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Introduction to PowerPoint 2010 
 

PowerPoint is a system in the Microsoft Office Suite that enables you to present information in 

office meetings, lectures and seminars to create maximum impact in a minimal amount of time.  

PowerPoint presentations can amplify your message, accelerate the information being absorbed 

and assist with comprehension enabling faster decision making. 

 

New PowerPoint Document 
When you first open PowerPoint you will see what's called the Normal view. 

1 The slide pane is the big area in 

the middle.  This is the area you will 

work in to create your slides. 

2 On each slide, you will see various 

boxes with the dotted borders which are 

called placeholders.  This is where you 

type your text.  Placeholders can be 

customized to different sizes and can 

contain pictures, charts, and other non-

text items. 

3 On the left of the screen are 

thumbnail versions of the slides in your 

presentation; the slide you're working will be highlighted. 

4 The bottom area is the notes pane, this is where you type speaker notes that you can refer 

to when you present.  You can also print speaker notes to use when presenting a slide show. 

 

Adding Additional Slides 
When you open a new PowerPoint document you will only see one slide.  In order to add more 

slides you need to create them, to do this you have a few options. 

1 Clicking on the top portion of 

the New Slide command, on the 

Home tab is the easiest method 

because a new slide will be added 

immediately.  PowerPoint will 

automatically insert a Title and 

Content slide when using this 

method of adding slides. 

2 If you click the bottom part of 

the New Slide command, a box will 

appear and you will see a gallery of 

layouts for you to choose from 

which will be inserted after your previous slide once you click on your preferred slide option. 
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Formatting Text 
Many of your slides will require you to enter text in the placeholder boxes. 

1 When typing text 

PowerPoint will automatically 

place the text into bulleted 

lists to make minor points 

under major points.  

PowerPoint will also 

automatically text fit the text 

reducing font size and line 

spacing to fit everything into 

the placeholder boxes. 

2 To change the text font, 

color and size use commands 

in the Font group. 

3 To change paragraph 

formatting such as bullet type, text indentation, and line spacing use the commands in the 

Paragraph group. 

 

Adding a Design Theme 
A theme includes a background design, color scheme, font types, font sizes, and placeholder 

positions in one package.  Every new presentation starts out with the default theme, called 

Office theme, which is a white background and black text.  However you can change the theme 

to a wide variety of options.  To find and apply a theme, click the Design tab on the Ribbon. 

1 The Themes group 

provides thumbnails of 

different design options. 

2 To see additional themes, 

click the More arrow button 

on the right of the group. 

3 When you point and 

hover on any theme 

thumbnail, a preview of the 

theme will appear on the 

slide.  To apply the theme to 

your slides, click on the 

thumbnail design you like. 

 

NOTE: A theme can be selected at any time during the creation of your slides however; themes 

can alter the position of placeholders, so your text maybe automatically adjusted to properly fit 

the placeholder of the theme causing unexpected formatting changes to your slides. 
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Inserting Clip Art 
If you would like to add an additional dimension to a PowerPoint slide you can add Clip Art to 

your slides.  Clip Art includes pictures, sounds and videos.  There are two ways to initiate 

inserting Clip Art depending on where you would like the graphic to be located. 

 
 

 
 

1 The first method is to go to the Insert Ribbon and click on the Clip Art command.  You can 

also click on the Audio or Video commands and opt to pick from the Clip Art gallery.  The 

second method is to click on the Clip Art icon in a placeholder. 

2 The Clip Art task pane will then open on the right.  Type a keyword in the Search for box 

that suggests the type of clips you may want.  Use the Results should be drop down to select 

the media type to search in then click Go. 

3 Clips that fit the keyword will appear in the box below.  Click on the clip that you would like 

on your slide and it will be automatically appear. 

 

NOTE: When inserting a graphic using the icon in a placeholder causes the graphic to be 

automatically sized and positioned within the placeholder preventing you from entering text in 

the same placeholder.  Inserting a graphic through the Insert Ribbon will insert the graphic on 

the slide without removing the placeholder enabling you to enter text on the slide without having 

to further modify your slide. 
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Slide Transitions 
Slide transitions provide an animated effect to each slide when moving from one slide to the 

next during a slide show.  There are a variety of transitions that can be applied to each or all 

slides including sounds. 

 

1 The Transition to This Slide group provides thumbnails of various slide transition options. 

 To see all of the transitions options click on the up and down arrows or the More arrow to 

the right of this group. 

2 When you point and hover over any transition thumbnail, a preview of the theme will play. 

To apply the transition to your slide, click on the thumbnail you like. 

3 To apply the same transition to all of your slides click on the Apply To All command after 

selecting the transition of your choice. 

4 To apply a Sound, click on the sound drop down arrow.  Then Click on the sound you would 

like to chime during the slide transition.  Click the Apply To All command to have the chime 

occur during each transition. 

5 The Advance Slide group, allows you to decide if a transition should appear when the 

mouse is clicked or after a specified time.  Click the On Mouse Click box for transitions to 

occur only when forced.  Click on the After box for the slide to transition at the time 

specified such as 5 seconds or 1 minute. 

6 Finally, when all transitions are applied you can preview the current slide by clicking on the 

Preview command. 

 

Slide Animations 
Slide animations create animated effects to text and graphics during a slide show.  There are a 

variety of animations that can be applied to text or graphics in multiple ways from a single word 

to all of the text on a slide. 

 

1 The Animation group provides a variety of option to apply animations to text and graphics 

within each slide.   

 To see all of the animation options click on the Up Row, Down Row and More arrows to 

the right of the Animation group. 
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 The Effect Options command 

provides additional animation 

options for each animation 

command in the Animation 

group. 

 The Add Animation command 

provides a visual of all of the 

animation options to animate 

text and graphics upon 

Entrance, Exit and as an 

Emphasis.  These commands 

are the same as the commands 

in the Animation group. 

2 When you point and hover over 

any animation command, it will be 

highlighted in a golden color and a 

preview of the animation will 

appear. To apply an animation, 

highlight text or select a graphic 

that you would like the animation to be used on, then click on the command, the selected 

command will remain highlighted in a golden color. 

3 The Timing group allows you to modify the sequence and timing of the animations selected.  

You can decide if an animation should appear when the mouse is clicked or after a specified 

time.  You can also decide if text should be animated together or separate as well as 

reordering the animations.  Use the Start drop down arrow to opt for animations to occur 

only when clicked or with other text.  Click on the Duration box for the text or graphic to 

animate at a specified time. 

4 The Animation Pane displays all of the animations you 

have applied to each slide.  It also enables you to modify 

each animation similar to the Timing group and play the 

animations applied to the slide. 

5 Finally, when all animations are applied you can preview 

the current slide by clicking on the Preview command. 
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Starting a Slide Show 
The best way to view your slides as a show, whether you are previewing your documents or 

presenting to an audience, go to the Slide Show tab on the Ribbon. 

 

1 To view your slide show go to the Start Slide Show group.  To start on the first slide click 

the From Beginning command.  To start on the current slide click the From Current Slide 

command. 

2 Your computer screen will disappear and a slide show will fill 

your computer screen. 

3 To move from slide to slide you can use the Slide Show toolbar, 

at the bottom left of the screen.  

Navigational arrows will appear when you 

position your cursor in that area.  You can 

also move from slide to slide by clicking the 

mouse button or using the right and left 

arrows on the keyboard. 

4 To end your slide show press the ESC 

button on your keyboard.  This will return you to your screen as you left. 

 

NOTE: Another way to quickly preview a slide is to click on the Slide Show button in the 

lower right part of the PowerPoint window.  The slide show will begin from the slide selected on 

the Slides tab.  

 

Printing Slides 
One new feature in PowerPoint 2010 is the File 

tab.  This tab incorporates many of the features in 

the 2003 and 2007 versions of PowerPoint but 

makes them much more user friendly. 

 

 To print your slides click on the File tab, then 

the Print command. 

o When you select the Print command, you 

will notice all of your printing options 

including a preview of your document are 

right at your fingertips. 

 Select your Print options and click on the 

Print command. 

1 



7 

Created By: Amy Beauchemin Source: office.microsoft.com 1/13/11 

PowerPoint provides a variety of Print options such as automatically previewing your document 

and selecting specific formats in which your slides will print. 

 

Print Preview 

When you select the Print command under the File tab, your document will automatically 

appear in as a preview of what will print.  If you change your print options, the preview will 

change accordingly.  To view each page click on the left or right arrows next to the page number 

in the box and the bottom middle section of your screen.  

 

Print Layout 

You are able to select how you would like your slides to be 

printed by selecting the drop down arrow next to the Fill 

Page Slides command. 

 Then, click on the format would like your slides to print 

in.  The different options are: 

o  Full Page Slides – print out with each slide on a 

full page 

o Handouts - print out with up nine slides per page 

o Notes Page - print out of one slide per page 

including any notes you may have added in the 

Notes Pane while creating your presentation 

o Outline View - print out of your text from all of your slides in an outline format. 

 Once you select your printing format, a preview of your slides will appear.  When you're 

ready to print, click the Print command. 

NOTE: If you would like to print slides that also include lines for audience notes you need to 

select Handouts (3 Slides Per Page). 

 

Slide Color 

Another helpful printing option allows you to print your slides in 

different hues.  This can reduce the amount of expensive color 

ink when printing PowerPoint slides. 

 Click on the Color command. 

 Select the color you would like your slides to appear. 

 Preview the slides and then click on the Print command. 

 

Saving Slides 
To Save your slides, go to the File tab and select Save or Save As. 

 Save As – use when you save any document for the first time, it will 

automatically asked you where to save the document on your 

computer and to change the name of the document. 

 Save – automatically saves the document to a default location and 

name or the location and name you selected when first using the Save As feature. 
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Additional Features 
The information above provides you with a basic understanding of how to create a PowerPoint 

presentation.  However, there are many additional features PowerPoint offers to make your 

presentation incredible.  Many of these features are also used in Microsoft Word and Excel as 

well as other Microsoft programs. 

 

Insert Shapes 

Shapes can be used in PowerPoint as a graphic to enhance the 

presentation or to insert text into to add visual appeal to a slide. 

1 Go to the Insert Tab 

2 Click on the Shapes command 

3 A large selection of shapes will appear in a drop down menu 

4 Double click on the shape you want to insert 

5 The shape will appear on the slide 

6 Move the shape to any area of the slide by clicking on the edge 

of the shape and dragging it.  Expand or shrink the shape by 

clicking on the circles surrounding the shape and drag. 

NOTE: Inserting a Text Box is done in the same manner except 

when it is inserted a curser will appear inside the box so you can 

enter text. 

 

Inserting Pictures 

Pictures are another way to include graphics into a PowerPoint presentation.  Many people like 

using this feature to incorporate pictures from their personal collection to distinguish their 

presentation. 

1 Go to the Insert Tab 

2 Click on the Picture command 

3 A Insert Picture box will appear 

4 Select the picture to insert using the folders 

on the left of the Insert Picture box. 

5 Click Open 

6 The picture will appear on the slide 

7 Move the picture to any area of the slide by 

clicking on the edge of the picture dragging 

it.  Expand or shrink the picture by clicking 

on the circles surrounding the picture and 

drag. 

 

Modifying Graphics 

Any graphical element inserted into the PowerPoint can be modified by using the Specialized 

Tabs that appear when working with graphics.  For example the 

Picture Tools Format Tab allows you to change the shape, effects 

and colors of the picture you inserted. 
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Inserting WordArt 

WordArt can be used to accentuate important words in a presentation such as the title. 

1 Go to the Insert Tab 

2 Click on the WordArt command 

3 A drop down menu of text options will appear 

4 Click on the text design you prefer and a text box will appear on 

your slide. 

5 Click in the text box to modify the text 

6 Move the WordArt to any area of the slide by clicking on the edge 

of the text and dragging it.  Expand or shrink the WordArt by 

clicking on the circles surrounding the text and drag. 

 

Inserting SmartArt 

SmartArt can be used similar to a graphic by inserting a SmartArt design and entering text in 

specified areas.  This can be especially 

helpful when illustrating hierarchy 

structures and processes. 

1 to the Insert Tab 

2 Click on the SmartArt command 

3 A Choose a SmartArt Graphic box 

will appear 

4 Click on the graphic you prefer and it 

will appear on your slide. 

5 Click in the areas of the SmartArt 

graphic to enter text in the graphic. 

 

 

Inserting Tables or Charts 

Tables and Charts can be used to express data in a 

presentation.  First, go to the Insert Tab: 

To insert a Chart: 

1 Click on the Chart command 

2 An Insert Chart box will appear 

3 Click on the chart you prefer. 

4 An Excel worksheet will open, enter the data in the 

Excel Document that you want displayed on the chart  

To insert a Table: 

1 Click on the Table command 

2 Highlight the number of cells you want in your table 

3 Click for the table to appear on your slide. 

4 Click on each cell to enter the data you need 

displayed 
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Inserting Hyperlinks 

Hyperlinks are used to allow a presenter a way to access a website during the presentation by 

pressing a link inserted into the slide. 

1 Go to the Insert Tab 

2 Click or highlight the test you want 

to become the hyperlink 

3 Click on the Hyperlink command 

4 A Insert Hyperlink box will 

appear 

5 Click on the Existing File or Web 

Page command on the left of the 

Insert Hyperlink box 

6 Verify the information in the Text 

to Display box is accurate 

7 Enter the web address in the Address box, then click OK 

8 The hyperlink will appear in the text on your slide by changing the color of the text to blue 

and underlined 

9 To use the link you must be viewing the slide show. 

 

Creating a Photo Album 

A PowerPoint photo album is a presentation that you can create to display your personal or 

business photographs using the same fun features as a PowerPoint presentation. 

To create a photo album: 

1 Click on the Insert tab 

2 Click on the Photo Album 

command 

3 Click on the New Photo Album option 

4 Click on the File/Disk command to select pictures you 

have saved on your computer that you want to 

incorporate into your Photo Album.  Once you select a 

picture it will be listed in the Pictures in album box.  

5 Click the Create command and your photo album slide 

show will be created. 

To modify your photo album: 

1 Click on the Edit Photo Album 

command. 

2 Use the Album Layout group to 

select the Picture layout, Frame 

shape and add a Theme. 

3 Once all changes are complete, 

click on the Update command 

and the changes will be applied 

to your photo album. 
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