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Section 1: Introducing EndNote 

 

What is EndNote? 

EndNote is a reference management software package, which is used to manage 
bibliographies and references when writing theses, essays and articles. The software 
is available for both PC and Mac. 

EndNote allows you to: 

 Store all the references that you find during your research. They can be entered 

manually or downloaded from most databases. 

 Store PDF files, pictures, graphs, tables, etc. 

 Add citations to your work and create bibliographies in any output style (e.g. 

APA, Harvard, MLA, and Vancouver). There are approx. 6,400 styles to choose 
from. 

 

EndNote documentation 

Thomson Reuters, the publishers of EndNote, produce both Quick Reference Guides 

for EndNote (separate guides for Windows / Mac / EndNote Online) and a full EndNote 
X7 User Guide.  These can be downloaded from 
http://endnote.com/training#resources  

If you would prefer to watch a demonstration of EndNote, the publishers offer links to 
their key training videos at: http://endnote.com/training#video  

In addition, you can download the videos to watch them without requiring an Internet 
connection: http://endnote.com/training/videos   

EndNote training videos are also searchable on YouTube.  You might like to start by 

looking at EndNote in 7 minutes: https://www.youtube.com/user/EndNoteTraining 
 

Use of EndNote on campus 

The University of Nottingham (UoN) has a site licence for EndNote which allows staff 

and students of the University free use of the software under the terms of the licence. 
The software can only be used on campus or on University owned laptops.  

Please ask your School IT contact if you would like to have the software installed on a 
university owned computer in your department.  

 

Use of EndNote off campus 

Client/Desktop version 

Staff and research students with a UoN PC should contact their local IT Support.   

EndNote may be purchased for use on personally-owned PCs and Macs at an academic 
discount. You can install your purchased software on up to 3 computers of either type. 

http://endnote.com/training#resources
http://endnote.com/training#video
http://endnote.com/training/videos
https://www.youtube.com/user/EndNoteTraining
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For further information please search for EndNote on the Software Library 
http://softwarelibrary.nottingham.ac.uk/  

 

EndNote Online 

EndNote Online, formerly EndNote Web, is the online counterpart to the desktop 
software. UoN staff and students can set up an EndNote Online account which will 
allow you to synchronise your references between the desktop, online (and iPad) so 

that you can access your references from anywhere (see section 11). 

 

Versions 

Update: June 2015  

The University currently supports version X7. This version is available across the 
network. You may have an older version of the software on your office or home 
computer. Wherever possible, we recommend you work with the same version.  

However, you should be able open your EndNote libraries in earlier versions and vice 
versa.   

 

 

Section 2: Opening EndNote and Creating a Library  

The first time you open EndNote, the Welcome Screen offers you more information 
about some EndNote features which allow you to find, store and share your research 

and references. 

 

 

You can set these features up at any time. If you don’t want to explore these options 
now, simply close this Welcome window. You can return to it by selecting Help on the 

menu bar. 

 

http://softwarelibrary.nottingham.ac.uk/
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Note that you can access a huge amount 
of help and support from this menu, such 

as the Online User Guide.  
 

 
 
 

 
 

For context sensitive help when you 
are using EndNote, press the F1 key on 
your keyboard. 

 

 

EndNote Libraries 

EndNote references are stored in a database called a Library. EndNote libraries have 

the file extension .enl. Each library has a corresponding folder with the extension 
.Data. This folder will have the same name as the library, and it is where images, PDF 

files, etc. are stored. If you move, copy, rename or delete a Library remember to do 
the same with its corresponding .Data folder. The file and data folder must always 
stay together to ensure that the program works correctly. 

 

Create a library 

Go to File then New to make a new library.  

You will be asked to save the library to a suitable 

location, for example to your personal file store 
on the Z drive or to a memory stick. 

Although the software allows you to create as 

many Libraries as you wish, it is strongly 
recommended that you only create one library 

in EndNote. 

 

 

 

 

 

 

 

 

 

 

 

Tip: Saving your library 
Don’t save your library in a cloud syncing folder such as DropBox or OneDrive. 

Thompson Reuters, the publishers of the EndNote software, advise that cloud 
syncing folders will corrupt your EndNote library over time.  
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Backups 

It is always a good idea to create a backup of your library in case your original gets 
corrupted. 

 Click on File > Save a Copy 

Make sure you update your backup if you change anything in your original. 

 

Understanding the Layout 

The EndNote Library screen is split into three panels:  

 

 

From left to right, these are: 

Groups panel: Subsets (or folders) of references, online search, find full-text options 

Reference List panel: Your master list of references 

Tab panel: Quick edit, allowing you to quickly edit an existing reference, preview the 
reference in a selected referencing style or view a PDF 

You can change the size of any of the windows by dragging the 
panels. 

You can change the layout by clicking on the Layout drop-

down menu in the bottom right corner of the page. 

 

 

 

Understanding the Toolbar 

The icons along the top of the toolbar allow you to perform basic functions.  You can 
also access these functions from the drop-down menus at the top of the screen. 
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From left to right, the icons are: 

 Output Style 

 Copy to Local Library (Online 

Search Mode only) 

 New Reference 

 Online Search 

 Import references  

 Export 

 Find Full Text 

 Open Link  

 

 Open File 

 Insert Citation 

 Format Bibliography 

 Return to Word Processor  

 Synchronise with EndNote Online  

 Share Library 

 Help  

 Quick Search Text Box 

 Show Library Search panel 

This guide will cover most of these options. To find out more about what each 

command means, go to EndNote Help.     

 

Section 3: Adding References 

There are three ways of adding references to your library: 

 Type in references manually 

 Import bibliographic details from a PDF 

 Import references automatically from an online database 

 

Create a New Reference Manually  

 

 Choose New Reference from the References menu or 

click on the  symbol. 

 

 An empty window opens with the words New 
Reference displayed at the top. 

 

 New references always appear as journal articles but 
you can select the correct  Reference Type for the 

publication you wish to cite using the drop down menu. 
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 Enter the information in the relevant fields: author, year, title etc.   

 Enter all the author names for a particular reference. EndNote will truncate the 
list of authors with ‘et al.’ as required by the chosen citation style. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Move between fields by pressing the tab key. 

 Except for authors, no extra punctuation needs to be entered into the 
reference. EndNote adds the necessary punctuation to the references when it 

creates a bibliography.  

 You don’t have to complete all the fields. Some are provided for your own use 
to help you organise your research by adding notes or attaching files. 

 When you have finished entering all the information, close the reference 
window by clicking on the small cross to save the reference.  

 

 

 

 

 

Section 4: Importing references from PDFs 

EndNote allows you to convert a collection of PDF files into EndNote records. 

 Click on File 

 Click on Import > File 

Tip: Entering author names 

Enter author names as follows: 

Surname, initials or full name (remember to put a comma after the surname 
and separate initials with full-stops), 

E.g. Smith, J. E.  or Smith, John 
 
If you have more than one author, make sure that each author is entered on 

a separate line. 
 

If you have a corporate author or body, enter a comma after the name to 
ensure that it is correctly formatted by EndNote 
E.g. Department of Health, 

 
If the the corporate name includes a comma in the name itself, use two 

commas 

E.g. School of English,, University of Nottingham 

Tip: Knowing when a reference was added 
To see when a reference was added or updated view the last updated column 

or open the reference by double-clicking on it to see the last update displayed in 
the footer. 
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 Find your PDF file 

 Choose PDF from the drop-down menu 

 

 

The bibliographic details will automatically be populated in EndNote. The PDF file will 

also be attached to the reference, as shown by the paperclip icon.  

If you have multiple PDFs in a folder, follow the same instructions as above but from 
the File menu, choose Import > Folder 

Tick the checkbox if you want all files in subfolders importing also. 

 

 

 

 

 

PDF automatic renaming 

Many downloaded PDFs have names that do not allow you to recognise the contents of 
the PDF from the name alone. You can set EndNote to rename your PDF files when 
they are imported, so that they have uniform and meaningful file names. 

Go to the Edit menu and select Preferences. Click PDF Handling, then select the 
option you want for your filenames based on the contents of the PDF. Click the OK 

button. 

 

Tip: Will it work for all PDFs? 
EndNote looks for the Digital Object Identifier (DOI) within a PDF to match it with data 

from the CrossRef service and then capture the bibliographic details . If a DOI is not 

available, EndNote will not be able to gather this information. 
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Automatic import of PDFs 

Also in PDF Handling, you can set up a PDF Auto Import Folder. Tick the Enable 
automatic importing box. When you are searching for articles, save the PDF files 

into the specified folder. EndNote will regularly scan this folder and automatically 
import new PDFs that are found in it. 

After EndNote runs the import operation, EndNote moves the PDFs into a subfolder 

called Import within your Auto Import Folder. This helps you (and EndNote) keep 
track of what has already been imported into your library. 

 

Section 5: Importing references from databases  

You can use EndNote to save references from bibliographic databases or library 
catalogues by importing them electronically into your EndNote library. Different 

databases will use different methods. 

There are two methods: 

 Direct import facility  

 Saving a file of references which are then imported using an appropriate 
filter. 

For EndNote to understand the reference, the information must be in a tagged 
format.   

 If your database has a direct import facility, these tags will automatically be 
provided.  

 If your database requires you to firstly save the references as a file, you will 
need to save as a text or RIS file which will automatically provide the relevant 
tags.  

Word documents do not have these tags and therefore you cannot transfer references 
directly from Word to EndNote.  Try finding the references again using a database and 

importing them directly from there. 

Note: We do not recommend using the online search option to search bibliographic 
databases from within EndNote.  This is because you would lose the functionality of 

the database searching system and your search is likely to be less effective. 

 

5a: Direct Export 

Importing references from Web of Science  

The Web of Science is a multidisciplinary database covering journals and conferences 
relevant to the sciences, arts, and social sciences. It is used to demonstrate the direct 
import method to copy references from the database straight into EndNote. 

Accessing the Web of Science 

 Access the Web of Science via NUsearch, available from the library homepage 

(http://www.nottingham.ac.uk/library/). 

http://www.nottingham.ac.uk/library/
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Importing references to EndNote 

 Conduct a search and mark some relevant references by ticking the check 

boxes  

 Click on the Add to Marked List button.  

 The added references will display a   

 Click on the Marked List button at the very top 
of the screen to view the selected references 

 

 Select any extra details as required, e.g. abstract, times cited.  

 Select Save to EndNote Desktop from the drop-down menu on the right-hand 

side. 

 

The references will automatically download into the EndNote library that you currently 
have open.  If you don’t already have EndNote open, you will be asked to select the 

library into which you wish to import your references.  

Note: When importing references, both 
the database that you’re importing from 

and your chosen web browser will affect 
the process. If you are using Chrome, 

the file may download to the bottom left 
hand corner of your screen. Click the 
small arrow to Open the file in the 

EndNote program. 

 

 

When the import is complete, only newly imported references will show in the Library 
window.  They are put into a temporary group called Imported References where 
they can be checked. The original references plus the new ones can be viewed under 

All References. 

Tip: Further help 

For more information on 
searching databases, see the 
Studying Effectively website 

at: 
http://www.nottingham.ac.uk/

studyingeffectively 
  

http://www.nottingham.ac.uk/studyingeffectively
http://www.nottingham.ac.uk/studyingeffectively
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5b: Non-direct export 

Importing from the Library Online Catalogue 

Some databases do not have a direct export option.  The Library Online Catalogue 
(UNLOC) is an example.   

This method involves two steps: 

1) Saving references as a text file 

2) Importing the file into EndNote using a filter. 

Access UNLOC at: http://www.nottingham.ac.uk/unloc or click on the Library 
Catalogue link from the library homepage (http://www.nottingham.ac.uk/library/). 

 

Step1: Saving references as a text file 

 Perform a search and Mark some relevant references. 

 Click on the Save/Mail Selected option towards the top of the screen. 

We are going to Save a set of records to disk.   

 From the drop-down menu, select Reference management format.  This will 
format the references to enable EndNote to import the appropriate details.  

 Click on the Save button. 

Your references are now displayed in a tagged format for EndNote.   

 

 If you are using Internet Explorer, in Tools, click File > save as… 

 If you are using Chrome, under Customize and control Google Chrome, 
select Save page as… 

 Choose a location to save your file to, e.g. your Z drive 

Tip: Diacritics 

Diacritics will often not import correctly from databases.  Go to the EndNote FAQ 

for more information: http://endnote.com/support/faqs/endnote/import  

http://www.nottingham.ac.uk/unloc
http://www.nottingham.ac.uk/library/
http://endnote.com/support/faqs/endnote/import
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 Give your file a File name 

 From the Save as type drop-down menu, select text file (*.txt) 

 Click on Save. 

 

Step 2: Importing the Saved References into EndNote 

 Open your library in EndNote. 

 From the File menu, choose Import > File or click on the   icon and the 
following window will appear: 

 

 

 

1. Click: 

 Choose... to locate and open the text file of references you have just 
saved 

 Select the file and click Open 

2. EndNote now needs to know which format the references from the database are 

in:   

 Click on the drop-down menu beside the Import Option. 

 Choose Reference Manager (RIS). This is the correct format for 

references from UNLOC.  

3. Now select an option from the Duplicates drop down list. (A reference is 

considered a duplicate if the author, year, title, and reference type match a 
reference already in the library.) The options are: 

 Import all 

 Discard duplicates 

 Import into duplicates library 

4. Click Import to import the file. 

When the import is complete, only newly imported references are showing in the 

library window.  They are put into a group called Imported References where they 
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can be checked. The original references plus the new ones can be viewed under All 
References. 

Double-click or preview the reference to see if it has imported correctly.  Please 
note that sometimes these import options are not 100% effective and therefore some 

information may be missing.  Sometimes this information may have been put into the 
notes field, which allows you then to simply copy and paste it into the correct field in 
the reference. 

 

5c: Importing from NUsearch  
 Sign in to NUsearch 

 Conduct a search 

 To export all the results currently displayed on the screen, select add page to 
e-Shelf (under Refine, to the left of the screen) 

 To add an individual reference as you browse your search results, under Details 
select Send to then Add to e-Shelf 

 

 

 
 Click on e-Shelf (top left of screen) 
 From your basket, select the references for export 

o You can also delete references from list by selecting ones for deleting and 
then clicking X 

o You can then select all in a list by ticking top tick box and export all with 
one click 

 Choose Export to RIS and click Go 

 Click OK on the Import to Citation Manager window 
 If offered ‘Open select this 

 If offered ‘View downloads’ select this and then click Open 
 

5d: Importing from some other commonly-used databases 

As well as UNLOC, a few other databases do not have a direct export option.  You 

should follow similar steps to those described above to save as a file and import. 
When importing into EndNote you will need to choose the appropriate filter.  A 
filter is usually the name of the database and the supplier. Note that some 

databases are offered by more than one supplier and so you will need to select the 
appropriate supplier.   

 



 

 15 

If you can’t see the filter you want, click on the option other filters.   

See the Appendix for guidance on how to download from some of the commonly 

used databases.   

 

Section 6: Managing references 

Displaying references 

When you open an EndNote Library, the Reference List Panel displays all of the 
references it contains: 

 

 

You can change the order of the fields displayed by clicking on the column heading 
and dragging it to the desired location. You can also do this from the Edit menu, 

choose Preferences and Display Fields.  

Use the buttons to the left of the author to mark references as Read or Unread. 

 

To see the full reference in the referencing style selected, highlight the reference and 

select the Preview Tab in the Tab Panel. To view in a different referencing style, 
choose from the Output Style drop-down menu.  
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You can browse through your reference library by using the scroll bar, the scroll 

arrows, or the page down, page up, home, end, and arrow keys.  

 

Editing a Reference  

To work with a specific reference you must first select it in the Reference List Panel. 

The Reference Panel, which by default appears in the Tab Panel on the right-hand 

side of the page, allows you to edit your reference.  Click somewhere else on the page 
and you can choose to save changes. 

Alternatively, double-click on a reference in the Reference List Panel to edit a 
reference. EndNote will prompt you to save the changes when the reference window is 
closed. 

Use the Options button to hide empty fields in the 
record, or display the Ratings tool. 

 

Search for a Set of References  

 Click on the Tools menu and select Search Library to open up the search box.  

Or 

 Click the Show Search Panel in the top right-hand side of the screen. 

  

The search panel will appear at the top of the screen.  You may need to resize your 
screen to view all of the panel. 

 Type in your Search Term in the first box and select the Field in which you 
wish to search. Click on the Search button 

You can combine searches together using the Boolean operators AND/OR/NOT 

 To find references for a particular year range: 

 Type in the start year in a search box 

 Choose Year from the drop down field list 

 Select the appropriate option in the Contains drop-down menu.  

 For example, to search for references from 2000 onwards: 

 Choose the Year field 
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 Select Is greater than or equal to from the Contains drop-down menu 

 Enter 2000 in the search box 

The search example below is for references containing the word extinction, published 
since 1990: 

 

In order to combine more than three searches, extra lines can be added by using the 

+ button.  

You can also choose to search by Added to Library or Last Updated and enter a 
date. 

 

To remove the search panel, click on Hide Search Panel in the top right-hand corner 

of the screen. 

To carry out a quick search, use the Quick Search box at the top of the page and 
type in your search term. 

 

 

Sorting References 

By default, the references are sorted alphabetically by first author.  You can change 
the order of the displayed fields by clicking on the column headings, e.g. A-Z by 

author surname, year. You can also do this from the Tools menu: 

 Choose Sort Library  

 Use the drop-down menus to choose the required field(s) 

 Click on the button to the right of the field to specify ascending or 
descending order 

 Click on OK. 

 

Section 7: Linking to and Viewing the Full-text 

EndNote provides several ways of linking to the full-text of an article: 

Automatic linking 

For databases such as Web of Science or PubMed, an html link to the record will 

automatically be populated into the URL field.  If the University subscribes to the full-
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text of the article, you can click on the link and browse to the full-text.  You can also 

click the   icon.  

Alternatively, highlight a reference in your library: 

 Click on References from the top menu 

 Click on the URL option 

 Click on Open URL.   

Please note that not all journals in these databases will be subscribed to by the 

University. 

 

Typing in the URL 

You could also manually add the web address for the full-text of an article in the URL 

field of the reference.  For journals it is recommended that you use the DOI (Digital 
Object Identifier) code to create the URL adding http://dx.doi.org/ before the DOI 
number, e.g. http://dx.doi.org/10.1016/S0040-4039(97)82966-8 and enter this into 

the DOI field. 

DOI numbers are often shown on the website or PDF of journal articles and usually 

import into the DOI field in EndNote from a database.  

 

Attaching files manually 

To attach a PDF file to a particular reference: 

Either: 

 Highlight a reference and right-click your mouse.  Choose File Attachments 

and choose Attach File. 

 Browse for the document.  

 Click open. 

Or: 

 Drag and drop the PDF file into the relevant reference. 

 

Automatically finding the full-text 

If the University subscribes to the full-text of an article, you can ask EndNote to find it 
and automatically attach it to your reference.  

To do this you must enter details of the OpenURL resolver used by the University in 
the Preferences area:   

 Click on Edit 

 Click on Preferences 

 Click on Find Full Text 

http://dx.doi.org/
http://dx.doi.org/10.1016/S0040-4039(97)82966-8
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 In the Open URL Path enter: http://sfx.nottingham.ac.uk:80/sfx_local 

 Click on OK. 

To automatically attach PDFs: 

 Highlight the reference(s) 

Either 

 Click on the References option in the top menu 

 Choose Find Full Text, and across to Find Full Text again.   

Or 

 Click on the find full-text icon in the top menu bar 

You will need to accept the copyright statement.  EndNote will then search for the full-
text (this can take several minutes). 

The results of the search will be shown in the menu panel on the left-hand side under 
the heading Find Full Text. 

 

  

  

 

 

 

 

 

 

Viewing PDFs 

 Select the reference and in the Tab Panel on the right-hand side, you should 
see the PDF icon. 

 

 Click on the PDF icon to view the PDF within EndNote. 

The Layout button in the bottom right-hand corner allows you to change the display 
of the PDF to suit your computer’s dimensions.  You can resize any of the frames to 

make the area larger. 

Watch out: Not 100% fool-proof 

There are many reasons why the full-text may not be found even when we do have 
a subscription. For example, many publishers will automatically block bulk 

downloading of PDFs.  In these cases, you could attach the file manually. 

To check whether we do subscribe to the full-text, click on the References option 

from the top menu bar and click on the URL option and then OpenURL link.  This 
will take you to the SFX window and clarify whether the full-text is available or not. 
 

http://sfx.nottingham.ac.uk/sfx_local
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To make the PDF full-screen click on the  button. 

The buttons along the top of the screen allow you to: 

 Zoom to enlarge/decrease the text size 

 Highlight areas of the text 

 Add Sticky Notes containing your own comments 

 Underline or Strikeout selected text 

 Search for terms within the PDF. 

 

 

 

 

If you would prefer to view the PDF in an external package, e.g. Adobe Acrobat, click 

on the yellow folder icon  at the very top of the page. 

 

Section 8: Creating Groups 

It is recommended that you only create one library in EndNote.  You can use groups 

to organise your references into subsets. 

 

My groups 

Groups can be created to collate together references on a particular topic.  

 Click on the Groups option on the menu bar 

 Select Create Group 

 Enter a name for your group 

 You can then start to file your references. Either, drag and drop references 

from the Reference List Panel into any of your groups. Or right-click on the 
reference and click on Add References To and select the group. 

Highlighter 

Sticky note 
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These grouped references are a copy and so all references also remain in the main 
library.   

If you have a lot of groups you can also create Group Sets to organise your groups in 
a more manageable way.   

 Click on the Groups option 

 Select Create Group Set 

 Enter a name for your group set. 

 Drag and drop any of your individual groups into the group set. 

 

 

 

 

 

Section 9: Select Other Bibliographic Styles 

Bibliographic styles are files that are used to control the appearance of references in a 

bibliography.  A set of standard styles is already installed in the EndNote software.  

 

Previewing the reference 

 Select a reference 

 Click on the Preview tab in the right-hand panel 

 This will show you how the reference will look in your document using the 

selected output style. 

To change the style: 

 Click on the Bibliographic Output Style drop-down menu at the top of the 

page 

You will see 3 default styles: 

 Annotated (includes everything, including the abstract) 

 Author-Date (Harvard style) 

 Numbered 

Tip: You can also create Smart Groups built with search strategies. Any new 

references added to your library which match the search criteria for your Smart 
Group will automatically be filed in the group. 
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You may also see any styles that you have recently used. Select the style you want, 
or click on Select Another Style to view more styles. 

 

Selecting favourite styles 

To view the styles available: 

 Click on Edit 

 Select Output Styles  

 Select Open Style Manager.  

After a short delay a list of journals for which output styles are available is displayed: 

 

 Click on the Column headings to sort by Name or Category 

The lower window in the style manager shows more details of the styles (click More 
Info if this is not showing).  

The Style Info/Preview will show you exactly how the reference will be displayed 

for this style. 

 Check the boxes to the left of the names to select styles for a list of 

favourites and close the window. 

If you wish to view more than the default styles:  

 Click on the Get More on the Web button 

 Find the style you want 

 Click on Download 

 Save the file.   

If you are using a locally installed version of EndNote on your own PC, you should 
download the file into the styles folder found within the EndNote folder where the 

program has been locally installed.  Typically, this is on the C drive in the 
programs folder.   
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If you wish to save an output style to use on a networked PC, you should save the 
file to my documents.  Note that this will only remain for the duration of your 

logged on session. 

 

Modifying output styles 

EndNote has a wide range of output styles to suit different referencing styles and 
journal requirements, but occasionally you may not find one to suit your particular 

needs so it is possible to edit a style: 

 Click on Edit from the top menu 

 Click on Output Styles 

 Select the style that most fits your requirements  

 Once selected, click on Edit for a second time, click on Output Styles and you 

should see the option to Edit your chosen style.  

 

 

Some examples are given below: 

An in-text citations example 

If you have a reference with three or more authors, you may wish to list three of 

them before et. al. rather than the default two authors:   

 Click on author lists within the citations option 

 Change the author list options appropriately. 
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A bibliography example 

You may want to change the title of the journal from underlined to bold within your 

bibliography reference.   

Within the bibliography section: 

 Click on templates 

 Under the journal article reference type, select the word journal 

 Use the formatting buttons at the top to change to bold. 

 

You can then save a copy of the style. 

 

 

 

 

 

 

 

 

 

 

 

Printing References 

In order to simply print out a list of references: 

 Highlight the relevant references (use the ctrl key to highlight several at 

once) 

 Select a reference style, e.g. Author-Date or Numbered from Bibliographic 
Output Style drop-down menu  

 Either 

Tip: Saving changes to styles 

If you modify an existing style or download a new style, create a new folder 
called Styles in the .Data folder of your EndNote library.  

 
If you are using a networked PC in a computer room and want to be able to see 

your modified style again, save to your Z (network) drive.  However, you must 
then make sure that EndNote is directed to your Z drive for this style.  

 Go to the edit menu in EndNote 
 Click on preferences 
 Click on folder locations.   

The location should be: Z:\EndNote\Styles 
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o Choose Print from the File menu. A standard print dialog will appear. 

o Click OK to begin printing. 

 Or 

o Click on Edit > Copy Formatted 

o Go to a Word document and paste 

 

Section 10: Using EndNote with Word 2010 and 2007 

EndNote works with Word to create a paper with properly formatted citations and 

bibliography. This is done using the “Cite While You Write” (CWYW) toolbar. An 
EndNote tab is added to Microsoft Word's ribbon, giving you direct access to your 

references while typing your document.   

 

Insert an EndNote Citation into the Paper 

Open Word: 

 Click on the Start button 

 Click on All Programs 

 Click on Microsoft Office 

 Click on Microsoft Word 

Open an existing paper or begin typing a new paper. 

You should see that a tab for EndNote X7 is available at the top of the screen. Note 

that you always need to have your EndNote library open when working with Word. 

 Click on the EndNote tab 

 Click on Insert Citation in the top left-hand corner, then down to Insert 
Citation again 

 

 

Insert citation will open a window where you can Search EndNote for the reference 
you require. 

 Highlight the appropriate reference then click on Insert. This will add the 

reference into the text in Word and begin creating the bibliography.   

 Repeat the process until all references have been inserted.  
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Alternatively: 

 Click on the Go to EndNote option 

 Highlight your chosen reference from within your EndNote library 

 Click on the Insert Citation  button 

 Save your document.  

 

Format with a different bibliographic style 

To format your reference list according to the reference style of your choice, click on 
the Style drop-down menu in the second column.  

 

You will see some default styles such as Author-Date and Numbered and any other 
styles that you have previously selected or saved as favourites 

Select a style and you will see that your in-text citation and bibliography will be 
reformatted according to that referencing style.   

To see a full list of output styles, click on Select Another Style from the drop-down 

menu and click on the style of your choice to reformat. 

To browse styles by subject category rather than alphabetically, click on the 

Category heading. 

If you don’t see the style that you want 

 Go back to your EndNote library 

 Click on Edit, then Output Styles 

 Click on Open Style Manager and click on the Get More on the Web button. 

 

Editing a citation in the text of your document 

Once a citation has been added, it is possible to edit to remove the author, add page 

numbers etc. 

Removing the author using a Harvard style 

 Place your cursor on the citation 

 Click on Edit & Manage Citation(s) from the menu at the top  
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 Click on the drop-down menu next to Formatting 

 Select Exclude Author 

 Click on OK 

 

 

 

In this way, Smith (Smith, 2003) argues that… can then be turned into Smith (2003) 
argues that… 

Alternatively, you can remove the author at the point of inserting the citation. 

 Click on Insert Citation 

 Find the citation 

 Highlight the relevant citation 

 Click on the drop-down menu beside Insert 

 Select the appropriate option 

 

Including page numbers in your in-text citation 

 Click on the Edit & Manage Citation(s) option in the top menu bar 

 Highlight the appropriate citation 

 Enter the page number(s) in the suffix box, adding p. or pp. before the 
number if you wish this to display 

 

Other editing options 

Removing citations from the text but leaving in the bibliography 

 Place your cursor on the citation 
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 Click on Edit & Manage Citation(s) from the menu at the top  

 Click on the drop-down menu next to formatting 

 Click on Show Only in the Bibliography 

 

Deleting a citation  

Behind each citation you insert is a large amount of hidden coding. You therefore 
cannot simply remove a citation using the <Delete> or <Backspace> keys, or the 

‘Undo’ button in Word. To remove a citation completely 

 Click on Edit & Manage Citation(s) from the menu at the top  

 Click on the Edit Reference drop-down menu 

 Select Remove Citation 

 

 

Working with unformatted citations 

You can turn instant formatting off if you don’t want your bibliography to be created 
as you go along.  When you are ready to create the bibliography you can update your 

citations at this stage.  It is recommended to turn off instant formatting if you are 
moving between different versions of EndNote.  To turn off instant formatting, click on 

Instant Formatting is On 

 

 

Once you are ready to create your bibliography, click on Update Citations and 
Bibliography from the middle bibliography tab. 

  

Switching between EndNote and EndNote Online 

 In Word 2010 or 2007, to switch between working with EndNote and EndNote 
Online:  

 Click on Preferences in the third column of the EndNote tab 
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 Choose the Application tab 

 Select EndNote Online from the Application drop-down menu 

 Login with your email address and EndNote Online password 

 Click on Go 

 

 

 

 

Section 11: Syncing your EndNote and EndNote 

Online Libraries 

You can set your EndNote desktop and EndNote Online library to sync.  This means 
that you can work with both systems. 

 To enable sync, you must have the most recent version of EndNote Online 
available.  Click on Edit > Preferences > Sync 

 Click on Enable Sync 

 Either Create a new EndNote account, or enter your EndNote Online 
username and password to upgrade to the most recent version of 

EndNote Online  

 Click on the Sync button  

 Enter your EndNote Online username and password. The first time you 
sync a library, you may need to fill in your registration details 

 Click on Sync 

 When prompted to create a compressed library backup, choose yes and save.  

This will save a backup library for you.  However, subsequent syncs will not 
update this backup.  Remember to save a backup copy after making any 
changes. 

You should then find that the same references are found within both your EndNote 
and EndNote Online library. 

 

 

 

 

 

 

 

Your sync status will be shown in the left-hand frame 

Tip: Signing up via the Web of Science 

If you have already signed up for additional features and alerts in the Web of 

Science, you can use this same password for EndNote Online.  However, this 
allows you to access a reduced version only. Follow the instructions above so that  
you upgrade your EndNote Online account to gain additional storage space and 

more output styles and database filters. 
 

Tip: You can also insert citations or bibliography entries into Microsoft PowerPoint. 
This is only available for Windows. The same level of functionality as those in Word is 
not available in PowerPoint. For example, if you need to change the style, or edit 

citations or references, you will need to delete them and start again.  
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If you do not have an EndNote Online library already set up, click on the Sync button 

from the main page  

 Click on the Sign Up button. 

 

Setting sync preferences 

You can set preferences to automate the EndNote syncing process: 

 Click on Edit from the main menu 

 Click on Preferences 

 Click on Sync 

 Tick the Sync automatically box. In the background, your library will sync 

with EndNote Online. When this happens, you will see Sending Updates at the 
bottom of your screen. 

 

 

 

 

Section 12: Exit from EndNote 

Exit from EndNote by choosing exit from the file menu 

 

Section 13: Further Information 

For frequently asked questions, see: http://endnote.com/support/faqs 

For information on how to reference particular types of material, see: 

http://www.nottingham.ac.uk/studyingeffectively/writing/referencing/index.aspx 

If you have any further queries, please contact the Library Helpline: 
http://www.nottingham.ac.uk/library/help/libraryhelplineform.aspx or library-

helpline@nottingham.ac.uk . 

 

Developing your EndNote expertise 

Please refer to the documentation and training resources mentioned in Section 1 of 

this booklet

Tip: Sync one library only 
Do not sync more than one desktop library with your EndNote Online library as 

there is the possibility that it could merge references from different libraries 
together.  It is always recommended to have one EndNote library and use the 

groups function to manage and organise references. 

http://endnote.com/support/faqs
http://www.nottingham.ac.uk/studyingeffectively/writing/referencing/index.aspx
http://www.nottingham.ac.uk/library/help/libraryhelplineform.aspx
mailto:library-helpline@nottingham.ac.uk
mailto:library-helpline@nottingham.ac.uk
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Appendix 

Downloading from commonly use databases 

The table below shows how you would download from some of the more commonly 
used databases.   

Remember that databases can be provided by different suppliers.  Make sure you 
download the correct supplier’s filter.  If in doubt please contact the Library 
Helpline: http://www.nottingham.ac.uk/library/help/libraryhelplineform.aspx or 

library-helpline@nottingham.ac.uk . 

               

Supplier Database Downloading from 
database 

Importing into 
EndNote 

CAJ China Academic 

Journals 

 Mark reference of interest 

 Click Save 

 Select level of detail and 

click EndNote  

 Click output to local  

 Click open and a Notepad 

document will open 

 Click Save as and select 

Save as type: Text 

Documents (*.txt) 

 Click on Import > 

File 

 Import File: choose 

the file saved from 

CAJ 

 Import Option: 

select Other 

Filters, choose 

EndNote Import 

 Text translation: 

select Unicode 

(UTF-8) 

 Click Import  

CAS SciFinder  Click on Export 

 Choose Citation export 

format (*.ris) 

 Click on Export 

 Click on open 

Correct import filter is 

selected automatically  

EBSCO 

 

 British 

Education 

Index 

 Business 

Source 

Premier 

 CINAHL 

 ERIC 

 Historical 

Abstracts 

 Add references to folder 

 Go to Folder view 

 Click on Export 

 Select Direct Export in 

RIS Format 

 Click Save 

 Click on open 

Correct import filter is 

selected automatically 

Ei  

(Chrome) 

Ei Compendex 

(Engineering 

Village) 

 Click on download 

 Select My PC under 

Location 

Correct import filter is 

selected automatically 

Some manual editing is 

necessary, e.g. the 

http://www.nottingham.ac.uk/library/help/libraryhelplineform.aspx
mailto:library-helpline@nottingham.ac.uk


 

 32 

  Select RIS (EndNote, Ref. 

Manager) under Format 

 Click on save  

 Click on open 

part/issue number is 

sometimes not picked 

up 

Elsevier  

 

Science Direct  Mark references 

 Click on export citations 

 Export file format: Choose 

RIS format (for EndNote, 

Reference Manager, 

ProCite) 

 Content format: choose 

level of information that 

you require 

 Click on export 

 Click on open 

Correct import filter is 

selected automatically 

Elsevier 

(Chrome) 

 

Scopus 

 

 Click on export 

 Choose RIS format  

 Choose the level of 

information that you wish 

to be imported  

 Click on export 

 Click on open 

Correct import filter is 

selected automatically 

Google  

 

 

Google Scholar There are 2 options 

Changing Scholar settings 

Go to Settings on the main 
Scholar search page  

 Set up the Bibliography 

Manager to show links to 
import into EndNote 

 Save 

Go back to your results in Google 
Scholar 

 Click on the import into 

EndNote link 

 Choose open file 

Exporting from the publisher 
page 

 Click on the title link within 
your Google Scholar results to 
go to the publisher homepage. 

 Better export options may 

then be available. 

Correct import filter is 

selected automatically 

Some manual editing 

may be required. Only 

the bibliographic details 

will be imported, but a 

link back to Google 

Scholar will be included. 

Hein HeinOnline  Below search results, select 
Save to MyHein bookmarks, 

Correct import filter is 

selected automatically 
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then click Save 

 Enter a tag to identify this set 
of results (optional), then click 

Enter into research 

 Ignore the message about 
registration that appears; click 
here (in red – To view your 
saved bookmarks to date, 
click here) 

 Tick appropriate bookmarks 
(the Check All button is 
recommended) 

 Click the down arrow next to 

Options, and select Export to 
EndNote > submit 

 In the File Download pop-up 

box, click Open 

 

Only records designated 

as articles can be 

exported. Any other 

references will need to 

be entered into EndNote 

manually. 

IEEE/IET IEEE/IET  Mark references 

 Click on download 

citations 

 Choose the level of 

information  

 Choose format: EndNote, 

Procite, Refman 

 Click on download  

Correct import filter is 

selected automatically  

NLM PubMed There are 2 options: 

Searching within the 

PubMed website 

 Mark references 

 Click on Send To 

 Choose citation manager 

 Click on create file 

Searching PubMed from 

within EndNote 

 In EndNote Click on online 

search mode and then 

PubMed  

 Enter your search 

 Choose how many 

references you wish to 

import 

 Click on OK 

Correct import filter is 

selected automatically 

 

 

 

 

 

Correct import filter is 

selected automatically  

OVIDSP  Various databases 

including: 

 Click on Export 

 Choose export to 

Correct import filter 

should be selected 

automatically,  
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 AMED  

 CAB 

Abstracts 

 EMBASE 

 Food science 

& technology 

abstracts 

 International 

Pharmaceutic

al Abstracts 

 Medline 

 PsycINFO 

EndNote 

 Choose the amount of 

information to export. It 

may work better if you 

select complete reference 

 Click on export citations 

 

but if not choose Ovid 

Nursing Database 

(OvidSP) as the 

Import Filter 

 

Some manual editing 

may be required. E.g. 

when downloading from 

CAB Abstracts or 

Medline the year may 

be missing. (Exporting 

the complete 

reference rather than 

just the citation should 

solve this.) 

Proquest 

 

Various indexes 

including:  

 ABI/Inform 

 ASSIA 

 Biological 

Sciences 

 British 

Humanities 

Index 

 EconLit 

 Environment

al Sciences & 

Pollution 

Management  

 IBSS 

 Medline 

You may first need to disable 

pop up blockers (tools > popup 

blocker > turn off popup 

blocker, or, internet options > 

privacy > untick turn on pop 

up blocker) 

 Click on share/save 

 Choose export/save 

 Choose EndNote, Citavi, 

or Reference Manager in 

Output to option 

 Click continue  

 Request Complete will open 

in a new window  

 Click on open 

Correct import filter is 

selected automatically 

Thomson 

Reuters  

Web of Knowledge 

including: 

 Web of 

Science 

 BIOSIS 

 Mark references 

 Click on send to EndNote 

desktop (choose from the 

drop-down list) 

 Choose level of Record 

Content, click Send 

 Click open 

Correct import filter is 

selected automatically 

Westlaw Westlaw UK 

(journals search 

only) 

 Look for the envelope icon 

top right 

 Click the down arrow, and 

select Add to EndNote 

 Select level of information 

and click Submit 

 Click open 

Correct import filter is 

selected automatically 
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