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THE DASHEOVIRD

When Activlnspire opens, you are
immediately greeted with the Dashboard.
The Dashboard contains shortcuts to
flipcharts and time-saving tools. The
Dashboard remains open until it is closed.

TIP: Make It Go Away

If you do not want this popping up every
time you run Activlnspire, uncheck the
'‘Show the dashboard window on startup'
box.

TIP: Make It Come Back

From the VIEW menu, click on
dashboard. If you decide you want it back
everytime on startup, check the 'Show the
dashboard window on startup' box.
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CHANGE ACTIVINSPIRE'S
LOOK AIND FEEL

If you want to get a simpler interface
better suited for younger grades, try
Activinspire  Primary. From  the
Dashboard (View -> Dashboard), choose
configure. Check the box that says 'Launch
next time with the Primatry Look and Feel'.
When you exit and re-launch Activlnspire,
the interface will change. If you don't like
that look, you can go back.

To go back, from the Dashboard (View -
> Dashboard), choose configure. Check
the box that says 'Launch next time with
the Studio Look and Feel'. When you exit
and re-launch Activlinspire, the interface
will change back.
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E Activlnspire Primary is designed for

younger grades. The tools are simpler
(fewer choices, big pictures to click) and
ordered at the bottom for ease of reach
for the "vertically challenged". Even with
the low mounting of the interactive white
boards to the walls, tool access can be an
for  young  students.  This
configuration is ideal for elementary school.

ACTIVINSPIRE STHDIO

Activlnspire Studio has a more "grown-

issue

Close

up" look and feel; thete are more tools and
more options. This configuration is ideal
for the high school setting.



Aeriierliz

TOOLEOX

A | Ped ] A~
W SHEE

page 2

MAIN MENU
DESKTOP
B, 0EsKTOP TOOLS
ANNOTAT E_.
PREVIOUS | %= = | NEXT PAGE
START VOTE EXPRESS POLL

OLORS

-
SHAPES { tr a=CONNECTORS

MEDM—E I—TE:-cT

CLEAR-ﬁ glﬂEsa PAGE

umuo-r'% *amREDO

ADJUST YOUR TOOLEOX

ToolBox Options provides you
with placement options. There are
options menus on neatly every

browser/box/window. Check
them out!
Roll-up - just like rolling a

window shade it hides it out of
your way. Click roll-up again to
restore the toolbox.

Pin Toolbox lets you make the
tool box stick in place and not
travel around freely. You can unpin
it and scoot it about. Note that =
other windows (like the browsers)
can also be pinned and unpinned.
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PROFILES

A profile is simply a collection of settings.

— l'— 1~ At The Board
- . M3 Authoring
1~ Languages
1~ Mathematics
1~ Media

You can modify existing profiles to better suit
your needs or even make your own profiles.
You can tweak a profile by clicking on the
Dashboard's 'Configure' button and then
choosing 'Manage Profiles'.
j You can use the
—_ between profiles, but you also have an icon in

dashboard to switch

your toolbar to switch profiles (which is

faster).
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the one thing you will definitely
want is the most colors; be sure
the main toolbox has 24 colors.
Uncheck "Rolled in" if you do
not like the toolbox hiding
features from you.

The "Commands" tab will let
you add more buttons for
Activlnspire to your toolbox.
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When you edit your profiles,  The "User defined buttons"

tab lets you configure buttons
for other applications (such as
Firefox) that you might want as
buttons on your toolbox.

The "Settings" tab lets you
change behaviors for
Activlnspire (such as how big
the layout of the screen is,
background colors, clock, etc.)
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BROWSER

The Browser starts off on your left.

PAGE BROWSER

Like Microsoft PowerPoint's slide sorter, the Page Browser allows you to add, delete, duplicate or move pages. You can use the
scroll bar to preview your flipchart pages. The slider at the bottom of the page browser allows you to resize the preview size of the

pages.

RESOURCE BROWSER

The Resource Browser lets you look for multimedia resources (pictures, photos, movies, sounds, etc.) to spice up your flipchart
pages with.

The single silhouette head is your personal stuff. The multiple heads are shared resources that anyone on that computer could use.
The Blue Computer Screen is a link to another folder, which you can specify.

(+) means a resource can be expanded.

(-) means a resource can be collapsed.

OBIJECT BROWSER

The Object Browser lets you sort things from layer to layer and restack items within a layer. You can also lock things so that your
students can't move them.
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NOTES BROWSER

The Notes Browser is a place to keep notes. At the bottom is a button that says "Format ToolBar'; this lets you format the fonts in
your notes.

If you're going to share this with others, this is the ideal location for you to put instructions for the next person who uses your
flipchart.

Likewise, if you download a chart from www.prometheanplanet.com, this is the place to get pointers on how to use their material.

PROPERTY BROWSER

The Property Browser lets you change the appearance of the objects in your flipchart page. You can change things such as
identification (such as how it identifies itself in the object browser), Appearance (make it translucent or switch layers), Position on
the page, Labels (tooltips that popup), turn it into a container, rotate the object, place restrictions on how the object is moved, and
so forth. If you edit a page's properties, you can custom design a grid.

ACTION EROWSER

The Action Browser lets you assign an action (such as to open a webpage or start playing a movie) to the objects you have on your
flipchart page. A pull-down menu lets you switch between all actions (more than 250) or by groups. There are also drag and drop
actions.

VOTING BROWSER

You can register devices (such as the ActiVote classroom response umts) manage those devlces and export information (look for a

head and a question mark icon). At the bottom you can manage you: - ilts this provides.
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IMIRQUEE AND $IZING HANDLES

; i g 8 TOEDITAN OBIECT
& - & in W Place your cursor on the object (text, shape,
5 = - e E 'E. etc). The cursor becomes a small arrowhead
s E g 2 g 2 = o with a cross (like the knight's red cross, only
S ==~ 2 £ o O % black). Click or tap on the object. This causes
§ O 8 2 E g o @ e the "Marquee and Sizing Handle" (or just
%"‘ -.E g’ = = z % o E "Marquee Handles") to appeat.
2 B = 5 D & 5 3 B B The name "Marquee" refers to the grey or
L X O = O @ o O £ g yellow dotted outline around the object, which
. » || 3 | -l | u. .‘5 . A ' 'L [ F Il o] J.._ | encircles (or "ensquares") the object like a
et — movie marquee.
Sizing .‘h_:'r .:h::l Sizing {'; ) Sizing The Marquee Handles are a row of icons
Handle | H |') Handia (often) above the object; they can appear to the
| | side or below. Each icon allows a specific action
| I (move, rotate, edit, make translucent (see-
: | through), group objects, bring forward, send
| i backward, duplicate, increase or decrease size.
| : Text objects also allow the text to be edited.
| ! The marquee (square outline) of an object has
: : Sizing Handles (grey circles) at the corners and
i | in the middle of each side. Click and drag a
i | grey circle to alter the object's shape.
| I In the lower right corner is a circle with a line
Sizing _,.-'I'-u.l |'~_ o through it. This sizing handle changes the size
Handle ../ Sizing proportionally (it gains or loses as much height
I I Handle as width, thus keeping the original look of the
| | object).
| | FAST ACCESSING CHANGES
| I As a Mac user, you can right click (if you have
! ! a mouse with a right button) or you can always
: : hold down the control button when you click.
| | CONTROL-CLICKING
| | This gives you really fast access to menus in
. | v | Activlinspire (and other programs, such as
Sizing :,-th ¢ . Sizing \L F’_rqpﬂrtinal Safari, .Firefox, Microsoft  Word, FExcel,
Handle \_J ““’ Handle % Sizing Handle PowerPoint, etc).

MENYS ARE EASY -- AND EVERYWHERE!

Menus are not only along the menu bar at the top, but
you can control click (see above) or even use the built in

menus from the toolbar. The Top Left icon is the Main Bl Switch Profle

M . % Fullscreen
enu icon.
. . . Flipcharts
If you click the Main Menu icon, you have access to
everything on any of Activlinspire's menus. This is = NextPage ng:w:
. ; = Previous Pag gUr
especially helpful for when you switch your profile to "At o
Page 2
The Board"; the menu bar at the top goes away, but you a9 toom
can still access the program's full features, right from the v Browsers #B
v Document tabs
Toolbox. v Flipchart trashcan
When you're designing a flipchart page, all the menus Dashboard
The Maiff are useful. But when you're in class, the Tools menu will A Sound Controller
Menu icon. give you quick access to any tools you haven't configured & Customize... 32U
in the Toolbox.
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"Reorder allows objects to go above or below other objects.

"Grouped” allows 2 or more objects to be treated as 1 unit.

Right clicking (or for Macs with a single mouse button, control-clicking - holding
the control key while clicking) opens up a world of easily accessible possibilites.

J55l22]

page 6

" Property Browser
4 Action Browser

& Insert link to file...

e Cut

A Copy #C
0, Paste A
. Duplicate D

Transform' changes the size.

¥ Delete

Transform
Reorder

"Locked” prevents students from fiddling with it.

% Crouped
# Hidden
% Drag a Copy

“Hidden" hides it until it needs to be shown.
"Drag a Copy" allows you to make duplicates easy.
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The shape object is re-vamped from ActiveStudio 3, making shapes more
dynamic for presentation purposes.

The Design Mode/Presentation Mode icon is at the top right of the flipchart.

Design Mode

Design Mode lets you work on objects that are locked or have actions attached without fear of the

actions happening, Hidden objects will also be visible.

Presentation Mode

Presentation Mode lets the flipchart function just like it would for you in class.

If your flipchart actions aren't working, check if Design Mode is on. Click the icon to switch modes.

The connector tool allows you to click and drag to
create links between objects. This is useful for making
concept maps. If you move a connected object, the line

&

redraws itself, so that the two objects remain linked.

The eraser tool only erases the pen and the highlighter.
It won't erase pictures or text. This means that you can
safely remove highlighting from text without worrying
about removing the text beneath it.

[Objects [Hidden | Locked | Pens, highlighters and
v Top Layer magic ink start on the top
§ ::E:g * layer. Other objects start

¥ Middle Layer on the middle layer. You
??Ei;l"ead e can move items to other
Bottom Layer layers (including the

Background Layer

The object browser lets you see which
layers objects are on, as well as if they are
hidden or locked in place.

bottom layer) if needed.
Backgrounds and grids stay
on the background layer.

Magic Ink is a special eraser that erases objects on the
top layer.

If magic ink isn't in your toolbox, you can access it
from the Tools menu -> Magic Ink.

Unlike the eraser, you could erase a picture (if that
picture is on the top layer). Thus, you could hide a
picture (placed on the middle layer) beneath another
picture (on the top layer). Magic ink will let your erase
the picture on the top layer to reveal the middle layer
picture.

&

This icon allows you to insert media from a file on your
computer. By Media, it means sound files (wavs, mp3s,
etc.), movies (.moyv, .flv, .avi, etc.), or pictures (.gif, .jpg,
.png, etc.).

If you change the location of the media on your
harddrive, the media will be a broken link (it won't
work), so organize your files and then link to them.

Clear Annotations removes all pen, magic ink and
highlighter marks.

Clear Objects gets rid of everything on the top, middle
and bottom (but not background) layers.

Clear Grid and Clear Background do just what they say
they will do.

Clear Page removes it all.

T

The Text Tool lets you create text on your flipchart
pages. As will most computer programs, you can change
the font, the size and the color of the text you type.

Tools menu -> More Tools -> Spell Check Flipchart is
also handy.

E

If you don't save your flipchart, then the reset icon
works just like the Clear Page tool (removes it all).
However, if you save your flipchart, this puts all your
objects back as when you started. Between classes, use
this rather than re-opening a flipchart to reset it.





