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Lesson 1 

Planning Criteria 
 

Space Planning can be done for an existing space or a new space.  It is similar to the top-

down or bottom-up approach taken in mechanical design.   

 

An outside-in approach is where you are introduced to an existing building and asked to 

maximize the space and function.  In an outside-in approach, you must work with the 

existing exterior walls.  You may be able to move, add, or demolish existing doors and 

windows.  You may be able to extend or contract specific exterior walls.  However, you 

are constrained to work with the existing architecture.  This can be a very challenging type 

of project as you seek to preserve the character of the building and blend with the existing 

structure. 

 

An inside-out approach involves a new building.  When starting a new building project, 

you define your space needs and from that, determine the exterior form and size.  Often, 

you can use the criteria you develop when looking for space to rent for a business. 

When using ADT for space planning, you use Spaces, Areas and Boundaries.  In the inside 

out approach, spaces are used to define rooms and space boundary edges are used to define 

walls. A group of spaces inside a boundary can be used to define separate cubicle areas to 

form a department.  

Before you can start defining your space, you need to determine your space needs.   

Meeting with the people who will be using or building the space accomplishes this.   

 

An easy way to track your space criteria is to create a Criteria Table. 

 

For example, a non-profit group that wants to establish a counseling center in the 

downtown area has approached you with the following criteria: 

 

Criteria Table 

Administrative Space Size 
Office, Nurse 19.5 NSM (210 NSF) 
Office, Physician 13.9 NSM (150 NSF) 
Office, Rehabilitation Counselor 11.2 NSM (120 NSF) 
Office, Social Worker 11.2 NSM (120 NSF) 
Office, Office Manager/Bookkeeper 11.2 NSM (120 NSF) 

Clinic Area  
Reception Area 11.2 NSM (120 NSF) 

Waiting Area 27.9 NSM (300 NSF) 

Exam Room/Intake Room 11.2 NSM (120 NSF) 

Group Therapy/Conference Room 27.9 NSM (300 NSF) 

Common Area  
Coffee/Snack Room 11.2 NSM (120 NSF) 

Utility/Storage/Mail 11.2 NSM (120 NSF) 

Restrooms Common to adjoining complex 
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When looking at space planning, you also need to look at which areas need to have 

adjacencies.  In other words, certain spaces need to be located next to each other. 

 

For example, the receptionist should be located adjacent to the waiting area.  It also makes 

sense to locate the nurse and physician next to each other, as they will probably want to 

confer often.   

 

You look at adjacency requirements by sketching relationships. 

 
PHYSICAL RELATIONSHIPS BETWEEN SPACES 

 

Legend 

1  ADJACENT 

2  CLOSE/INSIDE SPACE 

3  CLOSE/OUTSIDE SPACE 

4  LIMITED TRAFFIC 

X  SEPARATION DESIRABLE 

 

Using a legend to help you sort out the relationships between spaces will make it easier for 

you to arrange the spaces. 

 

Criteria Table 

Administrative Space Size Adjacency 
Office, Nurse 19.5 NSM (210 NSF) 1 

Office, Physician 13.9 NSM (150 NSF) 1 

Office, Rehabilitation Counselor 11.2 NSM (120 NSF) 2 

Office, Social Worker 11.2 NSM (120 NSF) 2 

Office, Office Manager/Bookkeeper 11.2 NSM (120 NSF) 2 

Clinic Area   
Reception Area 11.2 NSM (120 NSF) 1 

Waiting Area 27.9 NSM (300 NSF) 1 

Exam Room/Intake Room 11.2 NSM (120 NSF) 4 

Group Therapy/Conference Room 27.9 NSM (300 NSF) 2 

Common Area   
Coffee/Snack Room 11.2 NSM (120 NSF) 4 

Utility/Storage/Mail 11.2 NSM (120 NSF) X 

Restrooms Common to adjoining complex 3 

 

 
TIP:   If you want custom styles to be available to all your drawings, open the template 

drawing you use and save all the styles to the template. 
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The two space planning toolbars available in ADT are Space Boundaries and Spaces. 

 

We start by defining the Space Styles for each of our areas. 

 

 
 

Menu\ Graphics Window-Right Click Concept->Spaces->Space Styles 

Spaces Tool Bar 
 

Command Line AecSpaceStyle 

 

Exercise 1-1: 

Adding Space Styles 

 

This exercise reviews the following concepts: 

 

• Style Manager 

• Creating New Space Styles 

• Editing Space Styles 

• Editing Entity Properties 

• Controlling Entity Display 

• Selecting Hatch Patterns for Entities 

• Property Set Definitions 

• Copying Space Styles 

 

File:   New from Scratch 

Estimated Time: 30 minutes
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Start a new drawing from scratch. 

 

Each Style within ADT uses Property Set Definitions. 

Because we started our drawing from scratch, we don’t have any property set definitions 

available yet. 

 
 

Menu\ Graphics Window-Right Click Documentation->Schedule Data->Property Set 

Definitions 

Command Line PropertySetDefine 

 

Go to Documentation->Schedule Data->Property Set Definitions. 

 

 

 

We see Property Set Definitions in the current drawing, 

but there are no definitions available. 

Select the ‘File Open’ tool in the Style Manager. 
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Locate the PropertySetDefs.dwg under the Content\Imperial path. 

 

Press ‘Open’. 

 

 
 

 

Select the File Open tool in the Style Manager. 

Locate GeneralObjects under the PropertySetDefs.dwg.  

On the right pane, you see all the object properties that 

the property definition includes. 

Highlight GeneralObjects, right click and select ‘Copy’. 

Highlight Property Set Definitions under your 

drawing. 

Right click and select ‘Paste’. 
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Select the Space Style tool from the Spaces toolbar. 

 

We want to create space styles for the defined spaces. 

 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

Expand Space Styles. 

Highlight Space Styles. 

Right click and select ‘New’. 

The New Style appears in the styles list. 

Rename the new style to OFFICE_120SF. 

Select the OFFICE_120SF style.  Right click 

and select ‘Edit’. 

 
TIP:   Styles in the Style Manager are organized in alphabetical order.  When you rename 

your style, it will shift to the correct location in the style manager list. 

 
TIP:   If you start your drawing using the ADT template, there are several styles already 

imbedded.  This automatically makes your file size bigger than it needs to be as you 

probably won’t be using all the styles. 

We have now added the GeneralObjects Property Set 

definition to our drawing. 

Repeat to add: 

 

� GeoObjects 

� Space 

� SpaceStyles 

 

To your Property Set Definitions. 
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Select the General tab. 

Under Description, enter all the room descriptions that will be 120 SF. 

Select the ‘Property Sets’ button. 

 

 
 

Select the Add button. 
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We now have added the standard schedule data to our space style so it can be included in a 

space schedule. 

Press ‘OK’. 

 

Enable SpaceStyles. 

Press ‘OK’. 
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Select the Dimensions tab. 

Set the Area to 120 SF. 

Set the MIN to 120 SF.  (This means the space can be no less than 120 SF) 

Set the MAX to 140 SF.  (This means the space can be no more than 140 SF.) 

Set the Length to 10’. 

Set the Min to 6’. 

Set the Max to 23’. 

Set the Width to 12’. 

Set the Min to 6’. 

Set the Max to 23’. 

Set the Net to Gross Offset to 6”. 

This allows for wall thickness between adjacent spaces. 

You can also set to 0”, but then some of the office space will be eaten by wall thickness. 
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Select the Display Props tab. 

Press the Edit Display Props button. 

 

 
 

Select the Hatching tab. 

Click on the pattern column where it says ‘user single’. 

 

 
 

Change the hatch pattern to set Type as Predefined. 

Set the Pattern Name to ACAD_ISO02W100. 

 

Press ‘OK’ three times to exit out of the dialog. 
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Your space appears in the Style Manager with the newly defined Hatch Pattern previewed. 

 

 

 

 
 

 

 
 

 

 

 

 

 

Highlight Space Styles. 

Select the ‘New Style’ tool from the Style Manager toolbar. 

Rename the new style to 

OFFICE_210SF. 

 

Highlight OFFICE_210SF. 

 

Select the ‘Edit Style’ tool from the Style 

Manager toolbar. 
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Select the General tab. 

Type NURSE for the Description. 

Select the ‘Property Sets’ button. 

 

 
 

Select the Add button. 
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We now have added the standard schedule data to our space style so it can be Included in a 

space schedule. 

Press ‘OK’. 

 

 

 

 

 

Enable SpaceStyles. 

Press ‘OK’. 
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Select the Dimensions tab. 

Set the Area to 210 SF. 

Set the Min to 210 SF 

Set the Max to 230 SF 

Set the Length to 20’. 

Set the Min to 6’. 

Set the Max to 38’. 

Set the Width to 10’-6”. 

Set the Min to 6’. 

Set the Max to 38’ 

Set the Net to Gross Offset to 6”. 

 

Select the Display Props tab. 

 

 
 

Select ‘Edit Display Props’. 
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Select the Layer/Color/Linetype tab. 

Select the Layer for the Net Boundary. 

 

 

 
Set the layer to be A-Area-Spce. 

 

 
 

Set the color for the Net Boundary to ByLayer. 

Press ‘OK’ twice to close the dialog box. 
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Select the General tab. 

 

 
 

Under Description, type in the two rooms that will be 300 SF. 

 

Select the Property Sets button. 

 

 

Highlight the OFFICE_120SF. 

Right click and select ‘New’. 

Highlight the OFFICE_300SF Style. 

Right click and select ‘Edit’. 

Rename to OFFICE_300SF. 
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Select the Add button. 

 

 

 
 

 

We now have added the standard schedule data to our space style so it can be included in a 

space schedule. 

Press ‘OK’. 

 

Enable SpaceStyles. 

Press ‘OK’. 
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Select the Dimensions tab. 

Set the Area to 300 SF. 

Set the Min to 300 SF. 

Set the Max to 310 SF. 

Set the Length to 10’. 

Set the Min to 6’. 

Set the Max to 52’. 

Set the Width to 30’. 

Set the Min to 6’. 

Set the Max to 52’. 

Set the Net to Gross Offset to 6”. 

 

Press ‘OK’ to exit the Space Style Properties dialog box. 

 

 
 

 

 
 

 

 

Highlight the OFFICE_120SF. 

Right click and select ‘New’. 

Rename the new 

style to 

OFFICE_150SF. 
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Select the Dimensions tab. 

Set the Area to 150 SF. 

Set the Min to 150 SF. 

Set the Max to 160 SF. 

Set the Length to 10’. 

Set the Min to 6’. 

Set the Max to 27’. 

Set the Width to 15’-0”. 

Set the Min to 6’. 

Set the Max to 27’. 

Set the Net to Gross Offset to 6”. 

 

Select the General tab. 

Highlight OFFICE_150SF. 

Right click and select ‘Edit’. 
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Type in the appropriate description. 

Select the ‘Property Sets’ button. 

 

 
 

 

 
 

 

 

Enable SpaceStyles. 

Press ‘OK’. 

We now have added the standard schedule data 

to our space style so it can be included in a space 

schedule. 

Press ‘OK’. 

 

 

Select the Add button. 
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You should have four space styles created: 

OFFICE_120SF 

OFFICE_150SF 

OFFICE_210SF 

OFFICE_300SF 

 

Select the File Open tool in the Style 

Manager toolbar. 

Locate the Styles folder 

under Imperial and press 

‘Open’. 
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We now have created and copied all the space styles we need to create our spaces. 

 

Save as ex1-1.dwg. 

 

Locate the drawing named 

Spaces-

Commerical(Imperial) 

and press Open. 

Locate the Space Style called 

CORRIDOR. 

Highlight, right click and select ‘Copy’. 

Highlight Space Styles in your drawing. 

Right click and select ‘Paste’. 
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Add Space 
Menu\Graphics 

Window- Right 

Click 

 
Spaces Toolbar 

 
Command Line AecSpaceAdd 

 

 

Exercise 1-2: 

Adding Spaces 

 

This exercise reviews the following concepts: 

 

• Adding Spaces 

• Setting Space Styles 

 

File:   ex1-1.dwg 

Estimated Time: 15 minutes 

 

Reset your drawing limits. 

 

Use Format->Drawing Limits. 

 

 

Set the lower left corner at 0’-0”,0’-0”. 

Set the upper right corner to 1400’, 2300’. 
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Select the Add Space tool. 

 

 
 

From the Style drop down list, locate the style for OFFICE_120SF. 

 

 
 

 
 

When you have placed seven instances of the OFFICE_120SF. 

Go to the Add Space Dialog box and select the OFFICE_150SF style. 

Place one instance. 

 

Switch to the OFFICE_210SF style and place one instance. 

 

Switch to the OFFICE_300SF style and place two instances. 

 

Press ‘Close’. 

 

We need a total of seven spaces of this 

size.  After selecting the insertion point, 

right click and select ‘Enter’. 
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Save your file as Ex1-2.dwg. 

Your spaces have been placed 

randomly in the drawing. 
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Next we need to identify our spaces so we can start defining the relationships. 

To identify our spaces, ADT provides room tags. 

 

 
 

Schedule Tags 
Menu/Graphics window Right Click Documentation->Schedule Tags->Room & Finish 

Tags 

Command Line AecDcSetImpRoomAndFinishTags 

Schedule – Imperial Toolbar 
 

 

 

Exercise 1-3: 

Adding Space Tags 

 

This exercise reviews the following concepts: 

 

• Adding Space Tags 

• Modifying Space Tag AEC Content 

• Retrieving Entity Property Information 

• Modifying Space Tags 

 

 

File:   ex1-2.dwg 

Estimated Time: 15 minutes 

 

We do not want to see the Edit Schedule Data dialog appear when we add our tags. 

 

Go to Options. 

Select the AEC Content tab. 

Disable the ‘Display Edit Schedule Data Dialog During Tag Insertion’. 
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We access space tags by selecting Documentation->Schedule Tags->Room & Finish Tags 

from the menu. 

 

  
 

Drag the Space Tag into the drawing. 

Pay attention to the command line as it will provide you with directions on how to manage 

the tag. 

 

You’ll be prompted to select the object to tag. 

Select one of the spaces. 

Then you will be prompted on how you wish to locate the space. 

The default is to center the tag in the space. 

Select ‘ENTER’. 

 

This launches the Design 

Center and navigates to the 

Room & Finish Tags folder. 
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The tag should appear centered on your space. 

 

 
To help us keep track of which room is which, we add Room Tags as well. 

 
Drag and drop the Room Tag and attach to each space. 

 

 
 

 

 
 

The Space Tag is really just a block with 

attributes.  When it is inserted, it uses the 

values from the Property Definition Sets. 

 

Add Space Tags to each space. 

If you use the center option to place the room and space tags, the tags 

will overlay each other making it difficult to read the information. 

To manage this, create one layer for room tags and one layer for 

space tags and then freeze the layer you don’t want to see. 

Create one layer called area-labels and one label called office-labels. 

Right click in the graphics window and select ‘Quick 

Select’. 
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Place the selection set on the area-labels layer. 

 

Under Object type, select Multi-

View Block Reference. 

Under Properties, select Style 

Name. 

Under Value, select 

AEC3_Space_Tag. 

 

Press ‘OK’. 
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See if you can move the room tags to the office-labels layer using the same method. 

 

To change the label values, you can select the Room Tag so it is highlighted. 

 

How did I know what to use 

for my filters for Quick 

Select? 

 

I selected one of the space 

tags I just placed. 

Right click and select 

‘Properties’. 

 

I see in the header that the tag 

is a Multi-View Block 

Reference and under Style I 

see that the Style name is 

AEC3_Space_tag. 
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Right click and select 

‘Edit Schedule Data’. 

Under RoomObjects, change the 

Name to the name of the room. 

Under GeoObjects, add the  

description of the room (This will be 

used later in a report.) 
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Using the table below, edit the Schedule Data for the remaining Room Tags. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
With Space Tags visibility turned off With Room Tags visibility turned off 

 

Save our file as ex1-3.dwg. 

 

Administrative Space Size 
Office, Nurse 19.5 NSM (210 NSF) 
Office, Physician 13.9 NSM (150 NSF) 
Office, Rehabilitation Counselor 11.2 NSM (120 NSF) 
Office, Social Worker 11.2 NSM (120 NSF) 
Office, Office Manager/Bookkeeper 11.2 NSM (120 NSF) 

Clinic Area  
Reception Area 11.2 NSM (120 NSF) 

Waiting Area 27.9 NSM (300 NSF) 

Exam Room/Intake Room 11.2 NSM (120 NSF) 

Group Therapy/Conference Room 27.9 NSM (300 NSF) 

Common Area  
Coffee/Snack Room 11.2 NSM (120 NSF) 

Utility/Storage/Mail 11.2 NSM (120 NSF) 

Restrooms Common to adjoining complex 
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Exercise 1-4: 

Arrange Spaces 

 

This exercise reviews the following concepts: 

 

• Moving Spaces 

• Rotating Spaces 

• Managing Adjacencies 

• Modify Spaces 

• Space Properties 

 

File:   ex1-3.dwg 

Estimated Time: 15 minutes 

 

Open ex1-3.dwg. 

 
Legend 

1  ADJACENT 
2  CLOSE/INSIDE SPACE 

3  CLOSE/OUTSIDE SPACE 

4  LIMITED TRAFFIC 

X  SEPARATION DESIRABLE 

 

Criteria Table 

Administrative Space Size Adjacency 
Office, Nurse 19.5 NSM (210 NSF) 1 

Office, Physician 13.9 NSM (150 NSF) 1 

Office, Rehabilitation Counselor 11.2 NSM (120 NSF) 2 

Office, Social Worker 11.2 NSM (120 NSF) 2 

Office, Office Manager/Bookkeeper 11.2 NSM (120 NSF) 2 

Clinic Area   
Reception Area 11.2 NSM (120 NSF) 1 

Waiting Area 27.9 NSM (300 NSF) 1 

Exam Room/Intake Room 11.2 NSM (120 NSF) 4 

Group Therapy/Conference Room 27.9 NSM (300 NSF) 2 

Common Area   
Coffee/Snack Room 11.2 NSM (120 NSF) 4 

Utility/Storage/Mail 11.2 NSM (120 NSF) X 

Restrooms Common to adjoining complex 3 

 

Referring to our Criteria Table, use the Move and Rotate tools to arrange your spaces. 
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To create this arrangement, we reset the length and width of some of the spaces. 

 

Space Modify 
 

Spaces Toolbar 
 

Menu 

 
Command line SpaceModify 

Graphics Window Right Click Concept->Spaces->Modify Space 

 

 

 

Configuration 1 
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If you select a length or width that is not within the minimum/maximum range defined 

earlier, you will see a dialog box alerting you to the error. 

 

 
 

 

 

Selecting the Modify 

Space tool. 

Select the space you 

wish to modify. 

Enter the new Length 

and Width. 

Hit ‘Apply’ to modify 

the space.  If you don’t 

like the results, you 

can change the Length 

and Width again. 

 
TIP:   You can use the DISTANCE tool to determine new lengths and widths.  The 

DISTANCE tool is located on the Inquiry toolbar. 
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You can enter in a different length and width to modify the space. 

By using this method, you can see the Min-Max range before you apply a change. 

Press ‘OK’. 

 

 

  To check the area of a modified space, select the AREA tool from the Inquiry toolbar. 

 

Another method to change the 

length and width of a space is to use 

Space Properties. 

Select the space you wish to 

modify. 

Right click and select ‘Space 

Properties’. 
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The information on the space will appear on the command line. 

If you keep your space tags visible, they will automatically update every time you change 

the space. 

 

 

 

 

 

 

 

 

You can also use your GRIPS to stretch your space to the correct positions. 

 

Notice that your Space Tag should update as the dimensions of your space modifies. 

Right click and select Object from the pop up menu. 

Or type ‘O’ at the command line. 

Select the space you wish to check. 

 
TIP:   You can use the perimeter information to calculate how much baseboard you will 

need in each room. 
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Configuration 1 Configuration 2 

 

 

Configuration 3 Configuration 4 

 

As you can see, there are multiple arrangements that can be made.  Each student in a class 

could come up with a unique arrangement.  The final arrangement will be dependent on a 

variety of factors, including cost, overall area that results, number of interior walls 

required, etc. 

 

 

Save your file as ex1-4.dwg. 
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Tip: 
 

 
 
 

 

 

 

 

 

 

 

 

Highlight Area.  Right click and select ‘Edit’. 
 

 
 

  

You may have noticed that the space tag 

displays the area with decimal spaces.  To 

modify the way data is displayed in your 

schedule tag: 

 

 
In the menu, go to 

Documentation->Schedule Data->Data 

Format Styles 

Select the Formatting tab. 

You can control how whether or 

not your area has a prefix or 

suffix (Note that the default 

suffix is ‘SF’.) 

You can set the precision on the 

right of the dialog box. 

You can select a dimension 

style by pressing the  

‘Set from Dimension Style’ 

button. 
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Be sure to select the ‘Apply’ button to have the precision change affect your space tag. 

 

You may have to regen to see the space tags update. 

 

 


