GRADUATE
COLLEGE

Manual for Formatting the Figures and the List of Figures in the
Thesis or Dissertation

This manual provides information on:

1. How to properly format figures within the thesis or dissertation.

2. Examples of properly formatted figures.

3. The format requirements for the List of Figures.

4. How to manually and automatically create a List of Figures.

5. An example of a properly formatted List of Figures is provided at the end of the
manual. *

The information provided in this manual is the same as that for the Manual for
Formatting the Tables and the List of Tables in the Thesis or Dissertation. The
formatting requirements for figures and tables and their respective lists are the same.

Sections:
Section 1: Formatting Figures within the Thesis or Dissertation (p. 2)
* General Formatting Guidelines (p. 2)
* Inserting a Caption for a Figure in Microsoft Word (p. 3)
* Samples of Properly Formatted Figures (p. 5)
Section 2: Format Requirements for the List of Figures (p. 7)
Section 3: How to Manually Create a List of Figures (p. 8)
Section 4: How to Create a List of Figures Automatically in Microsoft Word (p. 10)
Sample List of Figures (p. 11)

! Information in this manual has been modified from: University of Central Florida
https://graduate.ucf.edu/thesis-and-dissertation/
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Section 1: Formatting Figures within the Thesis or Dissertation

General Formatting Guidelines:
* Be sure that all inserted figures are labeled with a title and number
o Example: Figure 1. Reaction shot.

* The numbering for each figure must be consecutive, per the requirements of
your chosen style guide.
o Numbering can be from the beginning of the document or from the start
of each chapter. For example, Figure 1: Reaction shot or Figure 1.1
Reaction shot.

* Your casing choices must match between all of the figure labels and should
follow the requirements of your chosen style guide.
o For example, if you titles are in ALL CAPS in your text, they will need to be
in ALL CAPS in your list of figures and through out your other figure titles.
The rule applies to titles that are Title Cased, lower cased, or Just
capitalize the first word of the title.

* |f afigure is landscape oriented, the figure’s label and page number must be
landscape oriented to match. The page number should appear bottom center on
the page.

* Figures must be clearly delineated from the text. This can be done by line
breaks (minimum 2 line breaks or 2 double-spaced lines), borders, or a
delineation that is approved by your style guide. The title and description of
figures are considered part of the figure and must be clearly delineated from the
text as well.

* Figures embedded into your document must fit on a single page. You can use
smaller font size on figure captions, but it cannot be below 8 point. If the
embedded item does not fit within your text on a single page, it must be moved
to an appendix. You can either give each figure its own appendix or you can
create a single appendix containing multiple figures.

* Unlike the rest of your document, the descriptions and titles of figures
embedded in your document can be single-spaced.

* You must use the same font style as the rest of your document. As noted above,
the font size can be smaller than the rest of the font size in the document.

Inserting a caption for a figure in Microsoft Word:
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Using this function in Microsoft Word enables you to ensure that there is consistency
among figure titles throughout your document. These captions will also then enable you
to automatically create a List of Figures. Remember: All figures need to be formatted
identically with each other.

1. Find your first figure in your document.

2. Position your mouse cursor at the beginning of the figure’s title/ description. Go to
the References tab.

3. On this tab, select Insert Caption. This is located in the center of the References tab
under the Captions section.

4. A menu will pop up and look similar to the image below.

5. Make sure the word “Figure” is displayed in the Label section. If it does not, click on
the down arrow in the Label section and select it from the list.

6. When the caption says “Figure 1,” click OK.

Caption

Caption: Figure 1
Options

Label: Figure T New Label...

Position: Below selected item ‘

Numbering...
AutoCaption... Cancel  [elS
_———

7. The label “Figure 1” should appear in front of your caption. You will notice that Word
has changed the label and description of your figure to its default settings.

8. You can change the caption formatting style by going to the Home tab. There you will
see the Styles section in the ribbon. In the lower right-hand corner of the

Styles section, you will see an arrow. Click on the arrow to

bring up the Styles menu.

9. Click anywhere on the caption (label or description) and this will
display the Captions option in the Styles menu.

10. Click on the down arrow located to the right of “Caption.”
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11. Choose Modify.

Style

Styles: Paragraph preview

*:= No List i
4T Normal
] Table Grid
*[ Table Normal
qTocH
9 70C 2
9 70C3
%ﬂgg g Character preview
9 T70C6 _
'11 ;gg ; Figure 1: People on the streets. =9
9 T0C9

List: Description
Stylesin Use 1°] Font:(Default) +Theme Headings, 10 pt, Space
Before: 24 pt, Keep with next, Keep lines
together, Level 1, Style: Linked, Quick Style,
Priority: 10, Based on: Normal, Following style:
Normal

Organizer...

12. This is where you can modify the font style, font size, the position of the label and
description (e.g., centered, left-aligned), and the line spacing (e.g., single-spaced).

13. Once you have fixed the style of the caption, click OK. The caption for your figure

should reflect these changes. From here, all captions for your figures should look the
same.

14. To insert a caption for the rest of the figures in your document, follow the above
steps.

15. The only change is that instead of making sure the label is “Figure 1” (Step 7 above),
the number must be changed to accurately reflect the order of the respective table.
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delineated from the text (2

double-spaced line breaks)

Sample 1: Properly Formatted Figure
Introduction
Individuals may share different opinions, but when they are in the presence of a crowd,
how is this behavior different? | explore these topics below. | will explore this topic in

the sections below. See Figure 1 for an example of the crowd.

Figure 1: People on the Streets

The individuals come together to make up the crowd, and during this time they may act
in a different manner than they would had the individual been in their home alone in a

private setting.
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Sample 2: Properly Formatted Figure

A Look Into the Crowd — Behavior Among the Masses
This section provides the reader with a sense of why individuals act differently while in a

crowd than they do in private. The first rule of being in the crowd is that every crowd

must have a leader. See figure 2 for a visual representation.

Figure 2: Following the Leader

- -

s~ -2

When following the leader there are several things that happen to individuals. They may

not use the same critical thinking skills if they are simply following the leader.

NOTE: There is less space separating Figure 2 from the text than Figure 1. However, this is permitted since
Figure 2 has a border around it. If you put a border around your figure (or table) than you do not need the

double line break since the figure is clearly delineated from the text.
Remember: The figure (table) includes both the image itself and its number and label.
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Section 2: Format Requirements for the List of Figures

The List of Figures is placed immediately after the List of Tables (or if you do not
have a List of Tables directly after your Table of Contents.).

It must be labeled as “List of Figures”

The List of Figures is mandatory only if there are 5 or more figures found in the
document. However, you can choose to have a List of Figures if there are 4 or
less figures in the document.

Regardless of whether you are required to have a List of Figures or if you chose
to have a List of Figures, all figures included in your text and appendices must
appear in your List of Figures.

Furthermore, if you chose to have a List of Figures, you are bound by all list
formatting rules and you must include all figures on the list (found in both the
document and the appendices).

The page numbers listed in the List of Figures must match the page numbers
listed for each figure as they appear in the text.

The label and number for each figure listed in the List of Figures must match
exactly as they appear in the text.

The label is considered to be the first sentence after your listed figure number.
This sentence must match verbatim between the List of Figures and the text.

o For example: if your List of Figures contains Figure 2: Grumpy Cat; the
corresponding table label in the text should be Figure 2: Grumpy Cat. It
should not be Figure 1: Grumpy or Figure 1: Cat or Figure 1: Grumpy Cat
Chilling on Friday Afternoon.

Your casing choice must also match between your figure label in the text and in
the List of Figures.

o For example: if your List of Figures contains Figure 4b: Two Cool Camels;
the corresponding table label in the text should be Figure 4b: Two Cool
Camels. It should not be Figure 4b: Two cool Camels or Figure 4b: Two
cool camels, etc.

The format used for your List of Figures must match the formatting style of your
Table of Contents, List of Tables, and any other lists included in your front
material.
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Section 3: How to Manually Create a List of Figures

This method is almost identical to how you would manually create a Table of Contents
or List of Tables (see Table of Contents Manual and Manual for Formatting the Tables
and the List of Tables in the Thesis or Dissertation) in Microsoft Word.

1. Make sure you have the Heading “List of Figures” on the page. Be sure that it
follows the format for all other major headings throughout the document (See
Headings and Subheadings Manual for help with formatting major headings
using the Style guides in Microsoft Word.)

2. Type the first entry. Remember:

* Figure Number and Label
* Make sure the font style, font size, and casing match between the List of
Figures and the text.

3. Press Tab and then type its respective page number (Remember: make sure the
page number matches exactly between the document and what is listed on the
List of Figures)

4. Then select the Tab stop character. In order to show the Tab stop character, click
the Home tab. Then click Show/Hide in the paragraph group.
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5. Click the arrow found at the bottom left hand corner of the paragraph group.
6. This launches the Paragraph Dialog Box. Click the Tabs button.

Paragraph

CEEETE Tl Line and Page Breaks

Alignment:  Left k2 Outline Level:  Body text <]
Indentation

Left: 0" 2| Special: By:

(none) B

Right: 0" 3
Spacing

Before: 0 pt 2| Line spacing: At

After: 0 pt

Don't add space between paragraphs of the same style

Preview

Tabs... Cancel | (SIS

7. Type 6.4” under the Tab stop position. This means the number will end at the 1”
margin (REMEMBER: all margins including the right margin for the thesis or the
dissertation must be 1”).
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8. Under Alignment, click Right.
9. Under Leader, select option 2 for ellipses (...). The Graduate College does not

allow leaders.

Tabs

Tab stop position: Default tab stops:  0.5" z

Alignment

Bar

Center
© Right

ader

Tab stops to be cleared:

Set Clear Clear All Cancel ﬁ

10. Click Set and then OK.
11. Press Enter. Type your next entry, press Tab, and then type the entry’s

respective page number.

Repeat until your List of Figures is finished.
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Section 4: How to Create a List of Figures Automatically in
Microsoft Word

Adding captions via the Captions section (under References tab), enables you to
automatically create a List of Figures in Microsoft Word. Make sure that your captions
have been properly inserted and modified. If they are not, then it will cause issues when
you try and create your List of Figures.

1. Go to your blank List of Figures page.
2. Hit enter so that have a blank line underneath the List of Figures heading.

3. Click the References tab. Select the Insert Table of Figures, found in the Captions
section.

4. The Table of Figures menu will appear. Yours should look similar to the one below.

5. Make sure that the Caption label says “Figure.” If it does not, click the down arrow
and choose “Figure.”

6. In order to modify the font size, font style, and make sure the List is double-spaced,
click on the modify button. This will bring up another the Style menu. Click modify again
and this will bring up the Modify Style menu.

7. Once you have made the necessary changes, click OK (all three menus).

8. The List of Figures will be generated.

Remember: Similar to the Table of Contents and List of Tables, you cannot fix any
misspellings or spacing problems on the List of Figures itself. Instead, you will need to go
to the caption itself and make the corrections. You will then need to update the List of
Figures to reflect the changes.

Updating the List of Figures:
There are two options to update the List of Figures.

* First Option: The first is that under the Modify Style menu (Step 6 above), you
can click “Automatically update.” This will ensure that any changes made to the
figures (caption spelling or their placement) will be automatically updated on the
List of Figures.

Second Option:

1. Navigate your mouse to the Table of Contents itself. Right-click within the Table
of Contents. It will turn grey and two menus will appear.

2. Select “Upper Field.” Another menu will appear.

3. Choose “Update entire table” and click OK. This will update your List of Tables to
reflect any changes you may have made to the tables’ captions or placement in
the document.
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Sample: List of Figures

List of Figures
Figure 1: PEOPIe ON the STrEELS .....uuueiieeeeeeee e e e e e e e e

Figure 2: FOHOWING the LEAEN .......uueiiiiiieeeeeeeee et r e e e e e e e e e e
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