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Introduction 

Introduction 
Who Should Take This Course? 
This course was designed for people who will use ABLE Library to perform binding 
preparation tasks. 

It is also useful for supervisory and management staff who wish to gain a fuller 
understanding of ABLE Library’s role in the binding preparation process. 

Starting This Course 
Insert the compact disc in your CD-ROM drive.  The program should start automatically.  
If it does not, click Start > Run > d:\AbleOnline.exe (substitute the correct drive letter 
for your CD-ROM if necessary). 

Navigating This Course 

What You Will Learn in This Course 

Click on the QUIT button to exit this program. 

Click on the CONTENTS button to open the Table of 
Contents. You can view the course layout or select a 
different page. 

Click on the BACK button to go back a page. 

 

Click on the NEXT button to go to the next page. 

As you proceed through this course, you will learn about the topics shown below. When 
you have completed the course you will know how to use ABLE to prepare materials for 
binding, send the materials to the bindery, and process the finished product.  

If you are just beginning the tutorial, click on "About ABLE and this Course". 

If you have previously completed portions of this tutorial, or would like to review a 
specific chapter, click on Contents and choose any topic to start at that point. 

• About ABLE 
• Starting the Program and Logging In 
• The Title Composition Window 
• Retrieving Titles 
• Creating Lots 
• Preparing Periodicals for Binding 
• Preparing Monographs for Binding 
• Preparing Paperbacks and Theses for Binding 
• Making Changes in our Lots 
• Transferring Lots to the Bindery 
• Receiving Shipments from the Bindery 
• Reports 
• Other Functions 
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Introduction 

Additional Materials 
Along with your installation materials, you may need the following items: 

• Binding Tickets 

• Slot Guide 

• Data Exchange Summary forms 

 

If so, please visit your bindery’s Customer Service & Communication page on our Web 
site. Binding tickets and slot guides may be ordered online; data exchange summary 
forms may be downloaded and printed. 

 

What You Will Need 
In order to complete the exercises in this course, you will need the following: 

1 A local, network or Web ABLE Library installation with a shortcut pointing to the 
appropriate installation. 

2 The ABLE FTP Client, if you will be using the FTP option for sending work to the 
bindery. 

3 Ten samples of periodicals that you have regularly bound in the past. 

4 Binding tickets loaded in your printer, if you will be using pre-printed forms, or plain 
paper for a laser or inkjet printer. 
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Chapter 1: About ABLE and This Course 

Chapter 1:  About ABLE and This Course 
What is ABLE? 
ABLE is an automated solution that helps you manage the flow of materials between the 
library and the bindery. 

 

Its easy-to-use tools allow you to process your bindery shipment efficiently and 
accurately.  

What are the Components of Our ABLE System? 
In our ABLE system, we have the ABLE Library program and we have data that’s 
specific to our account.  There are three types of data that we’ll be learning about and 
using. 

Title Data 
The first type of data is the title data that resides in our permanent title database. This 
data contains all of the information about our periodicals that we need in order to bind 
them consistently from one time to the next. 

Format Data 
Second, we have format data, or formats. Formats are templates or layouts that provide 
a data framework that we use to add new periodical records to our permanent database 
or to prepare monographs, theses and other types of materials for binding. 

Lot Data 
Third, we have lot data. Lots are the sets of items that we prepare and send to the 
bindery for processing. 

Let’s take a general look at how our system components fit in to the overall process. 

1 



Chapter 1: About ABLE and This Course 

The ABLE Library Binding Cycle 

The ABLE Library Binding Cycle is a straightforward, four-step process that begins with 
the preparation of materials selected from the library, and ends with the return of the 
finished product from the bindery. 

Step 1 – Create Lots 
In Step 1, we create lots that have a record for each item being sent to the bindery. 
Usually we’ll create a separate lot for each product type: periodicals, monographs, 
paperbacks or theses. 

Step 2 – Enter Information 
In Step 2, we enter binding information for each item to be bound and print a binding 
ticket for each item. 

When binding periodicals, we select titles from our permanent database, and add 
specific information such as volume, month, year, etc. Then we add the completed 
information to a lot as an item record.   

When binding monographs, paperbacks, or theses, we select a format that matches the 
way we want our volume to look.  Then we enter the title, author, call number, and so on 
and add the completed information to a lot as an item record. 

Step 3 – Send Shipments 
In Step 3, we send our completed lots to the bindery. Lots can be transferred on 
diskette, but usually are transferred using FTP. 

Step 4 – Receive Shipments 
Finally, in Step 4, we receive the materials that are returned from the bindery back into 
ABLE. 

 

 

Later we'll learn about maintenance and management functions that fall outside of the 
Library Binding Cycle. 
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Chapter 2: Getting Started 

Chapter 2: Getting Started 
Starting the Program 
To start ABLE, we’ll double-click the ABLE shortcut that was created during the 
installation process. 

 

 

 

 

This displays the login window. 

Note: If Netscape is your default browser, the ABLE shortcut will point to Netscape. 
You'll need to create a shortcut for Internet Explorer using the target shown for the 
original Netscape shortcut. 

Logging In 
On the Login window, we enter our Account ID if it is not already displayed. Then we 
enter SMAN as our Operator ID, IMIT as the password, and click on the Log On button.  
When we’ve logged in successfully, we’ll see the ABLE Title Composition window! 

Exercise: Log In to ABLE on Your PC 
1 Enter the Operator ID (SMAN) and press TAB. 

2 Enter our Password and press TAB. 

 Note: You should have received the password with your installation materials. 

3 Press ENTER or click on Log On. 
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Chapter 3: A Brief Tour of the Title Composition Window 

 
Chapter 3:  A Brief Tour of the Title Composition Window 
In this chapter, we’ll learn about the fields and functions of the Title Composition 
Window. 

The main window in ABLE is known as the Title Composition window.  

Here’s how it appears with a title record displayed. 

 

 
 

5 



Chapter 3: A Brief Tour of the Title Composition Window 

Menus and Command Buttons 
At the top section of the Title Composition are the Menus and Command Buttons that we 
use to perform functions and to open the other windows that we use in ABLE. 

 

Below the menus and command buttons, we see the Key dropdown and the Key entry 
field.  In the next chapter, we’ll discuss the important role of the Key in Title Composition. 

Below the key fields are the Next Record and Previous Record buttons. 

Account is the library account number. 

Binder is the code for your bindery. 

Lot ID is the name of our current lot. 

Item is the number of the current item in our lot. 
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Chapter 3: A Brief Tour of the Title Composition Window 

In the center right section of the window, we have fields that contain information about 
how a specific volume is to appear. 

 

We use the Format field to enter the ID of a template when we create new title records 
or lot items. 

Cover is the number of the selected material color. 

Print is the lettering color. 

The number(s) in the Fnt column designate the font that is used in stamping text on the 
spine.  This should always be “1” unless you are instructed otherwise. 

The number in the Spc column designates the spacing, or pitch, between lines.  This 
should always be “1”. 

The Plc column indicates placement of text on the spine and should be “C” unless you 
are instructed otherwise. 

The Level column indicates the level, or position on the spine, where the corresponding 
lettering will be stamped.  The level is frequently referred to as the slot. 
To the right of the level column we have the Title Text area where we enter all of the 
information that we want to see on the spine.  

Words that appear in black are stamped on the spine.  Words that appear in blue are 
prompts that show us where to enter specific types of data. Prompts are not always used 
for title text but should be used for variable, call number, imprint and author 
(monographs/paperbacks/theses).  
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Chapter 3: A Brief Tour of the Title Composition Window 

Title Text Placement 
When we look at the title, we see that the words of the title are separated by 
backslashes.   

A backslash indicates to ABLE that the word following 
the backslash will be stamped on the next line below 
the current line. 

In this example, the word AMERICAN will be 
stamped in slot 21 and the word LIBRARIES will be 
stamped in slot 20. 
Volume will be stamped in slot 9 and year in slot 8. 
The Call Number will occupy slots 4, 3 and 2. 
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Chapter 3: A Brief Tour of the Title Composition Window 

In the center left side of the window, a few fields that we’ll use, a number of fields that 
are optional, and others are not used at all in bindery preparation. 

 

The Title ID is the number assigned to a title record when it is added to the permanent 
database. Title ID is a searchable key value. 

Call ID is the key value we use to retrieve titles by call number. This is created 
automatically if a call number is present for a title. 

Private ID is an optional field that may contain any value that may be useful to the 
library. Private ID is a searchable key value. 

ISSN/ISBN is also an optional field that is searchable. 

Dept (department) and Coll (collection) may also be used optionally. (See the appendix 
of your manual for more information about using these fields.) 

Category indicates the type of volume (i.e. periodical, monograph, etc.) 

Bind(ing) Freq(uency), if used, indicates the number of times a volume is bound each 
year. 

Pub(lication) Freq(uency), if used, represents the number of times a volume is published 
each year. 

Class is the type of binding, i.e. custom, standard, etc. 

We can optionally use the Leaf field to request a specific leaf attachment method 
although it is not necessary to do so. 

The remaining fields on the left side of the window are not used in bindery preparation. 
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Chapter 3: A Brief Tour of the Title Composition Window 

At the bottom of the window, we see the Extras field and the Instructions button.   

The Extras field is not used. 

The Instructions button is used to open another window where we can enter special 
instructions that print on the ticket for the bindery. 

 

Now that we've familiarized ourselves with the Title Composition window, let's see how 
we retrieve titles from our database! 

 

 

10 



Chapter 4: Retrieving Title Records 

Chapter 4:  Retrieving Titles 
In this chapter, we'll learn about the Key, and how it is used to retrieve titles. 

The Key 
The most important feature of the Title Composition window is the key. 

Looking at the key dropdown, we see nine key values. The value in the Key field 
determines the mode of our Title Composition window.  

 

When we select one of the five keys that 
start with “Title”, our Title Composition 
window is in Title Mode and we can 
access records in our title database. 

When we select one of the three keys that 
start with “Lot”, our Title Composition 
window is in Lot Mode and we can 
access records in our lots. 

When we select the “Format” key, our 
Title Composition window is in Format 
Mode and we can access format records. 

For now, we’ll concentrate on Title Mode. 
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Chapter 4: Retrieving Title Records 

Using Title Mode 
Using Title Mode, we can retrieve, add, change and delete records in our permanent 
database, and we can add items of all types to lots. 

We can also view periodical binding history. 

Title Keys 
As we can see from looking at the Key 
dropdown, there are five title mode keys: 
Text, Call, Private ID, Title ID, ISSN/ISBN. 
Text Key 
The Text key is the most commonly used of 
the five title keys.  In general terms, the key 
value is made up of the first two letters of the 
first four major words of the title. If there are 
not four major words, the text key will be 
shorter. 

These rules also apply: Single-character 
words are excluded; punctuation, hyphens 
and special characters are ignored. Words 
split on two lines are treated as two separate 
words. The following words are excluded: an, 
and, at, by, das, der, die, ein, eine, el, for, gl', gli, il, in, l’, la, las, le, les, lo, of, on, the, un, 
una, une, uno. 

These examples show how the text key is constructed: 

If the title is…     the key will be… 
The National Geographic Magazine   NAGE 

Abnormal Psychology     ABPS 

Abnormal Psychology of America   ABPSAM 

Journal of the American Chemical Society  JOAMCHSO 

N.A. Indians      IN 
(In this example, the words N. A. are excluded because they are single-character words.) 

N-A Industries      NAIN 
(In this example, the hyphen is dropped, making the first word “NA”.) 

Abnormal Psych\ology    ABPSOL 
(In this example, the title is viewed as three words since the word Psychology is split onto two lines.) 
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Chapter 4: Retrieving Title Records 

Call Number Key 
The Call key is made up of the first 15 characters of the call number, if present.  Spaces, 
line breaks and backslashes are omitted; hyphens are included.  This key is blank if 
there is no call number for the title. 

Per. 
020.5 
A 51 a 

For example, a call number that would appear on the spine as shown, 
will have a key value of PER.020.5A51A 

Private ID Key 
The Private ID key is any value that is entered for a title by the library. This key is blank if 
a Private ID is not entered. 

ISSN/ISBN 
The ISSN/ISBN key is the standard serial or book number entered for a title by the 
library.  This key is blank if ISSN/ISBN is not entered. 

Title ID 
The Title ID key is the number that ABLE assigned to a title when the title was stored in 
the permanent title database. 

13 



Chapter 4: Retrieving Title Records 

Record Retrieval Methods 
There are three methods of retrieving titles from our permanent database: 
• Sequential Retrieval 
• List-option Matching Search 
• Sequential-option Matching Search 
 
Sequential Retrieval Using the Next Button 
The simplest retrieval method is Sequential Retrieval using the Next and Previous 
buttons. 

The Next button allows us to look forward 
at the titles in our database one at a time. 
The order in which they are displayed 
depends on the key that is selected.  For 
example, if we’ve selected the Text key, 
we’ll see the titles in alphabetical Text key 
order. If we’ve selected the Title ID key, 
we’ll see the titles having the lowest Title ID 
first. 

Sequential Retrieval Using the Previous Button 
The Previous button allows us to look backwards through the titles in our database. 

(If we click the Previous button at the beginning of our database, we’ll see the message 
“Title End of File(9)”.) 

Demonstration: Sequential Retrieval 
This demonstration shows how we use the Sequential Retrieval method. 

Exercise: Retrieve Titles Using the Next and Previous Buttons 
In your Title Composition window, click on the Next button a few times and look at the 
titles you’ve retrieved. 

Then click on the Previous button a few times. 

Matching Searches 
The Next and Previous buttons are fine for certain purposes, but they’re not very efficient 
when we want to find a particular title in our database. That’s where the matching 
searches come in! 

To retrieve records using a matching search, we begin by selecting a key; in the 
following examples, we’ll use the Text key. 

We enter search data that contains as much or as little information as we wish, and 
proceed with our search. If there is more that one record that matches, we’ll select our 
target record from the set of matching records. The way in which we select our target 
record is the distinction between the list-option and sequential-option matching 
searches. 

Let’s take a look and see how this works! 

NOTE: Particularly when using the Text key, it is common to find several titles that have 
the same key value. 
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List-option Matching Search 
The list-option matching search is generally the most efficient way to retrieve titles. 

To use this search, we enter our search data in the key entry field and press ENTER. 
If there is only one record that matches our search data, the title is displayed on the 
screen. If there is more than one matching record, we'll see a list of all of the matching 
titles. We then select our title from the list 

Enabling List Search 
Before we can use the list option matching search, we'll need to make sure the list 
function is enabled in our system. 
To enable list search, click Setup > User Parameters > Enable List Search. When it is 
selected, the Enable List Search option will have a check mark next to it as seen below. 
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Chapter 4: Retrieving Title Records 

Demonstration: List-option Matching Search 
The demonstration shows how we use the list-option matching search method to retrieve 
a title from our database. 

Let’s say we’d like to retrieve the title Journal of Community Psychology. 

We’ll enter JOCO as our search data. Since there are a number of titles whose text keys 
begin with JOCO, a list is displayed. We can easily select the Journal of Community 
Psychology from the list. 

16 
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Example: List-option Matching Search – Exact Match 
Below we see an example of a different search that resulted in an exact match. 

We entered the key “JOCOSCTE” and pressed ENTER. Since there was only one 
matching record, the title was displayed on the screen, bypassing the list altogether. 

 
Exercise: List Option Matching Search 
Retrieve some of your sample periodicals following the steps shown below: 

Using partial search data… 
1 Enter only the first two letters of the first major word Key Entry field and press 

ENTER. 

2 Select the title from the list. 

3 Note the complete key value shown in the key data field. 

4 Click on Clear. 
Using complete search data… 
1 Enter the complete key value in the Key Entry field and press ENTER. 

2 Again, select the title from the list if a list is displayed. 

3 Click on Clear. 
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Chapter 4: Retrieving Title Records 

 

Sequential-option Matching Search 
The sequential-option matching search is almost the same as the list-option search 
however, instead of pressing Enter to start our search, we click the Next Record button. 

If there is only one record that matches our search data, the title is displayed on the 
screen. If there are multiple matches, as we saw using the list-option search, we’ll see 
the first match on the screen and will click the Next Record button until the correct title 
is displayed. 

Demonstration: Sequential-option Matching Search 
The demonstration shows how we use the sequential-option matching search method to 
retrieve the title Astrophysical Journal. 

An Important Rule to Remember! 
It's important to remember that when we enter more complete search data, the result will 
be a shorter list or, perhaps, an exact match. 

If we had simply entered "JO" to retrieve the Journal of Community Psychology, our 
search would have resulted in an unmanageably long list. By entering "JOCO", our result 
was a short list. 

In retrieving the "Journal of College Science Teaching”, we entered the complete key - 
"JOCOSCTE" - and got an exact match. 
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Chapter 5:  Creating Lots 
In this chapter, we’ll learn how to do the first step in the ABLE Library Binding Cycle – 
Creating Lots.  

Opening the Lot Window 
To open the Lot window, we click on the Lot button. 

About the Lot Window 
At the top of the Lot window, we see general information about our account: Account ID, 
Binder ID, the count of titles in our permanent database, and the number of the last title 
in the database. 

Under Lot Statistics, we see the current lot ID, the lot status, the number of the last item 
in the lot, and the count of items in the lot. 

Under Lot Information, we see information about items, cartons and shipping. The item 
fields are updated automatically by ABLE.  The Cartons and Shipping fields are optional. 

At the bottom of the window, we see Next and Previous lot record buttons that work in 
the same way as the Next and Previous buttons in the Title Composition window. We 
also have buttons to Apply changes, to Close the window, Cancel changes, and open 
online Help. 

Lot Names 
Our lot name can be any name we wish, up to 8 characters, using the letters A-Z and the 
numbers 0-9.  

It’s most meaningful if we use a name that represents the pickup date and the product 
type. For example, if our shipment will be picked up on October 5, and we’re creating a 
lot for periodicals, we might give our lot the name 100501P. 
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Creating a Periodical Lot 
To create a periodical lot, we enter our lot name in the Lot field and press TAB. We’ll 
click Yes to confirm that we want to create a new lot. Then we’ll click on Apply, and 
Close to return to the Title Composition window where we see the new lot name 
displayed in the Lot field. 

Demonstration: Creating a Periodical Lot 
The demonstration shows the steps taken to create a periodical lot. 

Exercise: Create a Periodical Lot 
Follow the steps below to create a new lot: 

1 Click on the Lot button. 

2 Enter the lot name 100501P in the Lot field and press Tab. 

 (Use a pickup date of your choosing) 

3 Click Yes to confirm that you want to create a new lot. 

4 Click Apply. 

5 Click Close to return to the Title Composition window. 

 Note the new lot name in the Lot ID field! 

 

Now we're ready to add periodicals to our lot! 
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Chapter 6:  Preparing Periodicals for Binding 
Configuring Printing for Binding Tickets 
Before we add pieces to our lot, we'll want to make sure we are ready to print our 
binding tickets, or “Universal Binding Slips”. 

We have two options for printing binding tickets:  We can print them on pre-printed 
forms, which is the traditional approach, or we can print the information on plain paper 
using a laser or inkjet printer (two tickets per sheet of 8.5 x 11 paper). 

If we are using pre-printed forms… 
We’ll need to align our binding tickets in our printer and 
check to make sure our binding tickets will print 
automatically. 

 

To do this, we… 

1 Click on the Print menu. 

2 Check Use UBS Forms to indicate we are using pre-
printed forms. 

3 Click Auto UBS if there is not a check next to that 
option. 

 By selecting this option, tickets print automatically 
when items are added to a lot. 

4 Click Align UBS to print an alignment pattern on our tickets. 

When you have finished, your print menu should look like the one shown to the right. 

If we are using plain paper in a laser or inkjet printer… 
We’ll want to make sure that Use UBS Forms is not selected and we’ll set the UBS 
Copies so that two copies of the ticket print on one 8.5 x11 piece of paper 

To do this, we… 

1 Click on the Print menu. 

2 Click Use UBS Forms only if there is a check before the option. 

3 Click Auto UBS if there is not a check before the option. 

4 Click UBS Copies and set the number of copies to 2; then click OK. 

When you have finished, your print menu should look like the one shown below. 
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Exercise: Configuring Printing for Binding Tickets 
Using one of the two scenarios described above, configure the printing options on your 
PC.  

Adding a Periodical Title to a Lot 
Now that we know how to retrieve titles from our database, we’ll see that preparing 
periodicals for binding is a simple process. 

To add a periodical to a lot, we simply retrieve a title from our database, enter the 
variable information, and Add the record to our lot as an Item. 

A Note about Text Editing 
In the Title Text area of our Title Composition window, we can freely edit text as we 
would in other Windows-based applications. 

Cut, copy and paste features are also available. We can access these features by right 
clicking in the Title Text area and selecting a feature from the popup menu. 

We can also use the conventional CTRL X, CTRL C and CTRL V keystrokes to cut, copy and 
paste. 
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Demonstration: Adding a Periodical Item to a Lot 
The demonstration shows the steps taken to add a periodical item to a lot. 

Exercise: Adding Periodical Items to our Lot 
To complete this exercise, you’ll be using the periodical lot 100501P that you created in 
the previous chapter. 

You’ll also need 10 samples of periodicals that you’ve bound frequently in the past. 

To add a periodical piece to a bindery lot, we… 

1 Select the Text key from the Key dropdown. 

2 Enter the text key for the first title and press ENTER. 

3 Select the correct title from list (if a list is displayed). 

4 Press TAB to move the cursor to the right of the first variable prompt and enter the 
variable information.  TAB to the other variables, if present, and enter the 
corresponding information. 

 Click Add Item “Item (0001) Added” at the bottom of your screen and a binding ticket 
should print on your printer.  

 Repeat steps 2 – 5 to add the remaining 10 sample periodicals. 
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Viewing Lot Status 
There are two ways to view lot status. Using the first, we can view detailed information 
about an individual lot. Using the second, we can view basic information about all of the 
lots in our system. 

Individual Lot Status 
We can view detailed information about individual lots by opening the lot window and 
selecting the lot. 

Exercise: View Detailed Lot Information 
Click the Lot button to display the Lot window. In the Lot Statistics section, note the Last 
Item ID and Item Count fields have been updated. 

Viewing All Lots 
To view a list of all lots click Window > Lot Status 

Exercise: Viewing All Lots 
Click Window > Lot Status to see a list of all lots.  
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Chapter 7: Preparing Monographs for Binding 
Creating a Monograph Lot 
Earlier, we created a lot for periodicals.  Now let’s create a monograph lot. 

There’s no difference between a periodical lot and a monograph lot so we’ll repeat the 
same steps we used to create our periodical lot.  Keeping our lot-naming scheme in 
mind, this time our lot name will end with M. 

Monograph Formats 
Adding a monograph to a lot is similar to adding a periodical, but instead of retrieving 
titles from our database, we use Formats. While we’re not retrieving titles from the 
database, we must leave the Key set to one of the title keys. 
Formats are simply templates that contain basic formatting information, but they don’t 
contain any stampable text. 
We can use any of a number of standard formats depending on the style of the volume 
we are binding.  The standard formats are listed below: 
 

Format ID Used for… 
 
A   AUTHOR 
ATM   AUTHOR, TITLE 
AT1M   AUTHOR, TITLE, CALL 
TAM   TITLE, AUTHOR 
TA1M   TITLE, AUTHOR, CALL 
TM   TITLE 
T1M   TITLE, CALL 

 
Demonstration: Using a Monograph Format 
This demonstration shows the steps we follow to add a monograph item to a lot. We’ll 
use the format TAM to format a Title/Author item. 

A Few Points to Keep in Mind 

• Enter backslashes between words of the title so the words will stamp on separate 
lines. If you would like blank lines between words, enter multiple backslashes. 

 For one blank line, enter two backslashes (\\) between words. 

 For two blank lines, enter three backslashes (\\\) between words. 

 For three blank lines, enter four backslashes (\\\\) between words. 

 And so on… 

• Do not enter level numbers unless you are sending a set of like volumes. 

• Monograph items are not saved in the permanent title database. 
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Exercise: Add Monograph Items 
Create the monograph lot 100501M. Then follow the steps below to add the sample 
monograph items to your lot: 

1 TAB to the format field. 

2 Enter TAM in the Format field and press Tab. 

3 TAB to the right of the Title prompt and enter the title information as 

 A\FIELD\GUIDE\TO\ANIMAL\TRACKS 

4 TAB to the right of the Author prompt and enter MURIE 

5 Click Add Item. 

Note: For monographs, the cover color should be BUC and the print color should be W. 
These choices are already selected in the monograph formats. 

Enter pieces 2 through 7 as shown below. 

When you have finished, click Lot to view the updated lot information. 

Sample Monograph Items 
Use the title style TAM to enter pieces 1 - 3; use the title style ATM to enter pieces 4 - 7. 

1 A Field Guide to Animal Tracks Murie 

2 Victorian Painting Wood 

3 On the Rocks of Southern Africa Lee 

4 Music Literature Outlines McKenzie 

5 Psychology of Meaningful Verbal Learning Ausubel 

6 History of Urban Form Morris 

7 Radiance from the Waters Boone 
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Chapter 8: Preparing Paperbacks and Theses for Binding 
[NOTE: You may skip all or portions of this chapter if you will not be preparing 
paperbacks or theses.] 
 
Paperback and Thesis Formats 
We follow the same process to add paperbacks and theses as we do for monographs 
except that we use different sets of formats.  The standard formats for these product 
types are listed below: 

 
Paperback 

Format ID Used for… 
 
ATFS   AUTHOR, TITLE 
AT1FS   AUTHOR, TITLE, CALL 
TAFS   TITLE, AUTHOR 
TA1FS   TITLE, AUTHOR, CALL 
TFS   TITLE 
T1FS   TITLE, CALL 

 

     Thesis 
ATT  AUTHOR, TITLE 

AT1T  AUTHOR, TITLE,CALL 

TAT  TITLE, AUTHOR 

 

 

Adding a Paperback or Thesis Item 
Here’s how we add a paperback or thesis item: 

Create a paperback or thesis lot, or select an existing lot. 

Follow the steps below to add items to the lot: 

1 TAB to the format field. 

2 Enter the appropriate code in the Format field and press Tab. 

3 TAB to the right of the prompts and enter the required information. 

4 Click Add Item. 

Note: For paperbacks, the color should be 9000 and the print color should be W. These 
choices are already selected in the paperback and thesis formats. 
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Exercise: Add Paperbacks 
Create the paperback lot 100501FS. Then follow the steps below to add the sample 
paperback pieces to the new lot. 

1 TAB to the format field. 

2 Enter TAFS in the Format field and press Tab. 

3 TAB to the right of the Title prompt and enter the title information as 

 A\FIELD\GUIDE\TO\ANIMAL\TRACKS 

4 TAB to the right of the Author prompt and enter MURIE 

5 Click Add Item. 

Enter pieces 2 through 5 as shown below. 

When you have finished, click Lot to view the updated lot information. 

Sample Paperback Pieces 
1 A New Guide to Better Writing Flesch 

2 How to Do Things With Words Austin 

3 Paper Son Chin 

4 Imaging Teachers Fischman 

5 The Fortunes of the Humanities Gilman 
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Exercise: Add Theses 
Create the thesis lot 100501T. Then follow the steps below to add the sample thesis 
pieces to the new lot. 

1 TAB to the format field. 

2 Enter TAT in the Format field and press Tab. 

3 Choose cover color and print color. 

4 TAB to the right of the Title prompt and enter the title information as 
 NOVEL\PHOTOCLEAVABLE\PROTECTING\GROUPS\FOR\PRIMARY\ALCHOHOLS 

5 TAB to the right of the Author prompt and enter SMITH 

6 Click Add Item. 

Enter pieces 2 through 5 as shown below. 

When you have finished, click Lot to view the updated lot information. 

Sample Thesis Pieces 
1 Novel Photocleavable Protecting Groups for Primary Alchohols Smith 

2 A Research Study to Determine Customer Service at Universities Roman 

3 Design of a Wristwatch PDA  Wu 

4 Organization of Particle Image Velocimetry  Chmiel 

5 The Effects of Muscle Stretching on Maximal Muscle Performance Morgan
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Chapter 9: Making Changes in Our Lots 
Overview 
Now, we’re going to make some changes to our lots before we send them to the bindery. 

We’ll change the title in one job, and we’ll delete a piece from another. 

Using Lot Mode 
Until now, we’ve used Title Composition in Title 
mode. Now we’re going to explore Lot mode. 

As we can see from looking at the Key dropdown, 
there are three Lot mode keys: Item, Text and 
Call. 

When we are in Lot mode, we can retrieve, 
change and delete items in lots. 

We can also reprint binding tickets and view 
periodical binding history. 

Lot Item Key 
The Item key is the sequential number that is 
assigned to an item when it is added to a lot.  The item number is printed on the binding 
slip. The Item key is the most frequently used key in Lot mode. 

Lot Text Key 
The Lot Text key is the same value as the Text key in Title mode. 

Lot Call Key 
The Lot Call key is also the same value as the Call key in Title mode. 

Changing a Piece in a Lot 
To change a lot item we begin by selecting the lot and changing our mode to Lot mode.  
Then we retrieve the piece using our selected key and we make the necessary change. 
When we’ve finished, we’ll reprint our binding ticket and then click the Upd Item button 
to update our item record.  

Be sure to replace the original binding ticket with the new ticket. 
Exercise:  Changing an Item in a Lot 
Follow the steps below to change an item in a lot. 

1 Use the Lot window to select the lot 100501M. Then select the Item key. 
2 Enter 4 in the key entry field and press ENTER. 
3 TAB to the right of the author prompt, delete “McKenzie” and enter “ 

GLEASON. 
4 Click Print > Reprint UBS to print a new copy of the binding ticket. 
5 Click Upd Item to update the item record. 
6 Be sure to replace the original binding ticket with the new ticket. 
You can change other items or return to Title mode by selecting a Title key.  
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Removing an Item from a Lot 
Sometimes it’s necessary to remove a piece from a lot. 

Removing a lot item is similar to changing a lot item; we begin by selecting the lot and 
changing our mode to Lot mode.  We retrieve the piece using our selected key. To 
remove the item, however, we’ll be using a menu option instead of a command button. 
We click the Update menu, click Item, and then click Remove Item. Then we click Yes 
to confirm that we want to remove the item. 

 

Looking at the Lot window, we can see that the Item Count has been decreased by 1. It 
is important to note that the item number of the deleted item will not be reused – that 
number will always be skipped when new items are added to the lot. 

Exercise: Removing an Item from a Lot 
Follow the steps below to remove an item from a lot. 

1 Use the Lot window to select the lot 100501M. Then select the Item key. 

2 Enter 7 in the key entry field and press ENTER. 

3 Click Update > Item > Remove Item. 

4 Click Yes to confirm that you want to remove the item. 

Open the Lot window to see how the Item Count has been decreased by one. 
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Chapter 10: Transferring Lots to the Bindery 
The Bindery Transfer Window 
Bindery Transfer gives us the option of sending our shipments by using either diskette, 
or by using FTP (file transfer protocol). 

We'll click Window > Bindery Transfer to open the Bindery Transfer window. 

Transfer Functions 
On our Bindery Transfer window, there are two functions that we use in transferring lots 
to the bindery: 1) Clear/Transfer To Bindery and 2)Transfer To Bindery. It's 
important to understand the differences between the two! 

The Clear/Transfer function erases any previous lots in the destination area and then 
transfers the first lot of the new shipment. The Transfer function adds the selected lot to 
those that are already in the destination area. 

You should always use Clear/Transfer for the first lot of a shipment, and Transfer for all 
subsequent lots in a shipment. 

Sending Via Diskette 

To send a shipment to the bindery using diskette, we… 

1 Click Window > Lot to select the first lot if it is not already selected. 

2 Insert a diskette into the computer's floppy drive. 

3 Make sure the Drive/Destination's Local button is selected and that the correct drive 
letter is shown. 

4 Click Clear/Transfer to Bindery for the first lot. 

5 Select each additional lot and click Transfer to Bindery. 
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Sending Via FTP 
Sending a shipment using FTP requires a two-step process.  

Step 1 transfers the shipment files to an FTP staging folder on your computer or your 
network. Step 2 actually transfers the shipment files to the bindery's FTP site. 

Note: To avoid overwriting files, we cannot send a new FTP shipment until the 
previous shipment has been received. 
Follow these steps to send a shipment using FTP: 

Step 1 
1 Click on Window > Lot to select the first lot if it is not already selected. 

2 Make sure the Drive/Destination's Local button is selected and that the correct FTP 
folder path is shown. (For local/network installations (non-Web) the path should be 
C:\ABLE\FTP. For ABLE Web installations, the path should be C:\ABLEFTP). 

3 Click Clear/Transfer to Bindery for the first lot. 

4 Select each additional lot and click Transfer to Bindery. 

5 Record the lot names and piece counts on the ABLE Data Exchange Summary form. 

6 Proceed to Step 2. 

Step 2 
Step 2 moves the lots that were transferred in Step 1 to the bindery’s FTP site.  It is 
important to complete this step in order for the bindery to receive your data. 

Double-click the ABLE FTP shortcut on your desktop to initiate the transfer to the 
bindery's FTP site. 
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The ABLE Data Exchange Summary Form 
We use the ABLE Data Exchange Summary Form to tell the bindery about the lots we 
have sent. 

We’ll enter the name of the each lot, the diskette label (if used) and the number of items 
for each lot. 

Include the Data Exchange Summary Form with your shipment. 

 

Packing Diskettes (if used) 
Put the diskettes and Data Exchange Summary form in the diskette case provided. 
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Chapter 11: Receiving Lots from the Bindery 
In this chapter, we'll learn how to process shipments that have been returned from the 
bindery. 

Using the Bindery Transfer window, we can receive shipments by diskette or by FTP. 
We must use the same method to receive a shipment as we used to send a shipment.  
That is, if we sent a shipment using FTP, we must receive the shipment using FTP. 

Receiving Shipments from the Bindery Sent on Diskette 
Diskette 
To receive shipments from the bindery using diskette, we… 

1 Insert the diskette in our computer's floppy drive. 

2 Make sure the Drive/Destination's Local button is selected and that the correct drive 
letter is shown. 

3 Click Receive from Bindery. 

 We'll see the information about each lot in the shipment in the Transfer Statistics 
area. 

FTP 
To receive shipments from the bindery using FTP, we… 

1 Make sure the Drive/Destination's Local button is selected and that the correct FTP 
folder path is shown (e.g. C:\ABLE\FTP). 

2 Click Receive from Bindery. 

 We'll see the information about each lot in the shipment in the Transfer Statistics 
area.

see the information about each lot in the shipment in the Transfer Statistics 
area.
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Chapter 12: Reports 
ABLE’s reporting feature allows us to view and print a variety of information about our 
titles, lots and formats 
Report List 
The following reports are available. In Appendix G of your manual, you will find detailed 
instructions for producing each report. 
 
Report Name...  Containing... 
 
Title Brief   One line of information for each title in the permanent database. 
Title Full   Detailed information for each title in the permanent database. 
Title History   Brief title information and complete history information. 
Title Slips   One binding ticket for all titles in the permanent database. 
Lot Item   Information about each item in the selected lots. 
Lot Summary   Summary information about the selected lots. 
Lot Slips   Binding slips for all items in a particular lot. 
Format Brief   One line of information for each available format record. 
Format Full   Detailed information about each available format record. 
Lot Costing Detail  Detailed billing costs for a selected lot. * 
Lot Costing Summary  Detailed billing costs for a selected lot. * 
Lot Binding Statistics  Departmental billing statistics by lot. * 
Monthly Binding Detail  Detailed billing costs for a selected month and year. * 
Monthly Binding Summary Summary billing costs for a selected month and year. * 

 

* Contact your bindery representative for further information about using these reports. 
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Producing Reports: The First Report Window – Report Selection 
 

To produce reports, we… 

1 Click on Window > Reports to open the 
first Reports window. 

2 Choose a report from the Report Type box 
and the sorting criteria from the Sorting 
Criteria box. 

3 Click Next. 
 

 
 
Producing Reports: The Second Report Window – Report Criteria  
4 On the second report window, 

we can change our account ID, 
or choose lot name and lot 
status criteria for lot-oriented 
reports. 

5 Click To Screen to display the 
report online.  A Generating 
Report window is displayed 
while the report is produced. 

Note: the To Printer button is 
enabled for only the Title Slips and 
Lot Slips reports. 

We can view the report online and 
we can click the Print button on the Internet Explorer window to produce a hardcopy 
report. 

Demonstration:  The Lot Item Report 
The demonstration shows how we produce the Lot Item report. 
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Chapter 13: Other Functions 
This chapter addresses other functions that you will use in the course of the ABLE 
Library Binding Cycle: 
 
Making One-time Changes to Titles 
Making Permanent Changes to Titles 
Adding A New Periodical Title to the Database 
Removing Title Records 
Using Variable Prompts 
Cover Proof 
Sending Special Instructions to the Bindery 
Entering Subscripts and Superscripts 
Working with Similar Records Using Compose+ 
Adding Comments for Library Use 
Viewing History 
Working with Formats 
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Making One-time Changes to Periodical Titles 
We can make one-time changes as we prepare a title for binding. In the example shown 
below, we’ve added the word INDEX to the variable. 

To make the one-time change, we begin by retrieving the title from our database. After 
we enter the variable, we enter \\INDEX after the year data.  Then we click Add Item. 
The item is added to our lot but the record in our permanent database is unchanged. 

Making Permanent Changes to Periodical Titles 
Making permanent changes to periodical titles is very similar to making one-time 
changes. We can make a permanent change to a title as we prepare the title for binding, 
or we can make the change as a separate step. 

To make a permanent change, we begin by retrieving the title from our database. We 
make the change to the title and click Upd Title, which updates the record in our 
database. A message is displayed in the lower left corner of the screen indicating that 
the record has been updated.  

We can then add the title to a lot or retrieve it later.  
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Adding a New Periodical Title to the Database 
To add a new periodical title, the Key should be one of the Title keys. 

Follow the steps below to add a new periodical title to the database: 

1 Tab to the Format field and enter a periodical format code. 

2 Select a cover (buckram) color. 

3 Select a print (foil) color. 

4 Click in the Level column and enter a starting slot for the title text. Press Tab. 

5 Enter the appropriate text and variable prompts (see below), comments and/or 
special instructions and click on Add Title. 

6 Click Yes on the "Are You Sure?" window. 

We'll see a message in the lower left corner of our screen indicating that the title has 
been added. 

Removing Title Records 
Follow these steps to delete a title record: 

1 Retrieve a title record from the database. 

2 Click Update > Title > Remove Title or press Alt + R. 

3 Click Yes to confirm that you want to delete the title. 

A message will be displayed in the lower left corner of the screen indicating that the title 
has been removed. 

NOTE: When a title is removed from the permanent database, its history is also 
removed. 
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Variable Prompts 
Follow the steps below to add variable prompts: 

1 Position the cursor where we'd like the variable prompt to be. 
2 Right-click in the title text area and select Variable from the menu. 
3 Type in the variable prompt. 
 The text should appear in a bold blue font. If the text is not blue then it is not a 

variable prompt and will appear on the spine, so we'll delete the text and repeat step 
2. 

4 Right-click again and select Normal from the menu. 
5 Type any additional title text. 
 When we type, the text will appear in a regular black font. If the text is still blue then 

it is still a variable and will not appear on the spine, so we'll delete the text and 
repeat step 4. 

  

Variable Prompt Demonstration 
This demonstration shows how variable prompts are added to a title record. 
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Cover Proof 
We can view the text that will appear on the spine by clicking Cover Proof to open the 
Cover Proof window. 

The Cover Proof window can be used to proof the accuracy of text and the 
completeness of variables only.  It does not represent the slot or level assignments. 

To close the Cover Proof window, click on the X. 

Note: You must close and reopen the Cover Proof window to display a different title 
image. 

 
Sending Special Instructions to the Bindery 
We now enter special instructions for the bindery that print on the binding ticket. 

Follow the steps below to add special instructions: 

1 Click on the Special Instructions button. 

2 Type the instructions in the Bindery box. 

3 Click Apply. 

4 Click Close. 

NOTE: Only the bindery box is available at this time.  Future version will support the 
Temporary and Library boxes. 

Special Instruction Demonstration 
This demonstration shows how special instructions for the bindery are added to a lot 
item. 
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Entering Subscripts and Superscripts 
Follow the steps below to add numerical (0-9) subscripts and superscripts to a lot item. 

1 Position the cursor where we'd like the subscript or superscript to be. 
2 Right-click in the title text area and select Subscript or Superscript from the menu. 
3 Type in the text. 
 The text should actually appear offset above or below the regular text. 
 If it does not appear offset, then it is not a subscript or superscript and will appear on 

the spine as regular text.  Delete the text and repeat step 2. 
4 Right-click again and select Normal from the menu. 
5 Type any additional title text. 
6 When we type, the text will appear in-line with the regular text. If it does not, then it is 

still a subscript or superscript and will appear offset on the spine, so we'll delete the 
text and repeat step 4. 

 
 
Subscript Superscript Demonstration 
This demonstration shows how to enter subscripts and superscripts to a lot item. 
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Adding Comments for Library Use 
Comments can be used to provide information about a title for library use.  Comments 
do not appear on the binding ticket and they will not appear on the finished spine. 

Follow the steps below to add comments: 

1 Position the cursor where we'd like the comment to be. 
2 Right-click in the title text area and select Comment from the menu. 
3 Type in the comment. 
 The text should appear in a pink font. If the text is not pink then it is not a comment 

and will appear on the spine, so we'll delete the text and repeat step 2. 
4 Right-click again and select Normal from the menu. 
5 Type any additional title text. 
When we type, the text will appear in a regular black font. If the text is still pink then it 
is still a comment and will not appear on the spine, so we'll delete the text and repeat 
step 4. 

Comment Demonstration 
This demonstration shows how to add comments for bindery use. 
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Working with Similar Records Using Compose+ 
If you are working with similar sets of volumes that have the same, or very similar, 
lettering or structure, there is a feature you can use that will simplify the process of 
preparing these volumes. It’s called Compose +. 

Compose mode, rather than Compose +, is the default mode and this specifies that the 
screen is cleared each time you add, update or change a record. When you are using 
Compose + mode the screen is not cleared, making it very easy to prepare a set for 
binding, or to add a series of similar titles to the database. 

To change to Compose + mode, click Setup > User Parameters > Compose +. The 
Compose + option will then have a check mark next to it as seen below: 

 

 

 

To change back to Compose mode, click Setup > User Parameters > Compose. 
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Viewing History 
We can view history in either text mode or lot mode. 

The history window shows the name of the binding date, the variable information for that 
binding and any remarks associated with the binding. 

To view binding history for a periodical… 

1 Retrieve the periodical from the database or select the item in a lot. 

2 Click History. 

3 Click Close to close the history window. 
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Working with Formats 
If necessary, we can change our existing formats, add new formats or delete unused 
format. 

Accessing and Retrieving a Format Record 
The first step is to select the Format key from the 
Key dropdown. Then we can retrieve formats using 
the same methods as we have used to retrieve title 
records. 

Sequential Retrieval 
Follow this step to retrieve format records using the 
sequential retrieval method: 

• Leave the search data field blank and click on 
the Next button. This displays format records 
beginning with the first record in our database. 

Sequential Matching Search 
Follow the steps below to use the sequential matching search method. 

1 Enter an exact or partial format code in the search data field. 

2 Click on the Next button. 

 If there is an exact match, that format record is displayed. 

 If there is not an exact match, we'll see the next adjacent record.  Use the Next and 
Previous buttons to find the specific record. 

 an exact match, we'll see the next adjacent record.  Use the Next and 
Previous buttons to find the specific record. 
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Adding a New Format Record 
To add a new format record, follow the steps shown below: 

1 Enter a format code and press Tab. 

2 Click Yes to confirm that we want to create a new format. 

3 Optionally select cover and print colors. 

 (If we don't specify these in the format, we'll need to supply them when we create a 
title or item record.) 

4 Optionally enter a level number in the level column. 

 (This is usually left as an X in format records.) 

 Enter variable prompts, comments and/or special instructions. 

5 Click Update > Format > Add Format or Alt + M. 

6 Click Yes on the "Are You Sure?" window. 

A message will be displayed in the lower left corner of the screen indicating that the 
format has been added. 
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Making Changes to a Format Record 
Follow these steps to make changes to a format record: 

1 Retrieve a format record from the database. 

2 Make changes to the format. 

3 Click on the Update > Format > Update Format or press Alt + U. 

A message will be displayed in the lower left corner of our screen indicating that the 
format has been updated. 
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Removing a Format Record 
Follow these steps to delete a format record: 

1 Retrieve a format from the database. 

2 Click Update > Format > Remove Format or press Alt + R. 

3 Click Yes to confirm that you want to delete the format. 

A message will be displayed in the lower left corner of the screen indicating that the 
format has been removed. 
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Chapter 14: Finishing Up 
When you have finished using ABLE it’s important to log out properly. Doing so saves 
your system settings and ensures that there will be no database conflicts during future 
sessions. 

To log out of ABLE, click File > Logout in the ABLE (not the browser) window. 

 

After you have logged out properly, you can close the browser window by clicking File > 
Close or by clicking on the X. 
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Chapter 15: Additional Resources 
Congratulations on completing the ABLE Online Training Course! 

Please take note of the additional resources found in your Training Guide. 

 

Appendix A: Maintenance Functions 

 Backing up the Database 

 Purging the Database 

Appendix B: Category, Class and Lot Status Codes 

 Category Codes 

Class Codes 

Lot Status Codes 

Appendix C: Format Codes 

 Standard Formats 

Appendix D: Text Key Excluded Words 

Appendix E: Z-Link Setup and Use 

 Getting Ready to Use Z-Link 

 Enabling Z-Link 

 Selecting a Z-Link Mapping Table 

 Configuring Our Database Information 

 Opening the Z-Link Window 

 Adding a Monograph to a Lot Using Z-Link 

Appendix F: Glossary 

Appendix G: Guide to Producing Reports 

Appendix H: LARS-ABLE Terminology Comparison 

Appendix J: A-Link 

  

For additional assistance, you may send e-mail to our Technical Support staff at 
techsupport@thehfgroup.com, or call 800.444.5117 during normal business hours, 
Monday - Friday. 
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Appendix A: Maintenance Functions 
Backing Up the Database 
ABLE Web users do not need to perform backups as these are done on our 
server. 
 If you are using ABLE on a network, check with you system administrator to 
make sure it is being backed up.  If you have a standalone installation, i.e. on your 
PC’s hard drive, it is important that you perform regular backups.  
Your ABLE environment is extremely important and the protection of that data is equally 
important.  While several means of backing up your database exist, one is presented 
here.  Check with your organization’s technical support staff if this option is not available.   

Note:  It is recommended that you maintain at least three levels of backups to ensure 
that you always have a current copy of your ABLE environment:  Set #1 - Monday,  Set 
#2 - Wednesday,  Set #3 - Friday. 

Windows Backup 
To use Windows backup... 

1 Click on Start, Programs, Accessories, System Tools, then Backup. 
2 To perform the backup process, follow the procedures found in Microsoft’s 

documentation or online help. 

Note:  In standalone installations, ABLE resides in C:\ABLE.  In network installations, the 
drive letter will vary.  In either case, you should ensure that the ABLE directory and all 
subdirectories are backed up.   
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Purging the Database 
We use the purge program on a monthly basis to remove lots older than two months and 
extended history records that are older than three years. 

To purge the database, we… 

1 Click on Window > File Maintenance > Purge. 

2 Click on the Purge button. 

3 Click Ok on the date window. 

4 When the purge is complete, click Cancel on the Purge Results window to view the 
purge statistics. 

5 Click Close to return to Title Composition. 
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Appendix B: Category, Class and Lot Status Codes 
 

Category Codes 
Category codes describe the type of material to be bound. 

 
Code Description 

 01 Serial 
 02 Monograph 
 03 Paperback 
 04 Thesis 
 05  Archival Pak 
 06 Music 
 07 Newspaper 
 08 Special Report 

  FS Paperback 
  M Monograph 
  P Periodical 
  T Thesis 
 
Class Codes 
Class codes describe the process to be applied during binding. 
 

         Code Description                   
 01 Excel-Custom   (Serials)   
 04 Excel-Standard  (Serials)   
 20 Custom   (Monographs)   
 21 Standard   (Monographs)   
 30 Cloth (Flex S)   (Paperbacks)   
 31 Mylar (Flex M)   (Paperbacks) 
 32 Pamphlet   (Paperbacks) 
 40 Dissertations   (Thesis)   
 50 Archival Pak - Standard (Other) 
 51 Archival Pak - Custom (Other) 
 60 Music    (Other)    
 70 Newspaper - Tabloid  (Other)    
 71 Newspaper - Regular  (Other) 
 80 Reports/Minutes  (Other) 
 C Custom 

  S Standard 
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Lot Status Codes 
 

Status    Description 
 
Lot created and ready for items Lot Created and ready for Items or Items are being 

added. 
Produced    Diskette: the lot is transferred to the diskette 

FTP: step 1 is complete for the lot 
Restored   Restored 
Returned   Returned 
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Appendix C: Format Codes 
Standard Formats 
The formats listed are available in the standard ABLE installation. 

 
Format ID Category Prompts 

 

ATFS  Flex S  [AUTHOR] \\ [TITLE] 
AT1FS  Flex S  [AUTHOR] \\ [TITLE]  [CALL] 
TAFS  Flex S  [TITLE] \\ [AUTHOR] 
TA1FS  Flex S  [TITLE] \\ [AUTHOR]  [CALL] 
TFS  Flex S  [TITLE] 
T1FS  Flex S  [TITLE]  [CALL] 
A  Monograph [AUTHOR] 
ATM  Monograph [AUTHOR] \\ [TITLE] 
AT1M  Monograph [AUTHOR] \\ [TITLE]  [CALL] 
TAM  Monograph [TITLE] \\ [AUTHOR] 
TA1M  Monograph [TITLE] \\ [AUTHOR]  [CALL] 
TM  Monograph [TITLE] 
T1M  Monograph [TITLE]  [CALL] 
ATT  Thesis  [AUTHOR] \\ [TITLE] 
AT1T  Thesis  [AUTHOR] \\ [TITLE]  [CALL] 
TAT  Thesis  [TITLE] \\ [AUTHOR] 
PVY  Periodical [TITLE]  [PGS]  [VOL]  [YR]   
PVY1  Periodical [TITLE]  [PGS]  [VOL]  [YR]  [CALL] 
V  Periodical [TITLE]  [VOL] 
V1  Periodical [TITLE]  [VOL]  [CALL] 
VMY  Periodical [TITLE]  [VOL]  [MON]  [YR] 
VMY1  Periodical [TITLE]  [VOL]  [MON]  [YR]  [CALL] 
VPY  Periodical [TITLE]  [VOL]  [PGS]  [YR] 
VPY1  Periodical [TITLE]  [VOL]  [PGS]  [YR]  [CALL] 
VXY  Periodical [TITLE]  [VOL]  [MISC]  [YR] 
VXY1  Periodical [TITLE]  [VOL]  [MISC]  [YR]  [CALL] 
VY  Periodical [TITLE]  [VOL]  [YR] 
VY1  Periodical [TITLE]  [VOL]  [YR]  [CALL] 
Y  Periodical [TITLE]  [YR] 
Y1  Periodical [TITLE]  [YR]  [CALL] 
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Appendix D: Text Key Excluded Words 
The following words are excluded in the construction of the Title Text key: 
 

an  in 
and  l’ 
at  la 
by  las 
das  le 
der  les 
die  lo 
ein  of 
eine  on 
el  the 
for  un 
gl’  una 
gli  une 
il  uno 
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Appendix E: Z-Link Table Setup and Maintenance 
Z-Link is a tool that provides an interface between our Z39.50 database and ABLE. 

Used primarily for monographs,     Z-Link allows us to select titles in our Z39.50 
database and import key information, such as title, author and call number directly into 
our ABLE lot.  Formatting is applied as the data is imported. 

Getting Ready to Use Z-Link 
Before we can use Z-Link, there are three things we’ll need to do: 
1 Enable Z-Link 

2 Select a Z-Link Mapping Table 

3 Configure our Z-Link database information 

Enabling Z-Link 
To enable Z-Link, click on Setup > User Parameters.  The option Enable Z-Link should 
have a check mark next to it. If it doesn't, click on Enable Z-Link. 
 
Selecting a Z-Link Mapping Table 
Next we'll select a Z-Link mapping table. 
To select a particular table, click on Setup > 
User Parameters > Z-Link Table.  In the drop-
down list, we'll see one or more table names. 
Tables that are created for you usually have 
numeric names, such as '50', '82' or '90'. These 
names represent the MARC fields/subfields that 
are mapped to the call number. 
How do we know which one to use? 

 

 

 

For example, if we know that our Z-39.50 database 
stores call numbers in the $050 fields, we'll want to 
select the table called 50, and so on. If necessary, we 
can create additional tables.  
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Configuring Our Database Information 
Opening the Z-Link Window 
To configure our database information, we’ll need to open the Z-Link window. We can do 
this in one of two ways: click Window > Z-Link or press Alt + Z. 

 
 
Then, on the Z-Link window, we’ll click Database > Add. 

 

We’ll enter a “Pretty Name” (the name that will appear in the database drop-down), the 
host name, the port and the database name.  Click on OK.  Click on Cancel to return to 
the main window. 
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Adding a Monograph to a Lot using Z-Link 
To add monograph pieces using Z-Link, we… 

1 Enter a format code in 
the Format field and 
press Tab. 

2 Press Alt + Z to open 
the Z-Link window. 

3 Connect to our 
database by selecting it 
from the database pull-
down (first time only).  

4 Select a search term 
from any of the three 
drop-downs. In this 
example, we’ve selected 
ISBN. 

5 Enter the search criteria 
in the text box to the 
right of the selected 
search term. 

6 Click on Search. 

 A results list is displayed. 

7 Select an item in the results list and click Import. 
As we can see, the title, author and call number are imported into our ABLE window, just 
as though we’d entered the text manually. 

We’ll edit the record, as needed, and click on Add Item to put the item into our lot. 
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Appendix F: Glossary 
Following are key terms that are used within this manual. 

Format A format, or format record, is a template that is stored in 
the ABLE database and is used to conserve keystrokes 
and optimize the process of creating title records.  Formats 
typically contain such information as fonts; cover colors, 
print colors, etc. 

Level The position on the spine in which text is embossed.  
(Same as slot.) 

Lot A lot is a collection of volumes that are processed together 
as a unit.  Multiple lots may be combined in a single 
shipment. 

Item An item is an individual volume that is included in a lot.  A 
lot item may be a volume of any type: periodical, 
monograph, etc.  

Permanent database The permanent database is an internal data structure that 
acts as a repository for information that is accessed 
repeatedly by the ABLE system.  The primary purpose of 
the permanent database is to store frequently accessed 
periodical title records however, other critical system 
information is stored there as well. 

Retrieval key Retrieval keys are values that are associated with title, 
format and item records.  Title record retrieval keys include 
Title ID, Text, ISSN/ISBN, Call Number, and Private ID.  
The format record retrieval key is the Format ID and the 
item record retrieval key is the item number. 

Shipment A shipment consists of one or more lots that are sent to the 
bindery as a group. 

Slot Guide A slot guide is a chart used to indicate slots (fixed positions 
on the spine) in which text will be embossed. 

Title Records Title records are entries in the permanent database that 
provide all of the basic information about volumes that may 
be bound more than once.  Title records include 
information similar to format records but also contain title 
text and prompts for variable information that is specific to 
the given volume. 

UBS  A UBS, or Universal Binding Slip, is a printed multi-part or 
single form on which is printed all of the information 
needed for binding a particular volume.   Binding slips are 
typically printed as volumes are prepared for binding. 

Variable Data Variable data is that which changes from binding to binding 
and is usually embossed mid-spine.  Examples are 
volume, month, year, and pages. 

Volume A monograph, periodical, serial, paperback, etc. 
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Appendix G: Guide to Producing Reports 
 

Title Brief 
The Title Brief report produces one line of information for each title contained in the 
permanent database for a selected account. 

To produce this report... 
1 Select Title Brief from the Report Type list. 

2 Select a key value to be used in sorting the report (Title ID, Text, Call Number, 
Private ID, ISSN) 

3 Click Next… 

4 Enter values in the Department and Collection fields if you wish to produce a report 
for a specific department or collection.  (Optional) 

5 View or print the report: 

 Click To Screen to view the report on the screen. You may select HTML or PDF 
format. You may print a hardcopy of the report from the screen display or you may 
save the output to a file by clicking File > Save As… and specifying a file name. 

 Click To File to direct the contents of the report to a text file. 

 The To Printer is not enabled for this report. 

 

Title Full 
The Title Full report produces complete title record information for each title contained in 
the permanent database for a selected account.  Included are up to six history records 
for each title. 

To produce this report... 
1 Select Title Full from the Report Type list. 

2 Select a key value to be used in sorting the report (Title ID, Text, Call Number, 
Private ID, ISSN) 

3 Click Next… 

4 You may optionally enter values in the Department and Collection fields to produce a 
report for a specific department or collection. 

5 View or print the report: 

 Click To Screen to view the report on the screen. You may select HTML or PDF 
format. You may print a hardcopy of the report from the screen display or you may 
save the output to a file by clicking File > Save As… and specifying a file name. 

 Click To File to direct the contents of the report to a text file. 

 The To Printer is not enabled for this report. 
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Title History 
The Title History report produces brief information for each title contained in the 
permanent database for a selected account as well as full history information. 

To produce this report... 
1 Select Title History from the Report Type list. 

2 Select a key value to be used in sorting the report (Title ID, Text, Call Number, 
Private ID, ISSN) 

3 Click Next… 

4 You may optionally enter values in the Department and Collection fields to produce a 
report for a specific department or collection. 

5 You may optionally enter a beginning and ending title ID range. 

6 View or print the report: 

 Click To Screen to view the report on the screen. You may select HTML or PDF 
format. You may print a hardcopy of the report from the screen display or you may 
save the output to a file by clicking File > Save As… and specifying a file name. 

 Click To File to direct the contents of the report to a text file. 

 The To Printer is not enabled for this report. 

Title Slips 
The Title Slips report produces binding tickets for all database titles for a selected 
account. 

To produce this report... 
1 Select Title Slips from the Report Type list. 

2 Select a key value to be used in sorting the report (Title ID, Text, Call Number, 
Private ID, ISSN) 

3 Click Next… 

4 You may optionally enter values in the Department and Collection fields to produce a 
report for a specific department or collection. 

5 You may optionally enter a beginning and ending title ID range. 

6 Print the report: 

 Click To Printer to send print the binding tickets on your printer. 

 The To Screen and To File are not enabled for this report. 
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Lot Item 
The Lot Item report produces a list of items in a specified lot. This report contains 
enough information to allow identification of the title record for each item.  Summary 
information is also provided at the end of this report. 

To produce this report... 
1 Select Lot Item from the Report Type list. 

2 Select a key value to be used in sorting the report (Title ID, Text, Call Number, 
Private ID, ISSN) 

3 Click Next… 

4 View or print the report: 

 Click To Screen to view the report on the screen. You may select HTML or PDF 
format. You may print a hardcopy of the report from the screen display or you may 
save the output to a file by clicking File > Save As… and specifying a file name. 

 Click To File to direct the contents of the report to a text file. 

 The To Printer is not enabled for this report. 

Lot Summary 
The Lot Summary report produces header information about a specified lot. 

To produce this report... 
1 Select Lot Summary from the Report Type list. 

2 Click Next… 

3 By default, the report will be produced for the current lot as seen in the Lot ID field. 

 To produce the report for all Produced or all Restored lots, delete the Lot name from 
the Lot ID field and select Produced or Restored from the Lot Status dropdown. 

4 View or print the report: 

 Click To Screen to view the report on the screen. You may select HTML or PDF 
format. You may print a hardcopy of the report from the screen display or you may 
save the output to a file by clicking File > Save As… and specifying a file name. 

 Click To File to direct the contents of the report to a text file. 

 The To Printer is not enabled for this report. 
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Lot Slips 
The Lot Slips report produces binding tickets for all database titles for a selected 
account. 

To produce this report... 
1 Select Lot Slips from the Report Type list. 

2 Select a key value to be used in sorting the report (Item ID, Text, Call Number) 

3 Click Next… 

4 You may include or omit variables; select Yes or No from the Include Variables 
dropdown. 

5 Print the report: 

 Click To Printer to send print the binding tickets on your printer. 

 The To Screen and To File are not enabled for this report. 
Format Brief 
The Format Brief report produces one line of information for each format contained in the 
database. 

To produce this report... 
1 Select Format Brief from the Report Type list. 

2 Click Next… 

3 View or print the report: 

 Click To Screen to view the report on the screen. You may select HTML or PDF 
format. You may print a hardcopy of the report from the screen display or you may 
save the output to a file by clicking File > Save As… and specifying a file name. 

 Click To File to direct the contents of the report to a text file. 

 The To Printer is not enabled for this report. 

Format Full 
The Format Full report produces complete information for each format contained the 
permanent database. 

To produce this report... 
1 Select Format Full from the Report Type list. 

2 Click Next… 

3 View or print the report: 

 Click To Screen to view the report on the screen. You may select HTML or PDF 
format. You may print a hardcopy of the report from the screen display or you may 
save the output to a file by clicking File > Save As… and specifying a file name. 

 Click To File to direct the contents of the report to a text file. 

 The To Printer is not enabled for this report. 
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Monthly Binding Detail * 
Monthly Binding Summary * 
Lot Costing Detail * 
Lot Costing Summary * 
Lot Binding Statistics * 

 

* Contact Technical Support for further information about using these reports. 
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Appendix H: LARS-ABLE Terminology Comparison 
 

For new ABLE users who have previously used LARS, the following table compares the 
terminology between the two products: 

 

LARS ABLE 
Job Lot 

Piece Item 

Title style Format 

Slot Level 

Material Cover 

Foil Print 

Justification Placement (Plc) 

Binding Ticket UBS (Universal Binding Slip) 

Short Title   Text Key 
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Appendix J: A-Link 
A significant feature of ABLE™ 6 is the A-Link Import Service. 

A-Link allows any item (periodical, monograph, thesis, etc.) to be searched and retrieved 
into an ABLE™ lot. A-Link is based on the Z39.76 ANSI/NISO standard for 
library/bindery data exchange and has data editing properties similar to Z-Link. 

In order to use A-Link, the library is required to prepare one or more specially formatted 
data files. 

A-Link Data Requirements 
A-Link expects an ASCII text file with a recommended file extension of ‘txt’. 

The file layout is any number of records, each delimited by an End of Record sequence:  
Carriage Return (ASCII 13) and Line Feed (ASCII 10). 

Each record contains a sequence of fields (detailed below) and each field is separated 
by an End of Field sequence: Horizontal Tab (ASCII 9). 

Note that the End of Field sequence may be used as a separator to allow the importation 
of data as exported from a Microsoft Excel spreadsheet, if desired. 

Each field is detailed on the following page (variable maximum lengths and valid 
character labels are explained).  
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A-Link Fields 
 

 
Field 

 
Name 

 
Description 

Min 
Length 

Max 
Length 

Valid 
Characters 

1. Title ID 
(Library) 

Library Title ID 1 6 Numeric 

2. Title ID 
(Bindery) 

Bindery Title ID 1 6 Numeric 

3. Library Bar 
Code 

Library Bar Code 1 13 Line Printable 

4. ISSN/ISBN ISSN (Serials)/  
ISBN (Monographs) 

1 13 Line Printable 

5. Title Title Text 0 500* Line Printable 

6. Sub-Title Sub-Title Text 0 500* Line Printable 

7. Author Author 0 500* Line Printable 

8. Series Variable Info: Series 0 500* Line Printable 

9. Volume Variable Info: Volume 0 500* Line Printable 

10 Number Variable Info: Number 0 500* Line Printable 

11. Months Variable Info: Months 0 500* Line Printable 

12. Year Variable Info: Year 0 500* Line Printable 

13. Page 
Numbers 

Variable Info: 
Page Numbers 

0 500* Line Printable 

14. Abstract 
Numbers 

Variable Info:  
Abstract Numbers 

0 500* Line Printable 

15. Call Number Call Number 1 15 Line Printable 

16. Lot ID Shipment (Lot) Number 1 8 Line Printable 

17. Date Sent Date Sent to Binder 1 11 Line Printable 

18. Date 
Expected 

Expected Return Date 1 11 Line Printable 

19. Date 
Returned 

Date Returned to Library 1 11 Line Printable 

20. Department Department (Library 
Location) 

1 6 Line Printable 

21. Collection Collection 1 6 Line Printable 

 
* An additional restriction is that the sum of field lengths (fields 5 through 14) must not 
exceed 500 characters.  
 
The valid character labels are as follows: 

Numeric Include the ten digits 0 through 9 
Line Printable Include any ASCII characters between 32 (space) and 126 (tilde) 
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