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Create a Workbook: Click the File
tab and select New or press Ctrl +
N. Double-click a workbook.

Open a Workbook: Click the File tab
and select Open or press Ctrl + O.
Select a recent file or navigate to the
location where the file is saved.

Preview and Print a Workbook: Click
the File tab and select Print.

Undo: Click the Undo 7 button on
the Quick Access Toolbar.

Redo or Repeat: Click the Redo &'
button on the Quick Access Toolbar.
The button turns to Repeat U once
everything has been re-done.

Use Zoom: Click and drag the zoom
slider to the left or right.

Select a Cell: Click a cell or use the
keyboard arrow keys to select it.

Select a Cell Range: Click and drag

to select a range of cells. Or, press
and hold down the Shift key while
using the arrow keys to move the
selection to the last cell of the range.
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Select an Entire Worksheet: Click the
Select All 4 button where the
column and row headings meet.

Select Non-Adjacent Cells: Click the
first cell or cell range, hold down the
Ctrl key, and select any non-adjacent
cell or cell range.

Cell Address: Cells are referenced by
the coordinates made from their
column letter and row number, such
as cell A1, B2, etc.
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Jump to a Cell: Click in the Name
Box, type the cell address you want
to go to, and press Enter.

Change Views: Click a View button in
the status bar. Or, click the View tab
and select a view.

Recover an Unsaved Workbook:
Restart Excel. If a workbook can be
recovered, it will appear in the
Document Recovery pane. Or, click
the File tab, click Recover unsaved
workbooks to open the pane, and
select a workbook from the pane.
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Keyboard Shortcuts
General

Open a workbook................

Ctrl + N

Create a new workbook.......

Save a workbook

Ctrl +8

Print a workbook Ctrl + P
Close a workbook................ Ctrl + W
Help. e F1
Activate Tell Me field............ Alt+Q
Spell check ..o F7
Calculate worksheets .......... F9

Create absolute reference ... F4

Move between cells.............. T« >
Rightone cell ... Tab
Leftonecell ..ccccvvveeeiinnnnnn. Shift + Tab
Downonecell ..........ccuu... Enter
Uponecell......ooeeviirannnnn. Shift + Enter
Down one screen ................ Page Down
To first cell of active row ...... Home
Enable End mode................. End

Tocell AT Ctrl + Home

To last cell

Ctrl + End

Editing

CUL i Ctrl + X
COPY .ot Ctrl+C
Paste ..o Ctrl +V
UNAO oo Ctrl+Z
Redo.....ccovviiiiiii Ctrl+Y
FINd o Ctrl + F
Replace ......cccoovviiviiiann. Ctrl + H

Bold...ooeei Ctrl + B
ItaliCs ..vvveeiiiicic Ctrl +1
Underline ..., Ctrl+U
Open Format Cells Ctrl + Shift
dialog bOX .....ovvviiiiiiiiiiiins +F

Select Al Ctrl + A
Select entire row ................. Shift + Space
Select entire column............ Ctrl + Space
Hide selected rows.............. Ctrl +9

Hide selected columns......... Ctrl + 0

@:‘ Click the topic links for free lessons!
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Edit a Workbook

Edit a Cell's Contents: Select a cell and click in
the Formula Bar or double-click the cell. Edit
the cell's contents and press Enter.

Clear a Cell's Contents: Select the cell(s) and
press the Delete key. Or, click the Clear ¢
button on the Home tab and select Clear
Contents.

Cut or Copy Data: Select cell(s) and click the
Cut 4 or Copy [ button on the Home tab.

Paste Data: Select the cell where you want to
paste the data and click the Paste [t button in
the Clipboard group on the Home tab.

Preview an Item Before Pasting: Place the
insertion point where you want to paste, click
the Paste [ button list arrow in the Clipboard
group on the Home tab, and hold the mouse
over a paste option to preview.

Paste Special: Select the destination cell(s),
click the Paste [T button list arrow in the
Clipboard group on the Home tab, and select
Paste Special. Select an option and click OK.

Move or Copy Cells Using Drag and Drop:
Select the cell(s) you want to move or copy,
position the pointer over any border of the
selected cell(s), then drag to the destination
cells. To copy, hold down the Ctrl key before
starting to drag.

Find and Replace Text: Click the Find &
Select button, select Replace. Type the text
you want to find in the Find what box. Type the
replacement text in the Replace with box. Click
the Replace All or Replace button.

Check Spelling: Click the Review tab and click
the Spelling % button. For each result, select
a suggestion and click the Change/Change
All button. Or, click the Ignore/lgnore All
button.

Insert a Column or Row: Right-click to the right
of the column or below the row you want to
insert. Select Insert in the menu, or click the
Insert & button on the Home tab.

Delete a Column or Row: Select the row or
column heading(s) you want to remove. Right-
click and select Delete from the contextual
menu, or click the Delete &= button in the Cells
group on the Home tab.

Hide Rows or Columns: Select the rows or
columns you want to hide, click the Format [
button on the Home tab, select Hide &
Unhide, and select Hide Rows or Hide
Columns.

Change Cell Alignment: Select the cell(s) you
want to align and click a vertical alignment

=, =, = button or a horizontal alignment

= , =, = button in the Alignment group on the

Home tab.

: - want to reference, and press Enter.
Basic Formatting

Basic Formatting

Format Text: Use the commands in the Font
group on the Home tab or click the dialog box
launcher I« in the Font group to open the dialog
box.

Format Values: Use the commands in the
Number group on the Home tab or click the
dialog box launcher I« in the Number group to
open the Format Cells dialog box.

Wrap Text in a Cell: Select the cell(s) that
contain text you want to wrap and click the
Wrap Text 22 button on the Home tab.

Merge Cells: Select the cells you want to
merge. Click the Merge & Center = button list
arrow on the Home tab and select a merge
option.

Cell Borders and Shading: Select the cell(s) you
want to format. Click the Borders __ button
and/or the Fill Color <" button and select an
option to apply to the selected cell.

Copy Formatting with the Format Painter:
Select the cell(s) with the formatting you want
to copy. Click the Format Painter <¥ button in
the Clipboard group on the Home tab. Then,
select the cell(s) you want to apply the copied
formatting to.

Adjust Column Width or Row Height: Click and
drag the right border of the column header or
the bottom border of the row header. Double-
click the border to AutoFit the column or row
according to its contents.

Basic Formulas

Enter a Formula: Select the cell where you want
to insert the formula. Type = and enter the
formula using values, cell references,
operators, and functions. Press Enter.

Insert a Function: Select the cell where you
want to enter the function and click the Insert
Function /* button next to the formula bar.

Reference a Cell in a Formula: Type the cell
reference (for example, B5) in the formula or
click the cell you want to reference.

SUM Function: Click the cell where you want to
insert the total and click the Sum 2 button in
the Editing group on the Home tab. Enter the
cells you want to total, and press Enter.

MIN and MAX Functions: Click the cell where
you want to place a minimum or maximum
value for a given range. Click the Sum 2=
button list arrow on the Home tab and select
either Min or Max. Enter the cell range you

COUNT Function: Click the cell where you want
to place a count of the number of cells in a
range that contain numbers. Click the Sum 2
button list arrow on the Home tab and select
Count Numbers. Enter the cell range you want
to reference, and press Enter.

View and Manage Worksheets

Insert Objects

Complete a Series Using AutoFill: Select the
cells that define the pattern, i.e. a series of
months or years. Click and drag the fill handle
to adjacent blank cells to complete the series.

[ 2016 2017].

»
>

Insert an Image: Click the Insert tab on the
ribbon, click either the Pictures EZ or Online
Pictures E& button in the lllustrations group,
select the image you want to insert, and click
Insert.

Insert a Shape: Click the Insert tab on the
ribbon, click the Shapes [ button in the
lllustrations group, and select the shape you
wish to insert.

Hyperlink: Text or Images: Select the text or
graphic you want to use as a hyperlink. Click
the Insert tab, then click the Link <& button.
Choose a type of hyperlink in the left pane of
the Insert Hyperlink dialog box. Fill in the
necessary informational fields in the right pane,
then click OK.

Modify Object Properties and Alternative Text:
Right-click an object. Select Edit Alt Text in
the menu and make the necessary
modifications under the Properties and Alt Text
headings.

Insert a New Worksheet: Click the Insert
Worksheet & button next to the sheet tabs
below the active sheet. Or, press Shift + F11.

Delete a Worksheet: Right-click the sheet tab
and select Delete from the menu.

Hide a Worksheet: Right-click the sheet tab
and select Hide from the menu.

Rename a Worksheet: Double-click the sheet
tab, enter a new name for the worksheet, and
press Enter.

Change a Worksheet’s Tab Color: Right-click
the sheet tab, select Tab Color, and choose
the color you want to apply.

Move or Copy a Worksheet: Click and drag a
worksheet tab left or right to move it to a new
location. Hold down the Ctrl key while clicking
and dragging to copy the worksheet.

Switch Between Excel Windows: Click the
View tab, click the Switch Windows &
button, and select the window you want to
make active.

Freeze Panes: Activate the cell where you want
to freeze the window, click the View tab on the
ribbon, click the Freeze Panes &fbutton in the
Window group, and select an option from the
list.

Select a Print Area: Select the cell range you
want to print, click the Page Layout tab on the
ribbon, click the Print Area [& button, and
select Set Print Area.
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Chart Elements Chart Options

Chart Chart Types

Chart Title Elements
| | Column: Used to compare
. + ]_HH_‘ different values vertically side-by-
Bon Voyage Excursions /_Chart side. Each value is represented in
= Styles the chart by a vertical bar.
Data Pepe Roni - | /\/ Line: Used to illustrate trends
Bar Chart over time (days, months, years).
Filters Each value is plotted as a point
on the chart and values are

-

§ Chart P Q Pie: Useful for showing values as

= — Area \_ /| a percentage of a whole when all

Kerry Oki ‘ the values add up to 100%. The
values for each item are
\ represented by different colors.
Clate Pin Gridiine —L | Bar: Similar to column charts,
— | except they display information in
. horizontal bars rather than in
Axis 0 5,000 10,000 15,000 20,000 25,000 30,000 35,000 40,000 vertical columns.
Titles SALES

mMexico mlas Vegas mParis

Area: Similar to line charts,
D™ except the areas beneath the
lines are filled with color.

Legend

@ o] XY (Scatter): Used to plot

Charts Charts ,30'. clusters of values using single

points. Multiple items can be

Create a Chart: Select the cell range that contains Insert a Sparkline: Select the cells you want to plotted by using different colored

the data you want to chart. Click the Insert tab on summarize. Click the Insert tab and select the points or different point symbols.

the ribbon. Click a chart type button in the Charts sparkline you want to insert. In the Location Range ) )

group and select the chart you want to insert. field, enter the cell or cell range to place the } fHE Stock: .EﬁeCt'Ve for reporting the
sparkline and click OK. I fluctuation of stock prices, such

Move or Resize a Chart: Select the chart. Place as the high, low, and closing

the cursor over the chart’s border and, with the 4- Create a Dual Axis Chart: Select the cell range you points for a certain day.

headed arrow ** showing, click and drag to move want to chart, click the Insert tab, click the o

it. Or, click and drag a sizing handle O to resize it. | Combo i button, and select a combo chart type. 5& Surface: Useful for finding

optimum combinations between

Change the Chart Type: Select the chart and click Print and Distribute two sets of data. Colors and
the Design tab. Click the Change Chart Type dli patterns indicate values that are
button and select a different chart. Set the Page Size: Click the Page Layout tab. in the same range.

. . i ize IO ize.
Filter a Chart: With the chart you want to filter Click the Size I button and select a page size Additional Chart Elements
selected, click the Filter ¥ button next to it. Set the Print Area: Select the cell range you want
Deselect the items you want to hide from the chart to print. Click the Page Layout tab, click the Print Data Labels: Display values from the cells

view and click the Apply button. Area [& button, and select Set Print Area. of the worksheet on the plot area of the
chart.
Position a Chart's Legend: Select the chart, click Print Titles, Gridlines, and Headings: Click the
the Chart Elements button, click the Legend Page Layout tab. Click the Print Titles E& button Data Table: A table added next to the
button, and select a position for the legend. and set which items you wish to print. chart that shows the worksheet data the
, ] chart is illustrating.

Show or Hide Chart Elements: Select the chart Add a Header or Footer: Click the Insert tab and
and click the Chart Elements button. Then, click the Header & Footer B button. Complete the | Error Bars: Help you quickly identify
use the check boxes to show or hide each header and footer fields. standard deviations and error margins.
element.

. Adjust Margins and Orientation: Click the Page Trendline: |dentifies the trend of the
Insert a Trendl{ne: Sglect the cha:rt where you want Layout tab. Click the Margins [ button to select current data, not actual values. Can also
to add a trendline. Click the Design tab on the from a list of common page margins. Click the identify forecasts for future data.

ribbon and click the Add Chart Element i
button. Select Trendline from the menu.

Orientation [» button to choose Portrait or
Landscape orientation.
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Intermediate Formulas

Absolute References: Absolute references
always refer to the same cell, even if the
formula is moved. In the formula bar, add dollar
signs ($) to the reference you want to remain
absolute (for example, $A$1 makes the
column and row remain constant).

Name a Cell or Range: Select the cell(s), click
the Name box in the Formula bar, type a name
for the cell or range, and press Enter. Names
can be used in formulas instead of cell
addresses, for example: =B4*Rate.

Reference Other Worksheets: To reference
another worksheet in a formula, add an
exclamation point ‘I after the sheet name in
the formula, for example: =FebruarySales!B4.

Reference Other Workbooks: To reference
another workbook in a formula, add brackets
‘[ T around the file name in the formula, for
example:
=[FebruarySales.xIsx]Sheet1!$B$4.

Order of Operations: When calculating a
formula, Excel performs operations in the
following order: Parentheses, Exponents,
Multiplication and Division, and finally Addition
and Subtraction (as they appear left to right).
Use this mnemonic device to remember them:

Please Parentheses
Excuse Exponents
My Multiplication
Dear Division
Aunt Addition
Sally Subtraction

Concatenate Text: Use the CONCAT function
=CONCAT(text1,text2,...) to join the text
from multiple cells into a single cell. Use the
arguments within the function to define the text
you want to combine as well as any spaces or
punctuation.

Payment Function: Use the PMT function
=PMT(rate,nper,pv,...) to calculate a loan
amount. Use the arguments within the function
to define the loan rate, number of periods, and
present value and Excel calculates the
payment amount.

Date Functions: Date functions are used to add
a specific date to a cell. Some common date
functions in Excel include:

Date =DATE(year,month,day)
Today =TODAY()
Now =NOW/()

Display Worksheet Formulas: Click the
Formulas tab on the ribbon and then click the
Show Formulas /% button. Click the Show
Formulas % button again to turn off the
formula view.

Manage Data

Export Data: Click the File tab. At the left,
select Export and click Change File Type.
Select the file type you want to export the data
to and click Save As.

Import Data: Click the Data tab on the ribbon
and click the Get Data button. Select the
category and data type, and then the file you
want to import. Click Import, verify the
preview, and then click the Load button.

Use the Quick Analysis Tools: Select the cell
range you want to summarize. Click the Quick
Analysis Z button that appears. Select the
analysis tool you want to use. Choose from
formatting, charts, totals, tables, or sparklines.

Outline and Subtotal: Click the Data tab on the
ribbon and click the Subtotal £l button. Use
the dialog box to define which column you want
to subtotal and the calculation you want to use.
Click OK.

Use Flash Fill: Click in the cell to the right of the
cell(s) where you want to extract or combine
data. Start typing the data in the column. When
a pattern is recognized, Excel predicts the
remaining values for the column. Press Enter
to accept the Flash Fill values.

Create a Data Validation Rule: Select the cells
you want to validate. Click the Data tab and
click the Data Validation 55 button. Click the
Allow list arrow and select the data you want
to allow. Set additional validation criteria
options and click OK.

Tables

Format a Cell Range as a Table: Select the

cells you want to apply table formatting to. Click
the Format as Table FZ button in the Styles
group of the Home tab and select a table
format from the gallery.

A B C D

il Excursion g Jan g Feb g

2 |Beijing 6,010 7,010 6,520
3 Las Vegas 35250 28,125 37,455
4 México DF 20,850 17,200 27,010
5 Paris 33,710 29,175 35,840
6 Tokyo 12,510 14,750 11,490
7 Total 108,330 96,260 118,315

Sort Data: Select a cell in the column you want
to sort. Click the Sort & Filter 77 button on the
Home tab. Select a sort order or select
Custom Sort to define specific sort criteria.

Filter Data: Click the filter arrow [~ for the
column you want to filter. Uncheck the boxes
for any data you want to hide. Click OK.

Add Table Rows or Columns: Select a cell in
the row or column next to where you want to
add blank cells. Click the Insert & button list
arrow on the Home tab. Select either Insert
Table Rows Above or Insert Table Columns
to the Left.

Tables

Remove Duplicate Values: Click any cell in the
table and click the Data tab on the ribbon. Click
the Remove Duplicates E* button. Select
which columns you want to check for duplicates
and click OK.

Insert a Slicer: With any cell in the table
selected, click the Design tab on the ribbon.
Click the Insert Slicer ¥ button. Select the
columns you want to use as slicers and click
OK.

Table Style Options: Click any cell in the table.
Click the Design tab on the ribbon and select
an option in the Table Style Options group.

Intermediate Formatting

Apply Conditional Formatting: Select the cells
you want to format. On the Home tab, click the
Conditional Formatting &l button. Select a
conditional formatting category and then the
rule you want to use. Specify the format to
apply and click OK.

Apply Cell Styles: Select the cell(s) you want to
format. On the Home tab, click the Cell Styles
& button and select a style from the menu. You
can also select New Cell Style to define a
custom style.

Apply a Workbook Theme: Click the Page
Layout tab on the ribbon. Click the Themes
button and select a theme from the menu.

Collaborate with Excel

Add a Cell Comment: Click the cell where you
want to add a comment. Click the Review tab
on the ribbon and click the New Comment &
button. Type your comment and then click
outside of it to save the text.

Invite People to Collaborate: Click the Share 15
button on the ribbon. Enter the email addresses
of people you want to share the workbook with.
Click the permissions button, select a
permission level, and click Apply. Type a short
message and click Send.

Co-author Workbooks: When another user
opens the workbook, click the user’s picture or
initials on the ribbon, to see what they are
editing. Cells being edited by others appear
with a colored border or shading.

Protect a Worksheet: Before protecting a
worksheet, you need to unlock any cells you
want to remain editable after the protection is
applied. Then, click the Review tab on the
ribbon and click the Protect Sheet EE button.
Select what you want to remain editable after
the sheet is protected.

Add a Workbook Password: Click the File tab
and select Save As. Click Browse to select a
save location. Click the Tools button in the
dialog box and select General Options. Set a
password to open and/or modify the workbook.
Click OK.
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» PivotTable ® 1

Create a PivotTable: Select the data range to be
used by the PivotTable. Click the Insert tab on
the ribbon and click the PivotTable Ll button in
the Tables group. Verify the range and then click
OK.

Add Multiple PivotTable Fields: Click a field in the
field list and drag it to one of the four PivotTable
areas that contains one or more fields.

Filter PivotTables: Click and drag a field from the
field list into the Filters area. Click the field’s list
arrow .~ above the PivotTable and select the
value(s) you want to filter.

Group PivotTable Values: Select a cell in the
PivotTable that contains a value you want to
group by. Click the Analyze tab on the ribbon
and click the Group Field [T] button. Specify how
the PivotTable should be grouped and then click
OK.

Refresh a PivotTable: With the PivotTable
selected, click the Analyze tab on the ribbon.
Click the Refresh [ button in the Data group.

Format a PivotTable: With the PivotTable
selected, click the Design tab. Then, select
desired formatting options from the PivotTable
Options group and the PivotTable Styles group

Defer Layout Updpte

PivotTable Field
Areas

PivotTables PivotCharts

Create a PivotChart: Click any cell in a PivotTable
and click the Analyze tab on the ribbon. Click the
PivotChart [[d button in the Tools group. Select a
PivotChart type and click OK.

Modify PivotChart Data: Drag fields into and out of
the field areas in the task pane.

Refresh a PivotChart: With the PivotChart selected,
click the Analyze tab on the ribbon. Click the
Refresh [% button in the Data group.

Modify PivotChart Elements: With the PivotChart
selected, click the Design tab on the ribbon. Click
the Add Chart Element I} button in the Chart
Elements group and select the item(s) you want to
add to the chart.

Apply a PivotChart Style: Select the PivotChart and
click the Design tab on the ribbon. Select a style
from the gallery in the Chart Styles group.

Update Chart Type: With the PivotChart selected,
click the Design tab on the ribbon. Click the
Change Chart Type 1l button in the Type group.
Select a new chart type and click OK.

Enable PivotChart Drill Down: Click the Analyze
tab. Click the Field Buttons % list arrow in the
Show/Hide group and select Show
Expand/Collapse Entire Field Buttons.

Custom@uide
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PivotTable Layout
PivotTable Fields Pane

The PivotTable Fields pane controls how
data is represented in the PivotTable.
Click anywhere in the PivotTable to
activate the pane. It includes a Search
field, a scrolling list of fields (these are
the column headings in the data range
used to create the PivotTable), and four
areas in which fields are placed. These
four areas include:

Filters: If a field is placed in the
Filters area, a menu appears above
the PivotTable. Each unique value
from the field is an item in the
menu, which can be used to filter
PivotTable data.

|||| Column Labels: The unique
values for the fields placed in the
Columns area appear as column
headings along the top of the
PivotTable.

Row Labels: The unique values for
the fields placed in the Rows area
appear as row headings along the
left side of the PivotTable.

Values: The values are the “meat”
of the PivotTable, or the actual data
that’s calculated for the fields
placed in the rows and/or columns
area. Values are most often
numeric calculations.

™M

Not all PivotTables will have a field in
each area, and sometimes there will be
multiple fields in a single area.

Subtotals Grand ~ Report  Blank
@ Totals ~  Layout = Rows~

Layout

Subtotals: Show or hide subtotals and
specify their location in the PivotTable.

Grand Totals: Add or remove grand total
rows for columns and/or rows.

Report Layout: Adjust the report layout to
show in compact, outline, or tabular form.

Blank Rows: Emphasize groups of data
by manually adding blank rows between
grouped items.
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Macros

Enable the Developer Tab: Click the File tab
and select Options. Select Customize
Ribbon at the left. Check the Developer
check box and click OK.

Record a Macro: Click the Developer tab on
the ribbon and click the Record Macro @
button. Type a name and description then
specify where to save it. Click OK. Complete
the steps to be recorded. Click the Stop
Recording M button on the Developer tab.

Run a Macro: Click the Developer tab on the
ribbon and click the Macros [ button. Select
the macro and click Run.

Edit a Macro: Click the Developer tab on the

macro and click the Edit button. Make the
necessary changes to the Visual Basic code
and click the Save button.

Delete a Macro: Click the Developer tab on
the ribbon and click the Macros B button.
Select a macro and click the Delete button.

Macro Security: Click the Developer tab on

the ribbon and click the Macro Security A
button. Select a security level and click OK.

Troubleshoot Formulas

Common Formula Errors:

display all cell data.

o #NAME? - The text in the formula isn’t
recognized.

o #VALUE! - There is an error with one or
more formula arguments.

e #DIV/0 - The formula is trying to divide a
value by 0.

no longer exists.

B button to see which cells affect the value in
the selected cell.

Jan Feb Total

Error Checking: Select a cell containing an

ribbon and click the Macros [Z button. Select a

o #HEHHHAEE - The column isn’t wide enough to

e #REF! - The formula references a cell that

Trace Precedents: Click the cell containing the
value you want to trace and click the Formulas
tab on the ribbon. Click the Trace Precedents

13,020

Advanced Formatting

Customize Conditional Formatting: Click the
Conditional Formatting [ button on the
Home tab and select New Rule. Select a rule
type, then edit the styles and values. Click OK.

Edit a Conditional Formatting Rule: Click the
Conditional Formatting & button on the
Home tab and select Manage Rules. Select the
rule you want to edit and click Edit Rule. Make
your changes to the rule. Click OK.

Change the Order of Conditional Formatting
Rules: Click the Conditional Formatting &
button on the Home tab and select Manage
Rules. Select the rule you want to re-sequence.
Click the Move Up '»' or Move Down '~ arrow
until the rule is positioned correctly. Click OK.

Analyze Data

Goal Seek: Click the Data tab on the ribbon.
Click the What-If Analysis EZ button and select
Goal Seek. Specify the desired value for the
given cell and which cell can be changed to
reach the desired result. Click OK.

Advanced Formulas

Nested Functions: A nested function is when
one function is tucked inside another function as
one of its arguments, like this:

=IF (D2>AVERAGE (B2:B10),1,0)
[ \
Initial Nested Function
Function

|F: Performs a logical test to return one value for
a true result, and another for a false result.

=IF(B‘2>69 ,"True","False")
logical_test  value_if true value_if false
that can be value to return value to return
evaluated as  when the testis  when the test is
true or false true false

AND, OR, NOT: Often used with IF to support
multiple conditions.

e AND requires multiple conditions.
o OR accepts several different conditions.
e NOT returns the opposite of the condition.

=OR (B5="MN",B5="WI")

logical1 the first

Advanced Formulas

VLOOKUP: Looks for and retrieves data from a
specific column in a table.

value to look
for in the first
column of the

HLOOKUP: Looks for and retrieves data from a
specific row in a table.

value to look
for in the first
row of the table

UPPER, LOWER, and PROPER: Changes how

1
: [ ] %]
E]

4 .Agent 1D First Last Packages Sales

5 1 Joel Nelson 6 6,602
6 2 Louis Hay 7 8,246
7 3 Anton Baril 11 13,683
8 Y 4 Caroline Jolie 12 14,108
R SlDanieI Ruiz .a

A B < D E
Agent Sales_

=VLOOKUP (D2,A4:E10,5)

table from which  col_index the
to retrieve a value column number in
the table from
which to retrieve
a value

table

=HLOOKUP (B5,B2:13,3)

table from which  row_index the

to retrieve a value row number in the
table from which
to retrieve a value

text is capitalized.

LEFT and RIGHT: Extracts a given number of
characters from the left or right.

MID: Extracts a given number of characters
from the middle of text; the example below
would return “day”.

text from which

UPPER Case | lower case | Proper Case
=UPPER(B4)

text to change case
or capitalization

=LEFT(B5, 3)

text from whichto  num_chars to extract
extract characters from the left or right side
of the text

=MID("Sunday",4,3)
— =51
[
start_num num_chars the

location of the number of
first character to  characters to
extract extract

to extract
characters

error. Click the Formulas tab on the ribbon
and click the Error Checking - button in the
Formula Auditing group. Use the dialog to
locate and fix the error.

The Watch Window: Select the cell you want to
watch. Click the Formulas tab on the ribbon
and click the Watch Window [=2 button. Click
the Add Watch & button. Ensure the correct
cell is identified and click Add.

Evaluate a Formula: Select a cell with a
formula. Click the Formulas tab on the ribbon
and click the Evaluate Formula & button.

logical2 the second

condition to evaluate  condition to evaluate

SUMIF and AVERAGEIF: Calculates cells that
meet a condition.
e SUMIF finds the total.
e AVERAGEIF finds the average.
=SUMIF(C6:C10,"MN",D6:D10)

range of cells
you want to apply determine what
criteria against

calculate, if

average range

criteria used to calc_range to

cells to sum or different than the

in a row or column.

lookup_value to match lookup_array range

INDEX: Returns a value or the reference to a
value from within a range.

array a range

MATCH: Locates the position of a lookup value

=MATCH("Dog",B2:B10)

in the lookup_array of cells

=INDEX(Al:B5,2,2)
\
row_num the col_num the
row position column position
(optional)

of cells
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