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The Basics

1 The Basics
All graphics related to Microsoft in this book is in compliance with Microsoft guidelines and thus permitted by Microsoft.

By The End Of This Section You Will Be Able To Identify

•	 Title Bar
•	 Ribbons
•	 The Project window
•	 Ask a Question
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Guide information

Introduction

Project 2010 is a powerful application that allows you to plan, resource, manage and report on a project no matter how 
large, it contains calculations, graphs. Project to web data and sharepoint information is available to be built in to the 
project file so that the project can be managed across continents via the internet or intranet allowing the use of a central 
pool of common resources to enable the project managers to efficiently interact and plan through project difficulties.

How To Use This Guide

This manual should be used as a point of reference following attendance of the introductory level Project 2010 training 
course. It covers all the topics taught and aims to act as a support aid for any tasks carried out by the user after the course.

The manual is divided into sections, each section covering an aspect of the introductory course. The table of contents lists 
the page numbers of each section and the table of figures indicates the pages containing tables and diagrams.

Objectives

Sections begin with a list of objectives each with its own check box so that you can mark off those topics that you are 
familiar with following the training.

Instructions

Those who have already used a Project file before may not need to read explanations on what each command does, but 
would rather skip straight to the instructions to find out how to do it. Look out for the arrow icon which precedes a list 
of instructions. 
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Keyboard

Keys are referred to throughout the manual in the following way:

ENTER – Denotes the return or enter key, DELETE – denotes the Delete key and so on.

Where a command requires two keys to be pressed, the manual displays this as follows:

CTRL + [P] – this means press the letter “p” while holding down the Control key.

Commands

When a command is referred to in the manual, the following distinctions have been made:

When Ribbon commands are referred to, the manual will refer you to the Ribbon – 

E.G. “Choose home from the Ribbons and then B for bold”.

When dialog box options are referred to, the following style has been used for the text – 

E.G.“In the Page Range section of the Print dialog, click the Current Page option”

Dialog box buttons are Emboldened – “Click OK to close the PRINT dialog and launch the print.”

Notes

Within each section, any items that need further explanation or Points for extra attention devoted to them are denoted 
by shading. For example:

“Project will not let you close a file that you have not already saved changes to without prompting you to save.”

or

•	 “Project will not let you close a file that you have not already saved changes to without prompting you to 
save.”
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The Project screen

WINDOW BORDER The box that surrounds the Project screen when it is not maximised is called the window border. 
When the mouse is over the border, the pointer changes from a single to a double-headed arrow – clicking and dragging 
with this shape allows the window to be resized.

TITLE BAR The coloured bar that appears at the top of the Project window. The title bar tells you which application 
you are using and if the document you are in is maximised, it will also contain the name of the document. If the Project 
window is not maximised, by positioning the mouse over the title bar and clicking and dragging, you can move the Project 
window to a new location on the screen.

MAxIMISE BuTTON  When working in a document, the Project screen contains two windows, an application 
window and a document window. You can maximise both windows to capitalise on the space you have on-screen. If you 
would like the window that your Project application is in to fill up the whole screen, click the outermost maximise button. 
You may find that the document you are in can still be bigger – click the inner maximise button to fill the remaining 
space within the Project application window.

MINIMISE BuTTON  This button is very useful if you need to temporarily switch from Project into another 
application without closing Project down completely. Click the minimise button to shrink Project to an icon on the task 
bar; you will then be able to view other icons and applications you may wish to Project. When you are finished and ready 
to continue, click the Project icon from the task bar to resume. The innermost minimise button will minimise the current 
document window.

RESTORE BuTTON  This button only appears when a window is maximised. A maximised window has no border 
and you cannot see what is behind it. If you want to put the window back inside its border so that you can move and 
size it, click the restore button.

CLOSE BuTTON  This button is used to close a window. If you click the close button for a document window you 
close the document. The last button will close the Project application.

DIALOg BOx LAuNChER  this button launches dialog boxes specific to the part of the ribbon you see them the 
category will be named such as fONT, CLIPBOARD, etc

BACKSTAgE VIEW – fILE RIBBON is the start of Project and has many important commands and option. Such as 
Project settings, opening, saving, printing and closing files. This will be looked into much further later in the manual.

Project Window Components

Project 2010 appears as displayed below when a new Project file is created.. There is a pane on the right called the Gantt 
chart which displays the graphical representation of your project and on the left a table which allows you to enter the 
information to build and plan your project, above these is a timeline giving you an quick view of how long your project 
will run and above that you have the ribbons giving you access to all of the commands in project.
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Figure 1-1: The Project Window

 ➢  To Activate A Button On The Ribbon
Mouse

i. Click the left mouse button on the required tool.

Dialog Box

 To open a dialog box use the DIALOg BOx LAuNChER when the dialog box is open, make a choice from 
the various options and click OK in the dialog box. If you wish to change your mind and close the dialog box without 
making a choice then click on CANCEL. The dialog box will close without any choice being applied. If you would like 
help while the dialog box is open then click on the “?“ in the top right hand corner this will bring up a help window that 
will display the relevant topics. 
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Figure 1-2: A Dialog Box
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Groups

Look at a group type on the ribbon such as font and in the bottom right hand corner of that group you may see a small 
box with an arrow, clicking this is the method to call up a dialog box as mentioned. Within the group clicking on a drop 
down arrow will give access to a menu, any choice with three dots after it as in “more tables…” is another way of opening 
a dialog box.

Toolbars

There are only two toolbars within the new version of Project 2010 there is the Quick Access toolbar seen here next to 
the fILE tab, and there is the mini toolbar

Figure 1-3: Quick Access Toolbar

Quick Access Toolbar

By default there are only three buttons on the Quick Access toolbar but these can be edited and other regularly used 
buttons can be placed there. Using the drop down menu next to the Quick Access toolbar will allow the customisation 
of this toolbar adding your most often used commands.

Mini Toolbar

Whenever text is selected within Project a small formatting toolbar will appear above the highlighted text it will disappear if 
the mouse cursor is moved away from the toolbar and will reappear when the mouse cursor is moved over the highlighted 
text again.

Figure 1-4: Mini Toolbar
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Status Bar

The Status bar, across the bottom of the screen, displays different information at different times. To the right is an indicator, 
which will display which view you are currently in and there are quick options to see which views are available and to 
change the view you are in E.g. Gantt chart, resource sheet, team planner etc..

The Status bar information about the status of Project, if any particular lock keys are enabled on your keyboard, which 
view is currently active, and more. 

Figure 1-5: Status Bar

Task Pane

A task pane is a window that collects commonly used actions in one place. The task pane Generally enables you to quickly 
create or modify a file, perform a search, or view the clipboard the task pane is not used as much in Project as the needs 
of the application are different. It is a Web-style area that you can either, dock along the right or left edge of the window 
or float anywhere on the screen. It displays information, commands and controls for choosing options. 

A task pane is displayed automatically when you perform certain tasks, for example when you choose Task Inspector from 
the task, Ribbon, to inspect your project for problems.

Figure 1-6: Task Pane Showing Task Inspector
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Using the Quick Access toolbar

In the previous lesson, we introduced the new layout changes to Project 2010. In this section, we will learn a little bit 
more about each part of the new interface and how it works. This lesson will focus on features and customization options 
available with the Quick Access toolbar, located in the upper left-hand corner of the screen: 

Figure 1-7: Quick Access Buttons
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About The Default Buttons 

Access features three default commands in the Quick Access toolbar: 

Save 

Saves the most recent changes to the current database file. 

Undo 

The Undo command will revert most changes made in Project. For example, if you made a formatting change to a form 
that you were not happy with, click the Undo button to go back one command. 

Redo 

Sometimes you may go too far with the Undo Button this button allows you to redo what you have undone. Or redo the 
last action you performed.

There is a small pull-down arrow beside the Undo button; click this to see a listing of the last few tasks that were performed. 
Click any task in the list to undo all commands to that point. 

Adding Buttons 

As you become more familiar with Project you might find it handy to have another command quickly available for use. 
Though the command tabs and ribbon significantly reduce the number of clicks it takes to do something, you might want 
to have a particular command always available. Project allows you to add the command to the Quick Access toolbar. 

Figure 1-8: Add A Command

For example, some of us have difficulty with spelling. Fortunately, many programs (including Project) feature a spell 
checking feature. In Project 2010, the spell checking feature is located in the Proofing section of the Project command tab:

http://bookboon.com/


Download free eBooks at bookboon.com

Project 2010 Introduction: Part I

17 

The Basics

➢➢ ➢To Add This Command To The Quick Access Toolbar, 
mouse

i. Right-click the Spelling command and click ‘Add to Quick Access Toolbar:’ 
ii. The command (denoted by the small ‘ABC’ icon) will be placed in the Quick Access toolbar: 

Figure 1-9: Right Click Menu

Figure 1-10: Button Added

Removing Buttons

If you no longer use a certain command or your Quick Access toolbar is getting a bit too filled with icons, you can remove 
them easily at any time. 

Figure 1-11: Right Click Remove

➢➢ ➢To Remove A Button
mouse

i. Right-click on any icon you no longer use and click Remove from Quick Access Toolbar: 
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About ribbons

One of the biggest changes in Project 2010 is the removal of menus. Instead of having a list of menu commands to choose 
from (including a number of options that are greyed out and not Accessible), Project 2010 features a more intuitive control 
system of tabs. Each tab contains a certain group of commands relevant only to the tab. The commands are listed in the 
ribbon. 

In the past, the Office package made use of menus that contained a listing of commands. At their core, the command 
tabs are essentially the same thing as menus but with a few big changes. For starters, the grouping of commands in tabs 
is much more intuitive. The commands listed under each tab are also the only commands that are applicable to your 
current view of the Project file. 

Project 2010 takes this one step further with the addition of contextual tabs. The tab labelled format is a subset of the 
Gantt Chart tools and appears only when you have selected view with the Gantt chart. These tabs will contain even more 
specific commands that can be used on a table being viewed and will only be visible when a table is being viewed. 

Figure 1-12: Ribbon And Tabs

Hellmann’s is one of Unilever’s oldest brands having been popular for over 100 years. 
If you too share a passion for discovery and innovation we will give you the tools and 
opportunities to provide you with a challenging career. Are you a great scientist who 
would like to be at the forefront of scientific innovations and developments? Then you will 
enjoy a career within Unilever Research & Development. For challenging job opportunities, 
please visit www.unilever.com/rdjobs.

Could you think of 101 new things
to do with eggs and oil?
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Consider the Task ribbon tab that is selected in the diagram above. Beneath the tab is a listing of all commands that are 
performed most often on the currently selected object, contained in what Microsoft refers to as the ‘ribbon’:

The ribbon was designed to allow access to all functionality of a tab at once. Also, the commands in the ribbon are only 
the commands that are available for use at the time. 

We will learn in this lesson how the ribbon works and some of the tools that are available. 

Command Tabs

There are two main types of ribbons: general (or command) and contextual. The general ribbons (and corresponding 
tabs) are always visible when you are viewing a Project file in Project: 

Along the top of the window are the command tabs: 

Figure 1-13: Command Tabs

The command tabs listed here include many of the most common commands you will perform in Project. The Task ribbon 
contains the majority of the most common tasks relating to your project. to switch views, formatting, and informational 
tools for the tasks.. 

If you want to make a new Project file, Save it or open an existing one, click the File tab and select what you wish to do. 
The views tab gives you control of the many ways you may view your information in Project, Using tabs saves the need 
of remembering which menu to choose.

Contextual Tabs

Figure 1-14: Contextual Tabs
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Contextual tabs appear only when a certain type of Project file object is selected (or brought into context). For example, 
if you are looking at a Gantt chart and wish to format it or adjust it in any way then use the Gantt chart tools, format tab: 

When using a command in the ribbon, simply click it with your mouse. The command will be performed, or the appropriate 
tool or dialog box will appear to help you perform the task.

Further Button Options

When using many of the buttons on a Ribbon further options will be found when using the Drop down arrows (figure 
1-9) say on the gridlines or Format buttons. Further options will appear.

Figure 1-15: Further Options
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The File Tab

The File Tab (Backstage) from this you can open and close files, modify the Project program options, and close Project; 
all by using the File Tab (Backstage). If you have used Project in the past, the File Tab (Backstage) is very similar in 
functionality to the File menu (Project 2003) in previous versions. Or the Office menu in office 2007.

Figure 1-16: The File Tab

Get “Bookboon’s Free Media Advice” 
Email kbm@bookboon.com

See the light! 
The sooner you realize we are right, 
the sooner your life will get better!

A bit over the top? Yes we know! 

We are just that sure that we can make your  
media activities more effective.
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Let’s take a look at the commands in the File Tab (Backstage). 

Save

Saves any modifications you have made to the current database object. 

Figure 1-17: Save As Dialog

Save As

Opens the save as window and allows you to save the currently open Project under another name. This is useful if you 
want to perform a major revision or update to a particular Project file. (Figure 1-23)

Open

Opens a dialog box allowing you to search your computer or network for a file. 
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Figure 1-18: Open Dialog

Print

Figure 1-19: Print Options
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Clicking on the print option in backstage offers a number of options

When in Print it allows the viewing of the data in its future printed form to allow changes to be made prior to it being 
printed the data will appear a little like page layout in word

Print sends any open object and its data directly to the printer. This can be a dangerous option to choose if you have not 
previously seen how the data will appear in printed form as this choice will give no options for allowing changes to layout 
or to where it will be printed it sends to the default printer

Printer Properties opens the print dialog to allow the choosing of a printer and various other options such as the range 
of data to be printed.

Settings This section allows you to the range of data to be printed you may only want specific pages to be printed or a 
certain time period

Page setup allows the page setup dialog to be opened so you can change page size margins etc.

We will look deeper into printing at various stages within the manual.

Blank Project

At the Top of the window is a link to create a new Blank Project. Use this link to make your own Project from scratch.
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➢➢ ➢To Create New Blank Project
mouse

i. Click Blank Project to choose to create a new empty project file. 
ii. Click Create to create the file.

Figure 1-20: Create New File

Available Templates

In the main part of the Project window are the accessible Template pane: Project has a number of templates built right into 
the program. To access those click on the sample templates. The different categories of templates are from office online and 
will show those templates you can download from the internet, simply click a category to see the available template files. 
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Figure 1-21: Available Templates

➢➢ ➢To Create A File From A Template
mouse

i. Select my templates a dialog will open.
ii. Select a previously downloaded or created template from the available choices.
iii. Click ok to create a new file based on that template.

Figure 1-22: My Templates Dialog
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Microsoft Office Online (Office.Com) 

Figure 1-23: Office.Com Templates

The bottom of the Project window is a special area that extracts content from Microsoft Office Online (a service provided 
over the Internet). Microsoft Office Online provides quick links to different templates, training material, and other 
downloads. It also provides links directly to Office Online where you can read about updates to Office 2010 as they 
become available. 

Recent Files

The left-hand side of the window lists any recently opened Project files, just like the Old File menu (2003) or office menu 
(2007: Click one of the Project files to open the file.or click on the recent link on the left to show even more of your 
recently used files. If you want to open a Project file stored somewhere else on your computer or on another network, 
Using the pushpin to the right of the file will fix this files availability in the recent files list and it will not disappear when 
the list fills and pushes older used files from it.

nrccarriere.nl
samen ambities waarmaken Ook in de zakelijke dienstverlening
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Figure 1-24: Recent Files

Closing Microsoft Project 

When you have finished using Project, click either File Tab, Exit Project or  click the program’s close button in the 
upper-right hand side of the Project window. If you have any unsaved work still open, Project will allow you to save any 
changes you have made before the program shuts down. 

Save And Send

Figure 1-25: Save And Send

Send As Attachment

Save and send the current project as an email attachment

Sync With Task List

Synchronise the current project with the task lists in outlook (providing you and your resources use outlook)
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Save to SharePoint

Allows the publishing to websites using SharePoint services

File Types

Save the current project as a different kind of project file many options to allow your project to be as another type of file 
compatible with as many platforms as possible 

Figure 1-26: Different File Types

Info

This menu option gives you Three choices: 
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Project Server Accounts 

When connected to project server the option allows you to manage your accounts when connected update project 
information across your project infrastructure. 

Organise global Template 

Using the Organiser to manage your tables, forms, reports, calendars etc moving the opjects between templtes and open 
files to save having to reproduce the same object many times for many files.

Project Information 

Following the link on the top right allows you to modify and view characteristics specific to your Project: 

Join our sales team! We are a dynamic global business experiencing rapid growth

Are you looking for a new challenging position that requires self-motivation and allows you to work independently?

Bookboon is the world’s largest eBook publisher with a very strong presence in Netherlands. 

Established in 1988, Bookboon is currently operating in more than 30 countries. 

We have an impressive client base of over 100 major accounts. Bookboon is looking for dedicated sales people in 
Netherlands to be part of our ongoing success.

As a part of our worldwide sales team, you will be rewarded with a competitive sales and target structure and 
uncapped earning potential.  We are looking for sales people with experience in selling solutions towards CEOs, 
HR, Marketing or sales departments. 

Apply Now! 

Please send your CV to jobs@bookboon.com
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Help

In File Tab

Figure 1-27: Help Options From File Tab

The Help here allows you to check on the status of the Project product and check for updates it also gives you another 
point to connect with the help window as well as using the Help button.

Help Button 

The Help button, located directly under the title bar on the far right , launches the Project help screen: 

Figure 1-28: Help Window
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•	 Click a topic to view help about that particular subject.
•	 Enter a piece of text in the search bar and search for help on that topic.
•	 As we explore more of the features and functionality of Project, we will discover how to use the rest of the 

interface. 

ToolTips

If you are unsure what a certain command does, point to it, but do not click it after a quick moment a description will 
appear. This is true for most of the commands: 

Figure 1-29: Tooltip
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The Autocorrect feature

Microsoft Project 2010 provides the AutoCorrect feature that used to belong only to Word. AutoCorrect will assist you 
in entering and editing tasks. AutoCorrect automatically corrects mistyped words and expands abbreviations as you type. 
Project provides an extensive list of predefined typing corrections and abbreviations, and enables you to customize the 
list by adding your own. The AutoCorrect dialog box, as shown below, allows you to type an entry (the abbreviation or 
word that you want to replace) and a replacement (the text or graphic you want to use as a replacement).

Figure 1-30: The Autocorrect Dialog
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➢➢ ➢To Enter An Autocorrect Entry:
mouse

i. From the File tab, choose options
ii. In the options dialog choose proofing on the left and from the options on the right, choose AutoCorrect 

options a dialog will appear.
iii. Type the name of the entry in the Replace text box.
iv. Type the name of the replacement in the With text box. 
v. Choose Add.
vi. Choose OK.

50,000 passionate people. Exciting brands & technologies.
Around the world. henkel.com/careers

IT’S NOT MY
WORK. IT’S
MY PASSION.
Kate, Strategy & Planning, Adhesive Technologies

HEN AZ Image Q L1.00_CS.indd   8 15.02.11   16:35

http://bookboon.com/
http://bookboon.com/count/advert/e0a2fd82-96d7-e011-adca-22a08ed629e5


Download free eBooks at bookboon.com

Project 2010 Introduction: Part I

35 

The Basics

About Smart Tags

Smart Tags, first introduced in Microsoft Office XP, make it easier for you to complete some of the most common tasks 
in Project 2010 and provide you with more control over automatic features. 

You do not have to complete any additional steps to make the Smart Tags appear or disappear in Project. The Paste 
Options, AutoCorrect Options and AutoFit smart tags appear automatically to allow you to quickly choose actions and 
remain in place until you begin another action. For example, when you complete a paste operation, the Paste Options 
smart tag (below) remains in place alongside your text until you begin typing new text.

A “smart tag” is a type of button in Microsoft Project 2010 that appears after certain actions, such as an automatic text 
correction or a copy-and-paste, have taken place. The button has a menu of options that help you control the result of 
the action. For instance, if Project automatically capitalizes the first letter of a word, but you want the word lowercased in 
this instance, you can click the “undo capitalization” option on the button menu to reverse the action.

Project includes several of these smart tag buttons. They function similarly but their look can vary and each has a specific 
purpose.

Autocorrect Options Smart Tag 

The AutoCorrect Options Smart Tag appears after an automatic correction or change, such as a lowercased letter that’s 
changed to a capital or a network path that’s converted to a hyperlink. The Smart Tag shows as a small, blue box when 
you rest the mouse pointer near text that was changed; it then becomes a button icon which, when you point to it and 
click it, displays a menu. If you don’t want the correction, use the options on the menu to undo it; turn off this type of 
correction completely; or connect to the AutoCorrect dialog box to adjust settings.
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Paste Options Smart Tag 

The Paste Options Smart Tag gives you greater control and flexibility in choosing the format for a pasted item. The Smart 
Tag appears just below a pasted item, such as text, a table, or a slide, with options for formatting. For example, if you 
copy and paste a slide and insert it after a slide that uses a different design template, you can choose to retain the original 
design for the slide or let the pasted slide assume the design of the slide it now follows.

Autofit Options Smart Tag 

The AutoFit Options Smart Tag appears when Project resizes text you’re typing to make it fit the current placeholder. If 
you don’t want the text to be resized, you can select options on the Smart Tag menu to undo the resizing or to connect to 
the AutoCorrect dialog box to turn AutoFit settings off. Also, for single-column layouts, you can change to a two-column 
layout, start a new slide to accommodate the text, or split the text between two slides. 

Automatic Layout Options Smart Tag 

The Automatic Layout Options Smart Tag appears after you insert an item, such as a picture, diagram, chart, or table, that 
changes the initial layout of the slide. To accommodate the added item, Project will automatically adjust the slide layout. 
If you want, use the options to undo the automatic layout or turn it off completely. 
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2 Intro to Microsoft Project
After completing this section you will be able to:

•	 Start Microsoft Project.
•	 Open a Project File.
•	 Change the View of a Project.
•	 Use the Ribbons.
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What is Microsoft Project?

Microsoft Project is a tool to help you to plan projects, manage and update project information, and communicate the 
status once the project is under way. 

The details of the project tasks and associated resources are entered into the system as a new project. The system will then 
display the data in such a way that the relationships of the tasks and their time scales can clearly be seen and potential 
problem areas identified. 

Project data can be entered and/or viewed in a number of ways; the three principal formats are charts, forms, and sheets.

Charts

Charts can be either Gantt Charts or Network Diagram Charts both of which are a diagrammatic representation of the 
project data.

Chart views: Gantt chart

Network Diagram

Resource Graph

Figure 2-1: Gantt Chart

Forms 

Forms contain the data relevant to a single specific task or resource. These display as dialog boxes.
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Figure 2-2: A Form (Dialog)

Form views: Task form

Resource form

Sheets

Sheets are a table of all the Tasks or all the Resources that are part of the Project these appear in a spreadsheet manner.
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Figure 2-3: The Task Sheet

Sheet views: Task sheet

Resource sheet

The previous views can be displayed separately or in any combination of the two e.g.

Combination view: Task Entry View

 Top half Gantt chart

 Bottom half Task form

You can combine any two single-pane views on the screen to create a combination view. In a combination view, the 
information in the bottom relates only to the task or resources in the top view. The reason for having combination views 
is to make the job of entering and analysing information easier.

Understanding Project Management

At the heart of every project management system is a scheduling algorithm. An algorithm is a mathematical or logical 
equation that solves a complex problem by breaking down the problem into simple steps. When scheduling resources and 
parameters are entered into it, the scheduling algorithm produces a project schedule that would be impossible for you to 
produce manually. This Input/Output model is displayed below.
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Figure 2-4: The Input/Output Model

In Microsoft Project, however complex your project may be, you can vary only information regarding tasks or resources. 
The information you provide is fed into the “Black Box” or algorithm, to provide you with a schedule in the form of a 
Gantt chart, Network Diagram Chart, or Resource Graph. In summary, the seven or eight parameters that you enter result 
in output that is a schedule displayed on various views and forms.

Microsoft Project Language

The project management industry uses specific language and terminology. Some of these terms are illustrated below.

Figure 2-5: Clarification Of Terms
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Non-Critical Tasks

In the illustration above, two tasks have a relationship. Task A is the predecessor task, and Task B is the successor task. 
Both of these tasks are considered to be non-critical because they both have flexibility. Let’s focus on Task A. EA marks 
the earliest possible time Task A can start. SS marks the scheduled start time for Task A. By default, all tasks are scheduled 
to start at the earliest possible time, unless you specify otherwise. In the example above, Task A is scheduled to start later 
and therefore has been delayed. SE marks the scheduled end time for Task A, and LE marks the latest possible time Task 
A can end. Both of these tasks have slack. (the amount of time a task can slip before it affects another task’s dates or the 
project finish date.) Free slack is the amount of time Task A can be delayed before affecting the start time of Task B, and 
total slack is the amount of time that Task A can be delayed before affecting the finish date of the project. 

The summary task summarizes Tasks A and B.

Critical Tasks

Critical tasks, not shown above, have no slack; therefore, delaying this type of task would mean delaying the project. 

Critical Path

A critical path is a series of critical tasks. All tasks on a critical path must be completed on time for the project to finish 
on time. If one task on a critical path is delayed, then the project is delayed. In Microsoft Project, a critical path is shown 
on the Gantt chart and the Network Diagram Chart in red.

Dit is jouw kans om bij een organisatie te werken die je  
meer mogelijkheden, meer uitdaging en meer voldoening biedt.  
Een organisatie waar teamwork en samenwerking voorop staan.  
En een organisatie die pioniert in technologische ontwikkelingen  
en 94 bedrijven uit de Fortune Global 100 nieuwe wegen tot  
succes helpt ontdekken. We hebben zo veel te bieden, dat je nieuwe 
carrièrestappen kunt blijven nemen zonder van werkgever te 
wisselen. Ontmoet Accenture en ontdek hoe groot jij kunt zijn. 

Ga naar Accenture.nl/carriere
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Terminology

Term Usage

Actual Usage A measure of the resource expended in completing or partially completing a task.

ALAP Refers to a task that should be started ‘As Late As Possible’, using all the free-float time 
available.

ASAP Used to indicate a task that should be started ‘As Soon As Possible’, taking into account the 
start date of the project and its predecessor tasks.

Baseline The original project plan, including the time schedule and resource and cost allocations. The 
baseline is used for comparing projected values to actuals, and facilitates the tracking and 
analysing of a project’s progress.

Cost Variance A project tracking function recording the difference between the budgeted cost of the work 
performed and the actual cost. Values below the baseline show an overspend and positive 
values denote cost savings.

Critical Path The sequence of tasks or activities whose schedules and durations directly affect the date of 
overall project completion.

Earned Value This is a measure of a project’s performance, and is calculated by multiplying a task’s 
planned cost by the percentage of work completed.

Float (slack) The amount of time by which a non-critical task can be delayed before it affects another 
task’s schedule.

Gantt chart A graphical representation of a project schedule showing each task as a bar, the length 
of which is proportional to its duration. Many project management packages use a 
spreadsheet section to the left of the Gantt chart to display additional information.

Hammock Task A task whose duration is calculated based on the time span between its predecessor and 
successor activities.

Histogram A bar chart that shows resource workloads over a time period.

Lag The amount of time between the finish of a predecessor task and the start of a successor 
task.

Lead The amount of time that a task is permitted to start before its predecessor is finished.

Loading A measurement of resource usage on a task per unit of time. Different methods of loading 
may be used depending on what’s available in your project management application and 
what’s applicable for your particular project.

Loading(back) A loading pattern that allocates resource usage as late in the task as possible.

Loading (contour) The contour-loading pattern assesses which resources are left over after allocation to the 
critical tasks and spreads these resources among the remainder.

Loading(fixed) When using fixed-loading algorithms, you specify the actual amount of resource allocated 
to the encompassing tasks.

Loading(front) Front loading systems will attempt to allocate resources as early in the task as possible.

Loading(uniform) This loading pattern allocates the resource usage on a by day basis in a task. This will usually 
be done without causing any one task to be over committed.

Milestone A project event that represents a checkpoint, a major accomplishment or a measurable 
goal.
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Negative float Refers to an unscheduled delay before an actual task start time that must be recovered if 
the project is not to be delayed.

OBS codes Organisational Breakdown Structure codes are used to identify tasks by resource groups 
in a hierarchical format. OBS codes are often used to reflect departmental structure in a 
company or code of accounts, and can also be used for filtering tasks.

Network Diagram Project Evaluation and Resource Tracking charts, also called network diagrams. Network 
Diagrams are a graphical depiction of task dependencies, and resemble flow charts. 
Dependencies are shown by connecting lines or arrows indicating the work flow.

Predecessor In dependency relationships, the predecessor is the task that must be started or completed 
first.

Project Management Best defined as a body of knowledge, a set of principles, or techniques dealing with the 
planning and control of projects.

Resource Any person, group of people, item or equipment, service or material used in accomplishing 
a project task.

Resource Levelling The process of resolving resource conflicts. Most project management programs offer an 
automated resource levelling routine that delays tasks until the resources assigned to them 
are available.

Resource Driven Task durations determined by the program and based on the number of an allocation of 
resources, rather than the time available. Both individual tasks and entire projects can be 
resource-driven.

Sub-project A group of activities which are treated as a single task in a master project schedule. 
Subprojects are a way of working with multiple projects that keep all the data in one file 
rather than in independent files.

Successor In a dependency relationship between two tasks, the successor is the task that must await 
the start or completion of the other.

WBS codes Work Breakdown Structure codes are used to identify tasks in a hierarchy. Many project 
management applications associate these codes with an outline structure. WBS codes can 
be used to filter the project schedule for tracking and reporting purposes.
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Starting Microsoft Project

Start Microsoft Project

➢➢ ➢To Start Microsoft Project
mouse

i. Double-click on the Microsoft Project icon.
Or

i. Click the Start button, select Programs, select the Project icon.
ii. The Programme will start and display an empty project.
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Figure 2-6: A New Project

Microsoft Project - The Screen

The Menus: Accessed by Clicking an option on the ribbon or right mouse click that possesses a 
down pointing arrow next to it

Tool Bars: The Quick Access and Mini toolbars enable a speedy route to the most common 
commands, The Quick Access toolbar can be customised

Timeline: Length of Project at a glance

Status Bar: At the bottom of the screen showing the current status and to change zoom and 
views.

Scroll Bars: When using a mouse to scroll the views and to move the boundary between two 
views. 

Working Area: Sheets and Gantt Views which can be resized.
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Elements Of The Default View

The default Project view is the Gantt Chart view, (as displayed in figure 2-6). This view is used extensively in Microsoft 
Project. The Gantt Chart consists of a Gantt table and a Gantt bar chart. The divider bar separates the two and can be 
repositioned to display more of the table or more of the chart. The Gantt table consists of rows and columns. Just like 
on a spreadsheet, the intersection of a row and a column is called a cell. The Gantt bar chart graphically displays your 
schedule on a time line.

The status bar displays the current mode of operation and warning messages and indicates when special key control 
modes, such as Num Lock mode, are on it Also allows you to change View and zoom in and out on your project in the 
Gantt chart as already mentioned. Resizing at the join between the Gantt chart and the Table allows more columns to be 
seen and worked with. But less of the Gantt obviously.

Figure 2-7: Default Gannt View

Figure 2-8: Resized View
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Views And Tables

A view is the format of the way that project data is displayed on the screen and there are a considerable number of different 
permutations that can be used.

The Drop down arrow on the View Button on the Task tab or on the view tab is the first place where the view that is 
required is selected. The basic selection is between a Chart, a Form, or a Sheet. Some of the options in this menu can 
provide a split view to show two different displays for the same Task or Resource.

You can also use the View buttons, located on the bottom right of the Status Bariew Bar.

As well as the standard views achieved with the View menu or View bar, you can select More Views to see more detailed 
and complex views and forms.

Are you ready to add color to your life?

One out of every three aircraft is painted with 
our coatings. They can withstand sudden 
temperature variations from minus 60 to plus 
40 degrees centigrade. They also weigh less. 
These technological advantages have made us 
a world leader in aerospace coatings. Coatings 
is just one of the many activities of AkzoNobel, 
an international and multicultural company with 
leading positions in paints, coatings and specialty 
chemicals. 

Want to know more? www.akzonobel.nl

We’ve added
lots of colors
to the sky
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Figure 2-9: The View Menu Options

The table below describes some of the main views in Project.

Calendar: Shows the view in the form of a calendar.

Gantt Chart: A diagrammatic view of the Tasks and their time scale. This chart can also show the 
relationship between Tasks and the Critical Path. It usually shows the task entry form alongside 
the Gantt chart.

Network Diagram Chart: Network Diagram is an acronym for Programme Evaluation Review Technique. This view 
represents each Task as a box with relevant information within it. The layout of the boxes on 
the chart and the lines that link the boxes represent the structure of the project.

Task Usage: The Task Usage view displays project tasks with their assigned resources grouped underneath 
them.

Tracking Gantt: The Tracking Gantt view displays two task bars, one on top of the other, for each task. The 
lower bar shows baseline start and finish dates, and the upper bar shows scheduled start and 
finish dates (or if the task has already started, meaning that the percentage complete is greater 
than zero, the upper bar shows the actual start and finish dates).
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Resource Graph: A graphical representation of a single resource and its utilisation.

Resource Sheet: A list of all the resources for the project.

Resource Usage: This is a view that shows the use in hours per day for each resource.

More Views: Allows the showing of combination views as well as details of a single Task

Table:(Entry): Changes the form alongside the Gantt chart.

Reports: Takes you into Report Wizard.

Toolbars: Allows you to change the Toolbar display.

View Bar: Activates the View bar, located vertically on the left of the screen.

Zoom: Changes the amount of information you can see on screen, from days to years.

Team Planner A new view in 2010 which allows you to reassign work amongst team members to more 
efficiently use their time.

The Tracking Gantt View

When you initially set up your project with tasks and dates, and then save the project with a baseline, the Tracking Gantt 
view displays those tasks as shown in the following example.

Figure 2-10: Tracking Gantt View

The baseline bars and the scheduled or actual bars are synchronized. However, if the start date of task slips by, say, 2 days, 
the red scheduled bar will extend 2 days beyond the lower baseline bar.

Because the tasks are linked, the slipping of task 2 will cause a ripple effect, making its successor tasks slip by 2 days as well.

You Can Use The Tracking Gantt View To:

•	 See how tasks progress across time and evaluate the slippage of tasks. You can track progress by comparing 
baseline and scheduled or actual start and finish dates and by checking the completion percentage of each 
task.

•	 View tasks graphically while still having Project to detailed information about the tasks.
•	 Create a project by entering tasks and the amount of time each task will take.
•	 Establish sequential dependencies between tasks by linking them. When you link tasks, you can see how a 

change in the duration of one task affects the start and finish dates of other tasks and the project finish date.
•	 Assign personnel and other resources to tasks. 
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Microsoft Project – Ribbon tabs

The File Tab

Covered in Previous section this contains all the commands to do with the project file:

The Task Tab

The Task Tab Contains all the commands pertinent to the tasks that make up you project some of the typical commands 
to be found there are: 

Figure 2-11: The Task Tab

Command Function Section

Link Tasks: Create links between tasks. Schedule

Unlink Tasks: Break an existing link. Schedule

Go To: Go to a task or resource. (Depends on view.) Editing

Milestone Insert a Milestone task Insert

Tracking: Check the progress. Schedule
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The Resource Tab

The Resource tab contains all the commands pertinent to working with resources such as levelling assignment of resources, 
addition of resources etc

Figure 2-12: The Resource Tab

Command Function Section

Assign Resources: Apply various filters to the tasks. Assignments

Level Resources: Shows resource levelling information Level

Resource Details Show the resource form details Properties

The Project Tab

Figure 2-13: The Project Tab

The main choices here are Change Working Time, project information, reports and Multiple Projects.

Command Function Section

Change Working Time: Format a new Calendar. Properties

Reports Create and run reports Reports

Links Between Projects: Set up sub projects and links. Properties

The View Tab

Figure 2-14: The View Tab
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The view Tab has the functionality to change views and manage aspects of your project with these new appearances.

Command Function Section

Team Planner Reassign unused team resources to specific tasks new to 
2010

Resource views

Timeline Add a timeline to your project to monitor how changes will 
affect the end date new to 2010

Split view

Timescale: Allows you to set the displayed time at anything from years 
to minutes.

Zoom

Task Usage See table of tasks vs resources to monitor under or 
overallocation of work

Task views

The Add Ins Tab

This Tab shows third party installed programs and Microsoft addin programs that enhance integration and functionality 
of project.

Figure 2-15: The Add-Ins Tab

The Contextual Tabs

This changes dramatically when different views are selected. The following are the principal selections. 

For A Network Diagram The Choices Are:

Figure 2-16: Network Diagram Tab

Command Function Section

Summary Tasks Show Summary tasks in your Diagram Show/Hide

Box Styles: Changes the appearance of the Network Diagram boxes. Format

Layout: Allows you to customise the way links are shown. Format

Layout Now: Redraws to show changes made to links etc. Layout
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For The GANTT Chart The Choices Are:

Figure 2-17: The Gantt Chart Tab

Command Function Section

Text Styles: Opens a dialog used to change the font. Format

Gantt Chart Style: Change the selected Gantt Bar style Gantt Chart Style

Outline Number: Show The Task outline number Show/hide

Gridlines: Allows you to display or hide Gridlines and change their appearance. Format

Baseline: Change the baseline style on the Gantt Bar styles

Critical Tasks Display or hide the critical path Bar styles

Layout: Change the way the bars are displayed including links. Format

Hellmann’s is one of Unilever’s oldest brands having been popular for over 100 years. 
If you too share a passion for discovery and innovation we will give you the tools and 
opportunities to provide you with a challenging career. Are you a great scientist who 
would like to be at the forefront of scientific innovations and developments? Then you will 
enjoy a career within Unilever Research & Development. For challenging job opportunities, 
please visit www.unilever.com/rdjobs.

Could you think of 101 new things
to do with eggs and oil?
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3 Planning the project
After completing this section you will be able to:

•	 Design a sample project.
•	 Begin to use Microsoft Project.
•	 Create a Project File.

http://bookboon.com/


Download free eBooks at bookboon.com

Project 2010 Introduction: Part I

56 

Planning the project

The stages of project management

The process of project management is divided into specific stages which can be defined as follows: -

•	 Define the Project
•	 Plan the project
•	 Implementation
•	 Monitoring and Adjusting
•	 Evaluation

Definition of the word Project: - ‘A planned undertaking’

The skills of project management are gathered from a wide range of experiences. Consciously or sub consciously we all 
apply these skills in the daily administration of our work. 

Where a major undertaking has to be completed, these skills are not only brought into focus but must be applied in a 
much more structured format.

We must take on the jargon and techniques of the Project Manager as well as become familiar with the “Tools of the trade”. 

•	 To review the skills that are relevant to project management
•	 The ability to define the Goal, Objective, Specifications and Limitations of a project.
•	 The ability to define the individual tasks in sufficient detail and sequence to meet the objective with the 

minimum of problems, and within the defined time scale.

Task attributes should include some or all of the following

•	 Objectives
•	 Time constraints
•	 Milestones
•	 Task(s) on which this Task is Dependant
•	 Estimated Duration: -
•	 Task(s) that are dependent on this task
•	 (Optimistic estimate)
•	 Itemised task Budget
•	 (Pessimistic estimate)
•	 Resources required to complete the Task.
•	 The ability to manage the progression of the tasks in terms of their resources, start times and finish times.
•	 The production of appropriate progress reports.

As the complexities of these undertakings increase so the importance of discipline and structure increase and the Project 
Manager must look to the tools that can help which is where Microsoft Project comes into the picture.
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Defining The Project

Setting out the Goal and the Objectives together with the Specification and Limitations within which the undertaking 
must be completed.

Plan The Project

Planning of all the activities, resources, and estimation of materials and time scales. Some of this planning may have to be 
done at an appropriate level for cost estimation before the project can be agreed. Once the decision to go ahead has been 
taken the skills of the Project Manager are used to define the details of the planning stage. When this has been completed 
and agreed it will become the “Plan” or the base line against which progress can be measured.

Implementation

A leap into the void!

Notes: A poorly planned project will take three times longer that the original plan. A well-planned project will 
only take twice as long.

A project that will be completed without changes, on time and within budget has never been known in 
the past and will never happen in the future.

Microsoft Project will help!
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Monitoring And Adjusting

Recording Actual Progress

Once the project is under way, the progress of each activity is recorded. This information can then be compared against 
the Plan and the differences highlighted. 

Revising The Schedule

The process of minimising the effect of problems and delays on meeting project deadlines is achieved by adjusting and 
updating the Schedule to meet the changed circumstances.

Evaluation.

As the project progresses and when it has been completed the process of evaluation should be used to learn the lessons 
for the next time.

Microsoft Project - Operational Basics

Microsoft Project Has The Following Capabilities:

•	 1 million tasks per project (depending on free RAM)
•	 1 million resources per project
•	 Calendar dates from 1984 to 2049

Highlights

•	 Gantt charts to show project schedules graphically on a time scale (with scaling from minutes to years).
•	 Network Diagrams to show task relationships.
•	 Outlining to group and arrange project tasks in hierarchical order.
•	 Filters to view selected information.
•	 Resource usage and Graph views and reports to quickly identify resource availability and costs.
•	 Split views to see any two screens simultaneously.
•	 Custom fields so you can track additional information unique to your project.
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Defining the project

Project Considerations

This is the starting point for a new project. The following are the areas that must be completed:

The Goal

This is a short statement of what the project should achieve in the broadest terms. For example if the project is to build 
a new road to divert traffic away from a shopping centre the goal would be: -

To make Project to the shopping centre easier for pedestrians and improve the shopping amenities for local residents.

The Objectives

The objectives can be more specific and there can be any number of them as required. To continue the example from 
above the following are examples: -

•	 To build a road for through traffic that does not use any existing residential areas.
•	 To design the road and the route to allow for the projected traffic flow for the next 20 years.

The Specification

This section will provide more detailed areas for the project, for example it may specify the broad sections of the project 
and at what points approvals are required before proceeding. There may be a section concerning where resources should 
come from. It may also specify the management team.

The Limitations

These are the restrictions that will affect the project, for example there may be a cost limit, there could be a set of regulations 
that must be adhered to, time may be a vital factor.

When these areas are clearly specified before the project starts there is a much greater chance of the project succeeding 
and major pitfalls being avoided. (In theory!)

Complete The Project Definition

As an exercise, define a project that can be planned in the next section and subsequently used in the following sections 
of the manual to try out the features of the package.
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Complete The Following Form

Project Title:

(File Name) 

Start Date:

Goal:

Objectives:

Specification:

Limitations:

http://bookboon.com/


Download free eBooks at bookboon.com

Project 2010 Introduction: Part I

61 

Planning the project

Project planning

This is where the experience and skill of the Project Manager must be used. At this point the project is broken down into 
a series of tasks and you must ensure you have all the necessary information for each task.

The Project Manager must be confident that it will be possible to control the task as listed, if there is any doubt then the 
task should be broken down into a number of smaller tasks, each of which will be easier to control.

When defining a task the following is a guide to the information required.

•	 The Title
•	 The Objective of the Task
•	 The time required to complete the task.
•	 (Give an optimistic and pessimistic estimate.)
•	 A note of any previous task or tasks that are associated with this task.
•	 The immediate subsequent tasks.
•	 The resource(s) that are required to complete the task.
•	 Any time constraints that apply.

When all the tasks have been specified together with their resources, you have completed the major part of the planning 
of the project.

The next stage is to examine the flow of the tasks and the utilisation of the resources. It may well be that some of the 
resources are over allocated and these problems must be resolved or noted.

•	 At this point it will be possible to Set the Plan, this will become the base line against which progress can be 
measured. 
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Complete The Project Plan

Complete The Following Table 

Number Task Name Duration Predecessors Resources
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Basic project tasks

Opening A Project

➢➢ ➢To Open A Project File
mouse

i. Select File tab, Open to open the open dialog.
ii. Navigate to project file location and select project file
iii. Click OK to open the project file

Viewing A Project

There are various tools as mentioned to navigate and change the view of your project. 

Get “Bookboon’s Free Media Advice” 
Email kbm@bookboon.com

See the light! 
The sooner you realize we are right, 
the sooner your life will get better!

A bit over the top? Yes we know! 

We are just that sure that we can make your  
media activities more effective.
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Figure 3-1: View Controls

➢➢ ➢To View Parts Of A Project
mouse

i. Press [Ctrl-Home] and [Alt-Home] to go to the start of the project.
ii. Use the scroll bars to see the project progress.
iii. Use the mouse to resize the various windows with the resize double arrow.
iv. Move the mouse to the central vertical bar on the screen when it will change to a double line with a double-

headed arrow
v. Alter the time scale with View tab, Zoom section controls or the zoom slider on the right of the status bar.
vi. Click on the Gantt Chart Button on the task tab
vii. Select a view from the list, choose each of the top five and note the different screens.
viii. Select the GanttChart view to return to the original view.
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Where to begin with Microsoft Project

The first step is to enter general information about the project in the project information box.

Starting A New Blank Project

The Project Info dialog box, illustrated below, records background information and allows you to enter scheduling 
information. The dialog box allows you to specify either the project start or finish date. If you enter a start date, the finish 
date will be automatically calculated. If you enter a finish date, the start date will be calculated. Note, however, that if 
you choose to enter a finish date, all tasks will be considered critical because they will all be scheduled as late as possible. 

If you do not enter a project start or finish date, Microsoft Project will automatically use the current date as the start date. 
The Project Info dialog box also allows you to specify the project calendar, as shown below.

Figure 3-2: The Project Info Dialog Box

Choosing the Statistics button opens the Project Statistics dialog box, below. This dialog box displays information on 
project start and finish dates, duration, work, and cost. It also provides comparative statistics you can use to measure the 
progress of your project.

Figure 3-3: The Project Statistics Dialog Box
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Figure 3-4: Create A New Project

➢➢ ➢To Start A New Blank Project:
mouse

i. Choose New from the File Tab,
ii. Select blank project, click create.
iii. A new project is created.
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Figure 3-5: A New Project

Set The Project Start Date

The first thing to do with your new blank project is to define the start date that your project will start it may be days or 
months into the future

Figure 3-6: Project Start Date
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➢➢ ➢To Set The Project Start Date
mouse

Figure 3-7: Project Information Button

i. In the properties group of the project ribbon select project information a dialog opens.
ii. The Project Information dialog box allows the selection of the start or end date of the Project.
iii. To view project statistics, choose Statistics.
iv. Once you have viewed the necessary information, choose Close to close the Statistics dialog.
v. Click Ok to close and set the start date of the project.

Enter Project Properties 

You can enter descriptive information about your project in the Properties dialog box. This information will help you 
and others identify the source and purpose of your project. The Properties dialog box consists of five tabs, described in 
the table below. 

Tab Function

General Provides information about the project, including project name, file type and size, file location, 
dates and times of file creation, most recent modification, and most recent Project.

Summary Provides a description of the project, including title, subject, author, company name, manager, 
category, keywords, and comments.

Statistics Provides information about project use, including date created; most recent modification, 
Project, and printing; person who last saved it; current revision number; total editing time; and 
summary. 

Contents Contains schedule information, including project start and finish dates, duration, total work and 
cost, and percent complete.

Custom Allows you to enter project properties by which you can search and define links to actual values 
in your project.
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Figure 3-8: Project Information
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➢➢ ➢To Access Project Properties 
mouse 

i. Click the file tab select Info.
ii. On the right side of the screen you will see the current property information for the project
iii. Click the project Information button to expand a small menu. (figure 3-5)
iv. Select advanced properties to open the properties dialog as discussed
v. From the various tabs edit or enter the information you wish.
vi. Click ok to enter the information and close the dialog. (figure 3-6)

Figure 3-9: Project Properties Dialog
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The Calendar

The Default Working Calendar is used by Microsoft Project to calculate all Timescales and Resource costs. It defaults to 
a working day of 8 hours with the working hours 0800 to 1200 and 1300 to 1700.

Figure 3-10: Project Calendar (Change Working Time)

You can create your own calendar with your own particular times. If this is not a standard 8-hour day you must remember 
to tell Microsoft Project what the standard day is. Each resource you add will be based on the calendar you select when 
you start your project.

Depending on the nature of your project you may find that the base calendar and standard 8-hour day is satisfactory. A 
full day’s work is considered as two shifts—one in the morning and one in the afternoon. You can use the From and To 
text boxes in the Working Time area to specify up to three shifts. Selecting Default restores selected days and working 
hours to their default settings.

Resource calendars deal specifically with resources—that is, working hours, working days, and vacations on an individual 
basis. Resource calendars are created automatically when a resource is added to the pool. Users do not create resource 
calendars. It is up to the user to attach a resource to a specific base calendar.

Figure 3-11: Change Working Time Button
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➢➢ ➢To Access The Change Working Time Dialog
mouse

i. Go to the properties group on the project ribbon
ii. Click the change working time button to open the change working time dialog box.(figure 3-7)

Creating A New Base Calendar

When creating a new calendar, you have the option of creating a brand new calendar or of creating one based on an 
existing calendar, as indicated below

Figure 3-12: Creating A New Base Calendar

Join our sales team! We are a dynamic global business experiencing rapid growth

Are you looking for a new challenging position that requires self-motivation and allows you to work independently?

Bookboon is the world’s largest eBook publisher with a very strong presence in Netherlands. 

Established in 1988, Bookboon is currently operating in more than 30 countries. 

We have an impressive client base of over 100 major accounts. Bookboon is looking for dedicated sales people in 
Netherlands to be part of our ongoing success.

As a part of our worldwide sales team, you will be rewarded with a competitive sales and target structure and 
uncapped earning potential.  We are looking for sales people with experience in selling solutions towards CEOs, 
HR, Marketing or sales departments. 

Apply Now! 

Please send your CV to jobs@bookboon.com
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➢➢ ➢To Create A New Calendar
mouse

i. Access the Change Working Time dialog
ii. Choose Create new calendar.
iii. In the Name text box, type the new calendar’s name.
iv. Select either the Create new base calendar or Make copy of calendar option button if the latter select a 

calendar to copy from the drop down box choices.
v. Choose OK.

Edit A Calendar

In a calendar for the project you must define the working and non-working hours and days as these will affect the costing 
and the duration of the project. Please understand if your project runs 24 hours a day your workers will only maybe 
work 8 hours so a task taking a working project day will take a worker 3 days to complete increasing the cost etc. If your 
project day is running for 16 hours and you have two teams working shifts (at 8 hours a day) 1 days project work will 
entail the two teams working a day each. It is very important to ensure the entire project work calendar is set correctly 
especially weekend or holidays where the project cannot function. You must select days, weeks or the entire calendar to 
set the working hours and non-working times for the project not the workers. 

Figure 3-13: Adjust Project Work Times

➢➢ ➢To Adjust Working Times
mouse

i. In the calendar, either select specific dates for which you want to make a change or select all days of the 
week by selecting the column headings.(figure 3-12)

i. If required, select the desired month by clicking the up/down arrow on the vertical scroll bar of the calendar.
ii. On the tab work weeks select the default working time row and click on the details button a dialog will 

open(figure 3-11)
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Figure 3-14: Default Work Week

iii. Select the days your work week will include and change (if necessary) the working hours choose whether the 
days for the selected dates will be non working times.

iv. Click ok to enter the work times.
v. Your project may run longer in the summer months and shorter during the winter months due to light, 

weather or absence of staff select the start and end dates that the time periods you selected in the previous 
step will run from and to.

Figure 3-15: Multiple Time Periods

vi. Select another row and repeat the previous procedure for another block of time. 
vii. On the exceptions tab (figure 3-10) select a row and click the details button and enter any exceptions to 

the rule (for example half day holidays. Or days when the project will run longer than normal due to site 
clearance etc) click ok to enter the exception.
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Figure 3-16: Exception Details

viii. Choose OK 
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Assigning A Calendar To A Project

When you first create a Project and set the start date one of the first things to do is to assign a project calendar it is 
essential to do this before you start entering tasks and setting durations because if you do it afterwards then 1 project day 
assigned to a task could mean a completely different thing.

➢➢ ➢To Assign A Calendar To A Project
mouse

i. Open or create a blank project
ii. Create and edit your project calendar as previously described
iii. Open the project information dialog box from the properties group on project tab.
iv. In the Calendar drop down box select the previously created Project Calendar.

Figure 3-17: Assign A Calendar

v. Set the Start or end date if necessary
vi. Click Ok to finish assigning your Calendar
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Save the new project file

Saving A Project

While you are working on your project, make sure that you save it to disk. It is good practice to save your project every 
fifteen minutes so that, if there is a power outage or power surge, you will lose only fifteen minutes of work at the most.

For a new project that you have not yet saved, you can choose either Save or Save As from the File Tab. However, the Save 
As dialog box will always appear because the project does not have a name. You can give your file a name with as many 
characters as you like, and Microsoft Project will automatically assign the three-character extension .MPP.

Once you have named your document, the Save command automatically saves the project under its existing filename. The 
Save As command can still be used if you want to give your project a new name, leaving the original file intact. 

You can also save (export) your project in formats that other programs can read. For example, you can export your project 
file with an .XLS extension for use in an Excel spreadsheet, a .DBF extension for use in a FoxPro or dBase Project file, or 
an .MPX extension for use in other project management applications. To export a file, in the File Save dialog box, select 
the desired extension from the Save as type drop-down list, type the filename, and choose Save.

➢➢ ➢To Save An Unnamed Project:
Mouse

i. From the File Tab (Backstage), choose Save As.
OR

ii. From the File Tab (Backstage), choose Save.
OR

iii. On the Quick Access toolbar, click the Save button.
iv. If required, select the desired drive and/or folder in the navigation areas of the window
v. If required, select a file type from the File type text box.(to save as an alternative file type or earlier version)
vi. In the File name text box, type the project (file) name.
vii. Choose Save.
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Figure 3-18: Save As Dialog
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➢➢ ➢To Save A Named Project:
Mouse

i. From the File Tab (Backstage), choose Save.
OR

ii. On the Quick Access toolbar, click the Save button.

➢➢ ➢To Save A Named Project As An Earlier Version:
Mouse

i. From the File Tab (Backstage), choose Save & send.
ii. From the displayed choices in the central window area under file types select save project as file.
iii. On the right a number of options appears select the version of project file you wish to save as.
iv. Click the save as button the save as dialog will open.
v. Enter a file name, select a location 
vi. Click save to complete the save.

Figure 3-19: Save As Earlier Version
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Convert Project File To 2010 Format

If you have upgraded to 2010 to ensure the full compatibility with the new features in 2010 you must convert and update 
the file to the new 2010 version.

➢➢ ➢To Convert A File To 2010
mouse

i. Open the project file created in an earlier version of Microsoft Project.
ii. Your file will be in compatibility mode which may not allow the saving of 2010 features.
iii. Go to the file tab save command.
iv. A dialog will open warning you which version you may be saving in click yes to convert to 2010 project file 

type.

Figure 3-20: Convert Dialog

Ending A Project Session

At various intervals, you will need to close a project and work on other ones. Alternatively, when you are finished working 
in Project, you will need to close all your projects and exit out of Project altogether.
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Closing A Project

Once you have finished working with an existing project, you will close it. When you do this, Project asks whether you 
need to save the changes.

➢➢ ➢To Close A Project:
i. From the File Tab (Backstage), choose Close.
ii. Choose Yes to save the changes.

OR

iii. Choose No to close the file without saving the changes.

Exit Project

i. Select File tab, Close to close the existing project file.
ii. Select File tab, Exit to close Microsoft project and the file that is currently open.
iii. You will be prompted to save changes to any open and unsaved project files.
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